Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Card Reader Problems

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-25-2008
trail rider
 

Posts: n/a
Card Reader Problems
i have the same problem with my p.c. i have a toshiba satellite a135 running
vista 32 bit home premium,when i plug in lexar 1 mb sd card into the built in
card reader of course windows does not recognize the card.any help would be
greatly appreciated
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-25-2008
Barb Bowman
 

Posts: n/a
Re: Card Reader Problems
SP1 and possibly a BIOS update may help you.

On Thu, 24 Apr 2008 18:37:00 -0700, trail rider
<trailrider@discussions.microsoft.com> wrote:

>i have the same problem with my p.c. i have a toshiba satellite a135 running
>vista 32 bit home premium,when i plug in lexar 1 mb sd card into the built in
>card reader of course windows does not recognize the card.any help would be
>greatly appreciated

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #3 (permalink)  
Old 05-15-2008
Kirkers
 

Posts: n/a
Re: Card Reader Problems
Maybe you should ask if Vista SP1 is the problem rather than the solution.
It certainly is in my case. Ricoh internal SD card reader on my Dell laptop
pretty much stopped working the moment SP1 was installed.

"Barb Bowman" wrote:

> SP1 and possibly a BIOS update may help you.
>
> On Thu, 24 Apr 2008 18:37:00 -0700, trail rider
> <trailrider@discussions.microsoft.com> wrote:
>
> >i have the same problem with my p.c. i have a toshiba satellite a135 running
> >vista 32 bit home premium,when i plug in lexar 1 mb sd card into the built in
> >card reader of course windows does not recognize the card.any help would be
> >greatly appreciated

> --
>
> Barb Bowman
> MS-MVP
> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
> http://blogs.digitalmediaphile.com/barb/
>

Reply With Quote
  #4 (permalink)  
Old 05-16-2008
Barb Bowman
 

Posts: n/a
Re: Card Reader Problems
Did you check with Dell support? Did you try rolling back or
updating the driver? Rather than assign blame, wouldn't you rather
work constructively towards finding a solution to your specific
problem?

On Thu, 15 May 2008 13:51:01 -0700, Kirkers
<Kirkers@discussions.microsoft.com> wrote:

>Maybe you should ask if Vista SP1 is the problem rather than the solution.
>It certainly is in my case. Ricoh internal SD card reader on my Dell laptop
>pretty much stopped working the moment SP1 was installed.
>
>"Barb Bowman" wrote:
>
>> SP1 and possibly a BIOS update may help you.
>>
>> On Thu, 24 Apr 2008 18:37:00 -0700, trail rider
>> <trailrider@discussions.microsoft.com> wrote:
>>
>> >i have the same problem with my p.c. i have a toshiba satellite a135 running
>> >vista 32 bit home premium,when i plug in lexar 1 mb sd card into the built in
>> >card reader of course windows does not recognize the card.any help would be
>> >greatly appreciated

>> --
>>
>> Barb Bowman
>> MS-MVP
>> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
>> http://blogs.digitalmediaphile.com/barb/
>>

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
  #5 (permalink)  
Old 05-30-2008
agiannop
 

Posts: n/a
Re: Card Reader Problems

"assign blame"? I have exactly the same problem. Brand new vista
ultimate installation, my internal card reader works perfectly on a
SILVERSTONE HomeTheaterPC case. First thing I install is SP1. Some
reboots later SP1 is installed, the four drives asigned to the reader
dissapear from "My computer"!!! I search the web to no avail! Why
shouldn't I "assign blame"?

Barb Bowman;713473 Wrote:
> Did you check with Dell support? Did you try rolling back or
> updating the driver? Rather than assign blame, wouldn't you rather
> work constructively towards finding a solution to your specific
> problem?
>
> On Thu, 15 May 2008 13:51:01 -0700, Kirkers
> <Kirkers@xxxxxx> wrote:
> > > >
> > >Maybe you should ask if Vista SP1 is the problem rather than the

> > solution.
> > >It certainly is in my case. Ricoh internal SD card reader on my Dell

> > laptop
> > >pretty much stopped working the moment SP1 was installed.
> > >
> > >"Barb Bowman" wrote:
> > >> > > > >
> > > >> SP1 and possibly a BIOS update may help you.
> > > >>
> > > >> On Thu, 24 Apr 2008 18:37:00 -0700, trail rider
> > > >> <trailrider@xxxxxx> wrote:
> > > >>
> > > >> --
> > > >>
> > > >> Barb Bowman
> > > >> MS-MVP
> > > >> 'Previous Columns by Barb Bowman'
> > > (http://www.microsoft.com/windowsxp/e...ts/bowman.mspx)
> > > >> 'Barb's Connected World' (http://blogs.digitalmediaphile.com/barb/)
> > > >> > > > > > >

> --
>
> Barb Bowman
> MS-MVP
> 'Previous Columns by Barb Bowman'
> (http://www.microsoft.com/windowsxp/e...ts/bowman.mspx)
> 'Barb's Connected World' (http://blogs.digitalmediaphile.com/barb/)



--
agiannop
Reply With Quote
  #6 (permalink)  
Old 05-30-2008
Barb Bowman
 

Posts: n/a
Re: Card Reader Problems
because that won't help you solve the problem. posting about the
type of computer case does not identify the pc manufacturer either.
if you want pointers on where to try to find a solution, you need to
provide some details.

On Fri, 30 May 2008 04:56:01 -0500, agiannop
<guest@unknown-email.com> wrote:

>
>"assign blame"? I have exactly the same problem. Brand new vista
>ultimate installation, my internal card reader works perfectly on a
>SILVERSTONE HomeTheaterPC case. First thing I install is SP1. Some
>reboots later SP1 is installed, the four drives asigned to the reader
>dissapear from "My computer"!!! I search the web to no avail! Why
>shouldn't I "assign blame"?
>
>Barb Bowman;713473 Wrote:
>> Did you check with Dell support? Did you try rolling back or
>> updating the driver? Rather than assign blame, wouldn't you rather
>> work constructively towards finding a solution to your specific
>> problem?
>>
>> On Thu, 15 May 2008 13:51:01 -0700, Kirkers
>> <Kirkers@xxxxxx> wrote:
>> > > >
>> > >Maybe you should ask if Vista SP1 is the problem rather than the
>> > solution.
>> > >It certainly is in my case. Ricoh internal SD card reader on my Dell
>> > laptop
>> > >pretty much stopped working the moment SP1 was installed.
>> > >
>> > >"Barb Bowman" wrote:
>> > >> > > > >
>> > > >> SP1 and possibly a BIOS update may help you.
>> > > >>
>> > > >> On Thu, 24 Apr 2008 18:37:00 -0700, trail rider
>> > > >> <trailrider@xxxxxx> wrote:
>> > > >>
>> > > >> --
>> > > >>
>> > > >> Barb Bowman
>> > > >> MS-MVP
>> > > >> 'Previous Columns by Barb Bowman'
>> > > (http://www.microsoft.com/windowsxp/e...ts/bowman.mspx)
>> > > >> 'Barb's Connected World' (http://blogs.digitalmediaphile.com/barb/)
>> > > >> > > > > > >

>> --
>>
>> Barb Bowman
>> MS-MVP
>> 'Previous Columns by Barb Bowman'
>> (http://www.microsoft.com/windowsxp/e...ts/bowman.mspx)
>> 'Barb's Connected World' (http://blogs.digitalmediaphile.com/barb/)

--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Card Reader won't read 2Gb SD card =?Utf-8?B?amFtbWllZG9kZ2VyODA=?= microsoft.public.windows.vista hardware devices 30 12-22-2009 23:12
Re: Card Reader won't read 2Gb SD card jwstiles@summitpyramid.com microsoft.public.windows.vista hardware devices 14 10-06-2008 23:01
Article ID: 942682 Error message when you try to use the Computer Management tool on a Windows Vista-based computer that has a USB card reader or a built-in card reader: "Windows - No Disk" KBArticles English 0 10-22-2007 20:00
Problems with my DVD burner and Card Reader in Vista Jeff microsoft.public.windows.vista hardware devices 1 07-07-2007 01:26
Card reader problems... :( Brian S°rensen microsoft.public.windows.vista.hardware assessment 1 03-20-2007 10:40




All times are GMT +1. The time now is 06:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120