Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Display shuts off when vista boots

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-20-2008
bwoogie
 

Posts: n/a
Display shuts off when vista boots
I'm having a problem with my display shutting off when I boot Vista.
The monitor turns on when I turn on my computer. It stays on through the
progress bar. But once that part is done the monitor will show a "No Signal"
message and fall asleep.

Now, this only happens in certain circumstances! It only happens if say I
have my external Hard Drive attached, or my iPod is plugged in. Sometime's
even if there is a CD in the drive. This will also happen if I restart the
computer from windows.

As long as no extra drives are attached and I do a fresh power up 99% of the
time everything will work.

I'll hear the startup sound and the hard drive LED will be flickering. I can
leave it on all day and the monitor never wakes up. So I'll hit the PC power
button and you can tell Windows will shut down properly because it takes the
regular length of time to shut off as normal (I think you'll even hear the
shutdown sound, can't remember) - you just can't see it happen.

I've tried reinstalling the drivers and even using the on board display.

Any ideas or suggestions? Thanks! (VisionTek Radeon X1050 is my video card)
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-20-2008
Dominic Payer
 

Posts: n/a
Re: Display shuts off when vista boots
This may help http://support.microsoft.com/?kbid=946400&SD=tech



"bwoogie" <bwoogie@discussions.microsoft.com> wrote in message
news:634200BC-E19D-407C-AEF5-BC9825DE8BC6@microsoft.com...
> I'm having a problem with my display shutting off when I boot Vista.
> The monitor turns on when I turn on my computer. It stays on through the
> progress bar. But once that part is done the monitor will show a "No
> Signal"
> message and fall asleep.
>
> Now, this only happens in certain circumstances! It only happens if say I
> have my external Hard Drive attached, or my iPod is plugged in. Sometime's
> even if there is a CD in the drive. This will also happen if I restart the
> computer from windows.
>
> As long as no extra drives are attached and I do a fresh power up 99% of
> the
> time everything will work.
>
> I'll hear the startup sound and the hard drive LED will be flickering. I
> can
> leave it on all day and the monitor never wakes up. So I'll hit the PC
> power
> button and you can tell Windows will shut down properly because it takes
> the
> regular length of time to shut off as normal (I think you'll even hear the
> shutdown sound, can't remember) - you just can't see it happen.
>
> I've tried reinstalling the drivers and even using the on board display.
>
> Any ideas or suggestions? Thanks! (VisionTek Radeon X1050 is my video
> card)


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Display Shuts Down While Real Player Is Playing Video ulysseus123 Windows Vista Home Premium 3 03-26-2009 05:38
Vista SP1 Boots *much* slower than pre-SP1: why? Rog microsoft.public.windows.vista.performance maintenance 1 03-14-2008 20:02
Boots to Set Up; not VISTA OS Killer-Bee microsoft.public.windows.vista.installation setup 1 01-24-2008 07:40
vista boots up fast but........... jay22 microsoft.public.windows.vista.performance maintenance 1 01-19-2008 05:06
Vista boots after midnight Marco v. Frieling microsoft.public.windows.vista.general 7 10-13-2007 20:35




All times are GMT +1. The time now is 02:15.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120