Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Wireless adapter keeps re-enabling

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-20-2008
mlefebvre
 

Posts: n/a
Wireless adapter keeps re-enabling
I got a new Dell Vostro computer running Vista Home Premium. The computer
came with a wireless network adapter but I am hardwired with an ethernet
connection. I keep getting the message that my computer has 2 IP addresses
and I should disable one card. When I disable the wireless adapter, the
message goes away for a day or so and then comes back because something has
re-enabled the wireless adapter. Is there a way to keep the wireless adapter
disabled?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-20-2008
DL
 

Posts: n/a
Re: Wireless adapter keeps re-enabling
If your wireless is on the motherboard, you should be able to disable in the
bios.
If its a card, simply remove it

"mlefebvre" <mlefebvre@discussions.microsoft.com> wrote in message
news:2B2C113C-EF25-41B5-A2F4-97E350395244@microsoft.com...
>I got a new Dell Vostro computer running Vista Home Premium. The computer
> came with a wireless network adapter but I am hardwired with an ethernet
> connection. I keep getting the message that my computer has 2 IP
> addresses
> and I should disable one card. When I disable the wireless adapter, the
> message goes away for a day or so and then comes back because something
> has
> re-enabled the wireless adapter. Is there a way to keep the wireless
> adapter
> disabled?



Reply With Quote
  #3 (permalink)  
Old 04-20-2008
mlefebvre
 

Posts: n/a
Re: Wireless adapter keeps re-enabling
Sure that would work, but every now and then, I need to use it, and I was
hoping to not have to remove it. Why can't it be disabled and stay disabled
until I re-enable it? Is this some Vista quirk?

"DL" wrote:

> If your wireless is on the motherboard, you should be able to disable in the
> bios.
> If its a card, simply remove it
>
> "mlefebvre" <mlefebvre@discussions.microsoft.com> wrote in message
> news:2B2C113C-EF25-41B5-A2F4-97E350395244@microsoft.com...
> >I got a new Dell Vostro computer running Vista Home Premium. The computer
> > came with a wireless network adapter but I am hardwired with an ethernet
> > connection. I keep getting the message that my computer has 2 IP
> > addresses
> > and I should disable one card. When I disable the wireless adapter, the
> > message goes away for a day or so and then comes back because something
> > has
> > re-enabled the wireless adapter. Is there a way to keep the wireless
> > adapter
> > disabled?

>
>
>

Reply With Quote
  #4 (permalink)  
Old 04-21-2008
DL
 

Posts: n/a
Re: Wireless adapter keeps re-enabling
I cannot answer as to why it occasionally gets enabled;
I have a winxp pc with two ethernet connections, one is disabled & has never
been enabled unless I enable it.
I also have a Vostro with ethernet & wireless card, only the wireless is
enabled, the ethernet has never enable itself

"mlefebvre" <mlefebvre@discussions.microsoft.com> wrote in message
news:6B6D0AEA-A3F3-4C17-87FC-F8B349774436@microsoft.com...
> Sure that would work, but every now and then, I need to use it, and I was
> hoping to not have to remove it. Why can't it be disabled and stay
> disabled
> until I re-enable it? Is this some Vista quirk?
>
> "DL" wrote:
>
>> If your wireless is on the motherboard, you should be able to disable in
>> the
>> bios.
>> If its a card, simply remove it
>>
>> "mlefebvre" <mlefebvre@discussions.microsoft.com> wrote in message
>> news:2B2C113C-EF25-41B5-A2F4-97E350395244@microsoft.com...
>> >I got a new Dell Vostro computer running Vista Home Premium. The
>> >computer
>> > came with a wireless network adapter but I am hardwired with an
>> > ethernet
>> > connection. I keep getting the message that my computer has 2 IP
>> > addresses
>> > and I should disable one card. When I disable the wireless adapter,
>> > the
>> > message goes away for a day or so and then comes back because something
>> > has
>> > re-enabled the wireless adapter. Is there a way to keep the wireless
>> > adapter
>> > disabled?

>>
>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless adapter Robert microsoft.public.windows.vista.networking sharing 1 01-15-2008 03:41
Wireless LAN USB Adapter [shA] microsoft.public.windows.vista hardware devices 2 07-22-2007 12:43
wireless adapter Gordon Richards microsoft.public.windows.vista.general 3 04-17-2007 21:52
wireless adapter Tim Bostonia microsoft.public.windows.vista hardware devices 0 04-02-2007 17:55
USB wireless adapter =?Utf-8?B?ZWRkMDgw?= microsoft.public.windows.vista hardware devices 0 03-18-2007 11:09




All times are GMT +1. The time now is 22:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120