Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Motorola SBG900 in Windows Vista 64-Bit

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-17-2008
Duane Haas
 

Posts: n/a
Motorola SBG900 in Windows Vista 64-Bit
I have just purchased a new computer (Gateway FX7026) and I am wanting to
link my Wireless Cable Modem Gateway SBG900 (wireless router/modem) up on it.
I do not have the original CD (which was before Vista even came out), but I
do have a flash drive and have loaded the "Vista Drivers" off of Motorola's
website found here
http://broadband.motorola.com/consum...on=CableModems


Has anyone been able to set this up on 64-Bit Vista? Or does anyone know
how, that could help me getting that set up?

Thank you in advance

Duane
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-17-2008
Colin Barnhorst
 

Posts: n/a
Re: Motorola SBG900 in Windows Vista 64-Bit
The problem you are having with the SBG900 is why Motorola urges users of
x64 Vista to use an ethernet connection rather than wifi. I assume you read
that in the release notes on the download page you linked to.

"Duane Haas" <Duane Haas@discussions.microsoft.com> wrote in message
news:766534C8-D6AB-40EF-A4EE-D3A2E00203F0@microsoft.com...
>I have just purchased a new computer (Gateway FX7026) and I am wanting to
> link my Wireless Cable Modem Gateway SBG900 (wireless router/modem) up on
> it.
> I do not have the original CD (which was before Vista even came out), but
> I
> do have a flash drive and have loaded the "Vista Drivers" off of
> Motorola's
> website found here
> http://broadband.motorola.com/consum...on=CableModems
>
>
> Has anyone been able to set this up on 64-Bit Vista? Or does anyone know
> how, that could help me getting that set up?
>
> Thank you in advance
>
> Duane


Reply With Quote
  #3 (permalink)  
Old 04-18-2008
Gary G. Little
 

Posts: n/a
Re: Motorola SBG900 in Windows Vista 64-Bit
First, since you're running a 64 bit version of Visat, did you get the 64
bit version of the drivers from the download site. If not, then you will
need to, since 32 bit drivers do not load, or work in a 64 bit Windows OS.

--
The personal opinion of
Gary G. Little


"Colin Barnhorst" <c.barnhorst@comcast.net> wrote in message
news:87E26C8A-CCB0-4E71-8090-E9E59E81A8FE@microsoft.com...
> The problem you are having with the SBG900 is why Motorola urges users of
> x64 Vista to use an ethernet connection rather than wifi. I assume you
> read that in the release notes on the download page you linked to.
>
> "Duane Haas" <Duane Haas@discussions.microsoft.com> wrote in message
> news:766534C8-D6AB-40EF-A4EE-D3A2E00203F0@microsoft.com...
>>I have just purchased a new computer (Gateway FX7026) and I am wanting to
>> link my Wireless Cable Modem Gateway SBG900 (wireless router/modem) up on
>> it.
>> I do not have the original CD (which was before Vista even came out), but
>> I
>> do have a flash drive and have loaded the "Vista Drivers" off of
>> Motorola's
>> website found here
>> http://broadband.motorola.com/consum...on=CableModems
>>
>>
>> Has anyone been able to set this up on 64-Bit Vista? Or does anyone know
>> how, that could help me getting that set up?
>>
>> Thank you in advance
>>
>> Duane

>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using a Motorola PC850 with Windows Vista =?Utf-8?B?VGhlRGFya0tuaWdodA==?= microsoft.public.windows.vista.general 5 06-15-2008 17:34
Solution: Getting the Motorola PC850 Bluetooth dongle to work with windows vista favian microsoft.public.windows.vista.general 10 06-06-2008 00:35
Windows Vista no es compatible con Motorola USB Modem Jose Luis microsoft.public.es.windowsvista 4 07-11-2007 15:17
Windows Mail & Motorola Q Tom microsoft.public.windows.vista.mail 1 02-10-2007 04:36




All times are GMT +1. The time now is 02:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120