Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

DvD went poof

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-17-2008
dilan155
 

Posts: n/a
DvD went poof

hello,

well i have vista and a aspire 5100-5023, and i was playing GTA
san andreas and after i quit i tried to replay it but guess what? the
dvd drive is gone. its not on the my computer thing and when i try to
play any game the standard please insert (name of game) disk 1 pops up.
no matter what game i try playing this happens. so i was wondering if
this happened to anyone else and if anyone know a solution for it.

thank you


--
dilan155
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-17-2008
dilan155
 

Posts: n/a
Re: DvD went poof

nvm i restarted and it works now


--
dilan155
Reply With Quote
  #3 (permalink)  
Old 04-18-2008
vanilla
 

Posts: n/a
Re: DvD went poof
Glad you got your DVD drive back ... another thing you can try when
something goes amiss and a restart doesn't help is to do a complete power
down. Shut everything down, turn everything off and _unplug_ all power cords
from the wall. (If you have four things plugged in to a power strip, just
unplug the power strip if that is what is connected directly to the wall.)

Wait a few minutes, then plug everything back in and turn your peripherals
back on and bring your system back up. Don't know why this works but it has
worked for me several times ... vanilla


"dilan155" <dilan155.3812n0@no-mx.forums.net> wrote in message
news:dilan155.3812n0@no-mx.forums.net...
>
> nvm i restarted and it works now
>
>
> --
> dilan155


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 17:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120