Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

This device cannot start. (Code 10) CDROM woes

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-16-2008
Matty
 

Posts: n/a
This device cannot start. (Code 10) CDROM woes
Right, heres the comp spec first

Hardware
Gigabyte P35-DS4
Intel Core 2 Quad Q6600 @ 2.40GHz
4.0Gb DDR2
2X Seagate ST3250410AS 250GB
1X Seagate ST3500320AS 500GB
1X Optiarc_DVD_RW_AD-7170S

Software
Vista Ultimate X64 Version 6.0.6001 Service Pack 1 Build 6001

the 3 HDD and 1 CDROM are non RAID configed and are AHCI

now the problem is that the cdrom worked fine for ages then it vanished
(dont know when this happerned, needed it and it wasent there) so went into
Device manager and the cdrom has a yellow symbol, clicked it and its got
"This device cannot start. (Code 10)" so i reinstalled the drivers and it did
get rid of the yellow symbol, could read the root of a disk then it would
hang, couldent burn to a disk, would hang after 25%, tryed another cd rom
driver (external USB2 lighton) now there wasent no yellow symbol but it would
do the same as before, would reboot and the yellow symbol would be there.
tryed cd booting and it was fine.

now i had powerdvd installed and in Problem Reports and Solutions it said
there was an update to fix the cdrom prob, installed the fix and nothing, so
i uninstalled powerdvd and nothing, uninstalled quicktime, nothing, looked in
the reg for the keys to del, there not even there??

im now really fed up as i need a cdrom and with other buggy things goin on
in vista im thinking of going back to XP as the Copy engine is better than
vista


thanks for reading this

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-30-2009
xcrazysimonex
 

Posts: n/a
Re: This device cannot start. (Code 10) CDROM woes

I have this same problem tho mine doesn't even show up with yellow
symbol in device manager!! did you manage to sort this? if so how


--
xcrazysimonex
------------------------------------------------------------------------
xcrazysimonex's Profile: http://forums.techarena.in/members/110269.htm
View this thread: http://forums.techarena.in/vista-har...ces/951887.htm

http://forums.techarena.in

Reply With Quote
  #3 (permalink)  
Old 06-30-2009
Frank Holman
 

Posts: n/a
Re: This device cannot start. (Code 10) CDROM woes
xcrazysimonex <xcrazysimonex.3ulvza@DoNotSpam.com> wrote:

>
>I have this same problem tho mine doesn't even show up with yellow
>symbol in device manager!! did you manage to sort this?


It's been over a freaking year, so probably.




Reply With Quote
  #4 (permalink)  
Old 07-01-2009
xcrazysimonex
 

Posts: n/a
Re: This device cannot start. (Code 10) CDROM woes

no need to be funny I only asked as I am trying to fix mine, if you
can't be helpful don't bother saying anything at all!!!


--
xcrazysimonex
------------------------------------------------------------------------
xcrazysimonex's Profile: http://forums.techarena.in/members/110269.htm
View this thread: http://forums.techarena.in/vista-har...ces/951887.htm

http://forums.techarena.in

Reply With Quote
  #5 (permalink)  
Old 07-01-2009
Curious
 

Posts: n/a
Re: This device cannot start. (Code 10) CDROM woes
Who are you responding to and what are the details of your problem.
Your post which follows has any work while information snipped.

"xcrazysimonex" <xcrazysimonex.3um9vb@DoNotSpam.com> wrote in message
news:xcrazysimonex.3um9vb@DoNotSpam.com...
>
> no need to be funny I only asked as I am trying to fix mine, if you
> can't be helpful don't bother saying anything at all!!!
>
>
> --
> xcrazysimonex
> ------------------------------------------------------------------------
> xcrazysimonex's Profile: http://forums.techarena.in/members/110269.htm
> View this thread:
> http://forums.techarena.in/vista-har...ces/951887.htm
>
> http://forums.techarena.in
>

Reply With Quote
  #6 (permalink)  
Old 07-01-2009
Peter Foldes
 

Posts: n/a
Re: This device cannot start. (Code 10) CDROM woes
Read the whole page

http://www.pchell.com/hardware/usbcode10.shtml

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"xcrazysimonex" <xcrazysimonex.3ulvza@DoNotSpam.com> wrote in message
news:xcrazysimonex.3ulvza@DoNotSpam.com...
>
> I have this same problem tho mine doesn't even show up with yellow
> symbol in device manager!! did you manage to sort this? if so how
>
>
> --
> xcrazysimonex
> ------------------------------------------------------------------------
> xcrazysimonex's Profile: http://forums.techarena.in/members/110269.htm
> View this thread: http://forums.techarena.in/vista-har...ces/951887.htm
>
> http://forums.techarena.in
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zune Code 10 Device cannot start DHaynes331 microsoft.public.windows.vista hardware devices 1 06-01-2008 23:33
Netgear wg311v3 on a dell system This device cannot start. (Code mybarts microsoft.public.windows.vista hardware devices 2 05-09-2008 04:39
Intel Turbo Memory Card: This device cannot start. Code 10 GoHack microsoft.public.windows.vista hardware devices 2 03-01-2008 10:13
This device cannot start. (Code 10) Sprout9858 microsoft.public.windows.vista hardware devices 4 01-24-2008 04:57
Device Cannot Start (Code 10) Tibelian microsoft.public.windows.vista hardware devices 4 07-29-2007 04:18




All times are GMT +1. The time now is 21:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120