Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

mouse not functioning after upgrade of vista

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-12-2008
rowdy123
 

Posts: n/a
mouse not functioning after upgrade of vista
i have been having the same problem with my mouse (dell) after vista upgrade.
i contacted dell and their great solution was to rebuild my system which i
refused to do. after restarting my system and pressing the F8 key i was
able to get into a safe mode which allowed me to go into safe mode and i as
able to restore to the previous configuration. this fixed the problem at
the time, but the next morning it reloaded the upgrade again and i had to do
the same procedure all over again. i contacted dell again and was told that
so far i was the only user with this problem and that i needed to notify
microsoft so that they could fix the problem in the next upgrade. i did
notify microsoft and they referred me to this discussion group and were not
aware of this problem. i am pullling my hair out trying to figure this out.


--
rowdy123
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-13-2008
Gobo
 

Posts: n/a
Re: mouse not functioning after upgrade of vista

"rowdy123" <rowdy123@discussions.microsoft.com> wrote in message
news:BA86F069-5D65-4497-8AEB-620CA443D143@microsoft.com...
>i have been having the same problem with my mouse (dell) after vista
>upgrade.
> i contacted dell and their great solution was to rebuild my system which i
> refused to do. after restarting my system and pressing the F8 key i was
> able to get into a safe mode which allowed me to go into safe mode and i
> as
> able to restore to the previous configuration. this fixed the problem at
> the time, but the next morning it reloaded the upgrade again and i had to
> do
> the same procedure all over again. i contacted dell again and was told
> that
> so far i was the only user with this problem and that i needed to notify
> microsoft so that they could fix the problem in the next upgrade. i did
> notify microsoft and they referred me to this discussion group and were
> not
> aware of this problem. i am pullling my hair out trying to figure this
> out.
>
>
> --
> rowdy123


Have you tried using a different mouse?

Reply With Quote
  #3 (permalink)  
Old 04-13-2008
crazy_dog
 

Posts: n/a
Re: mouse not functioning after upgrade of vista
On 13 abr, 00:23, "Gobo" <g...@nobo.hoho> wrote:
> "rowdy123" <rowdy...@discussions.microsoft.com> wrote in message
>
> news:BA86F069-5D65-4497-8AEB-620CA443D143@microsoft.com...
>
>
>
>
>
> >i have been having the same problem with my mouse (dell) after vista
> >upgrade.
> > i contacted dell and their great solution was to rebuild my system which i
> > refused to do. after restarting my system and pressing the F8 key i was
> > able to get into a safe mode which allowed me to go into safe mode and i
> > as
> > able to restore to the previous configuration. this fixed the problem at
> > the time, but the next morning it reloaded the upgrade again and i had to
> > do
> > the same procedure all over again. i contacted dell again and was told
> > that
> > so far i was the only user with this problem and that i needed to notify
> > microsoft so that they could fix the problem in the next upgrade. i did
> > notify microsoft and they referred me to this discussion group and were
> > not
> > aware of this problem. i am pullling my hair out trying to figure this
> > out.

>
> > --
> > rowdy123

>
> Have you tried using a different mouse?- Ocultar texto entre aspas -
>
> - Mostrar texto entre aspas -


Yes, I tried using a differente mouse. In notebook with XP, mouses
functionally without problems.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
mouse driver not functioning papapaul microsoft.public.windows.vista hardware devices 4 02-28-2008 19:02
Mouse Will not Move After Upgrade to Vista ComputersHateMe microsoft.public.windows.vista hardware devices 4 06-12-2007 14:25
Frozen mouse after Vista upgrade =?Utf-8?B?cGF0cnVucw==?= microsoft.public.windows.vista hardware devices 17 05-21-2007 05:15
Erratic Mouse Behavior with Vista Upgrade =?Utf-8?B?Q2FuY2Vy?= microsoft.public.windows.vista hardware devices 2 03-01-2007 21:28
Network Card not functioning after Vista upgrade =?Utf-8?B?Sm9obiBLLg==?= microsoft.public.windows.vista.installation setup 0 01-31-2007 16:22




All times are GMT +1. The time now is 16:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120