Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internal mic not responding

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-10-2008
Ms.Bekah's Avatar  

Join Date: Apr 2008
Posts: 3
Ms.Bekah is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Internal mic not responding
Help!!!

Okay, I have a friend who has an HP laptop, Windows Vista (obviously lol) and, at first his internal mic would pic up sound-music, background noise, &c., but not voice. On Skype it said that it was muted. There were no "mute/un-mute" buttons to be found, anywhere. And it wasn't just on Skype either. Yahoo too. It just wouldn't register it at all.

He was trying to mess with the mic settings/ recording device settings and I guess he clicked on disable. He was going to try and enable it again but, it deleted the entire device!!!
So now he can't mess with it or see it or anything.
It says "No Audio Devices Are Installed." He has an internal mic!

Any ideas on what to do?
Let me know if you need anymore details, he was freaking out so everything he said was kind of vague >.<
__________________
To Each His Own

Last edited by Ms.Bekah : 04-10-2008 at 23:23.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-11-2008
Ms.Bekah's Avatar  

Join Date: Apr 2008
Posts: 3
Ms.Bekah is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
wowww thanks for the help guys
__________________
To Each His Own
Reply With Quote
  #3 (permalink)  
Old 04-11-2008
Rick Rogers
 

Posts: n/a
Re: Internal mic not responding
It may take up to 48 hours for someone who recognizes the problem to
respond. This is peer-to-peer support, so there's no definite time frame,
and if it goes unwanswered for 3 or more days reposting is appropriate. Your
friend should post themselves including system specifications, otherwise
most of the responses will be about general troubleshooting of the issue.
Plus, those trying to help may have specific questions, and you'll wind up
spending your time as a go between and the questions and/or answers may get
misinterpreted.

Things for him/her to start with include using System Restore, and the Add
Hardware wizard in the Control Panel. It wouldn't hurt to check with HP
about updated firmware for the mic either.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Ms.Bekah" <Ms.Bekah.37olc7@no-mx.forums.vistaheads.com> wrote in message
news:Ms.Bekah.37olc7@no-mx.forums.vistaheads.com...
>
> wowww thanks for the help guys
>
>
> --
> Ms.Bekah
>
> *To Each His Own *
> Posted via http://www.vistaheads.com
>


Reply With Quote
  #4 (permalink)  
Old 04-11-2008
Rich T
 

Posts: n/a
Re: Internal mic not responding
Vista often cannot recognise new hardware. So probably it is not seeing the
mic on reboot, even though it is internal, and is not installing the driver.
Try deleting the infcache file in windows/system/inf. You will need to
google to see how to do this as Vista will not let you do it without
"permission".

Reply With Quote
  #5 (permalink)  
Old 04-16-2008
Mr. Milam
 

Posts: n/a
RE: Internal mic not responding
i used this on my windows vista computer

go to speech recognition under control panel (on start menu). on the very
bottom left you'll see "audio devices" click that. click the recording tab,
now on mine nothing was on that tab what you do is right click and choose
show disabled devices. again on my computer stereo mix popped up click onto
that then click properties at the bottom right and enable at the bottom of
the properties screen. everything works for me now. i hope this helps you i
just stumled across it.

"Ms.Bekah" wrote:

>
> Help!!!
>
> Okay, I have a friend who has an HP laptop, Windows Vista (obviously
> lol) and, at first his internal mic would pic up sound-music, background
> noise, &c., but not voice. On Skype it said that it was muted. There
> were no "mute/un-mute" buttons to be found, anywhere. And it wasn't just
> on Skype either. Yahoo too. It just wouldn't register it at all.
>
> He was trying to mess with the mic settings/ recording device settings
> and I guess he clicked on disable. He was going to try and enable it
> again but, it deleted the entire device!!!
> So now he can't mess with it or see it or anything.
> It says "No Audio Devices Are Installed." He has an internal mic!
>
>
> Any ideas on what to do?
> Let me know if you need anymore details, he was freaking out so
> everything he said was kind of vague >.<
>
>
> --
> Ms.Bekah
>
> *To Each His Own *
> Posted via http://www.vistaheads.com
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
internal error lp microsoft.public.windows.vista.administration accounts passwords 1 03-14-2008 17:33
Internal Beeping Mike B microsoft.public.windows.vista.performance maintenance 3 10-28-2007 02:31
Article ID: 933771 Windows Explorer stops responding or the Svchost.exe process stops responding when you try to copy encrypted files to a WebDAV resource in Windows Vista KBArticles English 0 10-22-2007 20:00
transfer mail internal hard drive to internal hard drive Vista Mai otho10 microsoft.public.windows.vista.mail 1 08-12-2007 11:25
Windows explorer not responding, volume E: not responding =?Utf-8?B?QmFoYQ==?= microsoft.public.windows.vista.installation setup 4 04-10-2007 23:26




All times are GMT +1. The time now is 23:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120