Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

no audio output device installed message

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-10-2008
amsoil guy
 

Posts: n/a
no audio output device installed message
vista upgraded last night. now there is no sound. yes i've checked to make
sure everything is turned on. no headphones plugged in. i can't open the
mixer for there is no audio device installed. help.

thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-10-2008
BigJim
 

Posts: n/a
Re: no audio output device installed message
you may have to reinstall the audio drivers.
"amsoil guy" <amsoilguy@discussions.microsoft.com> wrote in message
news:477D7414-4641-49F3-99BE-176E5D240841@microsoft.com...
> vista upgraded last night. now there is no sound. yes i've checked to make
> sure everything is turned on. no headphones plugged in. i can't open the
> mixer for there is no audio device installed. help.
>
> thanks


Reply With Quote
  #3 (permalink)  
Old 04-11-2008
amsoil guy
 

Posts: n/a
Re: no audio output device installed message
thanks, i installed the realtek driver and it started working. now, i find
that the headphone jack won't work. any ideas?

"BigJim" wrote:

> you may have to reinstall the audio drivers.
> "amsoil guy" <amsoilguy@discussions.microsoft.com> wrote in message
> news:477D7414-4641-49F3-99BE-176E5D240841@microsoft.com...
> > vista upgraded last night. now there is no sound. yes i've checked to make
> > sure everything is turned on. no headphones plugged in. i can't open the
> > mixer for there is no audio device installed. help.
> >
> > thanks

>
>

Reply With Quote
  #4 (permalink)  
Old 04-18-2008
dfgdfgdreterterter@gmail.com
 

Posts: n/a
Re: no audio output device installed message
On Apr 10, 7:48*am, amsoil guy <amsoil...@discussions.microsoft.com>
wrote:
> vista upgraded last night. now there is no sound. yes i've checked to make
> sure everything is turned on. noheadphonesplugged in. i can't open the
> mixer for there is no audio device installed. help.
>
> thanks


Get sound from your headphones with the speaker off. This works for me
every time. Realtek, if you're listening, please fix your &**^#$%^&
driver!!!

Plug in your headphones.

Open the Realtek HD Audio Manager.

Click on the folder icon.

Check ‘Disable Front Panel Jack Detection’.

Play a test sound.

Uncheck ‘Disable Front Panel Jack Detection’.

Play a test sound.
Reply With Quote
  #5 (permalink)  
Old 06-22-2008
Ms. Kay
 

Posts: n/a
RE: no audio output device installed message
I got the same message, No audio output installed message. How do I get it
back? When turning on the computer, I would like to hear sound.
--
Karen Houston


"amsoil guy" wrote:

> vista upgraded last night. now there is no sound. yes i've checked to make
> sure everything is turned on. no headphones plugged in. i can't open the
> mixer for there is no audio device installed. help.
>
> thanks

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: No Audio Output Device is Installed. Risket microsoft.public.windows.vista.music pictures video 1 12-30-2009 23:55
No Audio Output Device Installed! Mattz microsoft.public.windows.vista.music pictures video 0 02-06-2008 06:43
NO audio output device is installed lisa microsoft.public.windows.vista.music pictures video 1 10-09-2007 17:53
No Audio Output Device is installed =?Utf-8?B?bG9zdGF6bmRvcms=?= microsoft.public.windows.vista hardware devices 1 04-17-2007 07:58
No Audio Output Device installed =?Utf-8?B?TWlzdHk=?= microsoft.public.windows.vista.general 2 03-06-2007 07:46




All times are GMT +1. The time now is 11:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120