Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista automatic driver installation problem

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-14-2007
ejunks
 

Posts: n/a
Vista automatic driver installation problem
Hello,

I am having problems in the automatic driver installation in windows
vista...

When i install vista freshly,the automatic detection and installation of the
drivers works perfectly,
but after a few days of use ,this feature doesnt work correctly,and I have
to point to the driverstore directory to search for the drivers...and in
this case it finds the drivers and installs it correctly.
very common peripherals like flash disks also dont get automatically
installed...

and i am not the only person facing this...look at the following link..

http://groups.google.com/group/micro...6718971b6e73cf


any help in correcting this problem will be appreciated..

Thanks.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-15-2007
=?Utf-8?B?RWZyZW0gTW9yYWVz?=
 

Posts: n/a
RE: Vista automatic driver installation problem
I am having the exact same problem.

"ejunks" wrote:

> Hello,
>
> I am having problems in the automatic driver installation in windows
> vista...
>
> When i install vista freshly,the automatic detection and installation of the
> drivers works perfectly,
> but after a few days of use ,this feature doesnt work correctly,and I have
> to point to the driverstore directory to search for the drivers...and in
> this case it finds the drivers and installs it correctly.
> very common peripherals like flash disks also dont get automatically
> installed...
>
> and i am not the only person facing this...look at the following link..
>
> http://groups.google.com/group/micro...6718971b6e73cf
>
>
> any help in correcting this problem will be appreciated..
>
> Thanks.
>

Reply With Quote
  #3 (permalink)  
Old 03-28-2007
=?Utf-8?B?SGl0ZWNobXg=?=
 

Posts: n/a
RE: Vista automatic driver installation problem

My solution this problem , uninstall all applications of NOKIA ( in my Case)
, now works fine all devices usb reconognised by Xp , (mouses wireless works
fine, usb
acteck portatil speakers, hub usb 2.0 generic, and several hard disk external
usb)

Erick, sorry my english

"Efrem Moraes" wrote:

> I am having the exact same problem.
>
> "ejunks" wrote:
>
> > Hello,
> >
> > I am having problems in the automatic driver installation in windows
> > vista...
> >
> > When i install vista freshly,the automatic detection and installation of the
> > drivers works perfectly,
> > but after a few days of use ,this feature doesnt work correctly,and I have
> > to point to the driverstore directory to search for the drivers...and in
> > this case it finds the drivers and installs it correctly.
> > very common peripherals like flash disks also dont get automatically
> > installed...
> >
> > and i am not the only person facing this...look at the following link..
> >
> > http://groups.google.com/group/micro...6718971b6e73cf
> >
> >
> > any help in correcting this problem will be appreciated..
> >
> > Thanks.
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia driver installation problem Kirk microsoft.public.windows.vista hardware devices 8 03-05-2007 19:50
Video card driver permanently lost after automatic update! :( Jon Davis microsoft.public.windows.vista.general 3 03-01-2007 08:33
automatic driver installation problem in vista rc2 =?Utf-8?B?Z3JleW1hbg==?= microsoft.public.windows.vista.general 2 02-28-2007 23:22
Re: Video card driver permanently lost after automatic update! :( microsoft.public.windows.vista.general 0 02-28-2007 20:41
Video card driver permanently lost after automatic update! :( Jon Davis microsoft.public.windows.vista hardware devices 8 01-01-2007 23:01




All times are GMT +1. The time now is 14:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120