Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

getting a company to listen

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-07-2008
husky86
 

Posts: n/a
getting a company to listen
I realize I may be asking the impossible question, but here goes:

When you have a relatively new OEM product (in this case an NVIDIA
motherboard) and the computer manufacturer doesn't seem to care that you are
missing Vista drivers, ultimately how do you ever get through to the company?

Every time I put this desktop to sleep, when I wake it up there's no
Internet connection. I must fully restart the machine each and every time in
order to get an Internet connection.

(I'm running a cable modem situation in a home office. I do have a router,
but bypassing the router entirely does not change the situation.)

The manufacturer has confirmed that this is a motherboard problem (NVIDIA's
nForce 680i SLI). More specifically, they say that NVIDIA has not released
an updated Vista driver to correct the situation.

This situation has been ongoing for at least 8 months.

Because the motherboard is an OEM product, NVIDIA won't talk with me
directly. The same is true for Microsoft.

I'm beginning to wonder if there is ever going to be any driver update.

Any suggestions?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-07-2008
Bob
 

Posts: n/a
Re: getting a company to listen
See if this fixes your sleep issue.

Go to Advance Power Settings.
Set hard drive to turn off a minute or 2 before sleep.
Set Hybrid and Hibernate modes to "Never/Off"
Under USB settings select "Disable"
Under Multimedia select "Allow ....."
-------
*Report back, please*

"husky86" <husky86@discussions.microsoft.com> wrote in message
news:78756E84-4189-4D41-937E-1F4C6221D32C@microsoft.com...
>I realize I may be asking the impossible question, but here goes:
>
> When you have a relatively new OEM product (in this case an NVIDIA
> motherboard) and the computer manufacturer doesn't seem to care that you
> are
> missing Vista drivers, ultimately how do you ever get through to the
> company?
>
> Every time I put this desktop to sleep, when I wake it up there's no
> Internet connection. I must fully restart the machine each and every time
> in
> order to get an Internet connection.
>
> (I'm running a cable modem situation in a home office. I do have a
> router,
> but bypassing the router entirely does not change the situation.)
>
> The manufacturer has confirmed that this is a motherboard problem
> (NVIDIA's
> nForce 680i SLI). More specifically, they say that NVIDIA has not
> released
> an updated Vista driver to correct the situation.
>
> This situation has been ongoing for at least 8 months.
>
> Because the motherboard is an OEM product, NVIDIA won't talk with me
> directly. The same is true for Microsoft.
>
> I'm beginning to wonder if there is ever going to be any driver update.
>
> Any suggestions?


Reply With Quote
  #3 (permalink)  
Old 04-08-2008
husky86
 

Posts: n/a
Re: getting a company to listen
Hi Bob,

I'm running in "high performance mode."

As far as "Set hard drive to turn off a minute or 2 before sleep":

I only have an oiption to set the number of minutes period--not in relation
to "before sleep." Right now it's set to "Never."

I don't have options for Hybrid or Hibernate either.

The other settings are in line with what you have suggested.

Thanks!

"Bob" wrote:

> See if this fixes your sleep issue.
>
> Go to Advance Power Settings.
> Set hard drive to turn off a minute or 2 before sleep.
> Set Hybrid and Hibernate modes to "Never/Off"
> Under USB settings select "Disable"
> Under Multimedia select "Allow ....."
> -------
> *Report back, please*
>
> "husky86" <husky86@discussions.microsoft.com> wrote in message
> news:78756E84-4189-4D41-937E-1F4C6221D32C@microsoft.com...
> >I realize I may be asking the impossible question, but here goes:
> >
> > When you have a relatively new OEM product (in this case an NVIDIA
> > motherboard) and the computer manufacturer doesn't seem to care that you
> > are
> > missing Vista drivers, ultimately how do you ever get through to the
> > company?
> >
> > Every time I put this desktop to sleep, when I wake it up there's no
> > Internet connection. I must fully restart the machine each and every time
> > in
> > order to get an Internet connection.
> >
> > (I'm running a cable modem situation in a home office. I do have a
> > router,
> > but bypassing the router entirely does not change the situation.)
> >
> > The manufacturer has confirmed that this is a motherboard problem
> > (NVIDIA's
> > nForce 680i SLI). More specifically, they say that NVIDIA has not
> > released
> > an updated Vista driver to correct the situation.
> >
> > This situation has been ongoing for at least 8 months.
> >
> > Because the motherboard is an OEM product, NVIDIA won't talk with me
> > directly. The same is true for Microsoft.
> >
> > I'm beginning to wonder if there is ever going to be any driver update.
> >
> > Any suggestions?

>
>

Reply With Quote
  #4 (permalink)  
Old 04-08-2008
Bob
 

Posts: n/a
Re: getting a company to listen


"husky86" <husky86@discussions.microsoft.com> wrote in message
news:A39E4285-A798-4D6A-AB0B-0E1E5F4D789B@microsoft.com...
> Hi Bob,
>
> I'm running in "high performance mode."



Disregard "mode".


> As far as "Set hard drive to turn off a minute or 2 before sleep":
>
> I only have an oiption to set the number of minutes period--not in
> relation
> to "before sleep."


That's what I'm referring to. e.g. Set hard drive to turn off after 13
minutes and sleep after 15 minutes.


>Right now it's set to "Never."
> I don't have options for Hybrid or Hibernate either.


Possibly because you have hard drive set to "Never."



> The other settings are in line with what you have suggested.
>
> Thanks!
>
> "Bob" wrote:
>
>> See if this fixes your sleep issue.
>>
>> Go to Advance Power Settings.
>> Set hard drive to turn off a minute or 2 before sleep.
>> Set Hybrid and Hibernate modes to "Never/Off"
>> Under USB settings select "Disable"
>> Under Multimedia select "Allow ....."
>> -------
>> *Report back, please*
>>
>> "husky86" <husky86@discussions.microsoft.com> wrote in message
>> news:78756E84-4189-4D41-937E-1F4C6221D32C@microsoft.com...
>> >I realize I may be asking the impossible question, but here goes:
>> >
>> > When you have a relatively new OEM product (in this case an NVIDIA
>> > motherboard) and the computer manufacturer doesn't seem to care that
>> > you
>> > are
>> > missing Vista drivers, ultimately how do you ever get through to the
>> > company?
>> >
>> > Every time I put this desktop to sleep, when I wake it up there's no
>> > Internet connection. I must fully restart the machine each and every
>> > time
>> > in
>> > order to get an Internet connection.
>> >
>> > (I'm running a cable modem situation in a home office. I do have a
>> > router,
>> > but bypassing the router entirely does not change the situation.)
>> >
>> > The manufacturer has confirmed that this is a motherboard problem
>> > (NVIDIA's
>> > nForce 680i SLI). More specifically, they say that NVIDIA has not
>> > released
>> > an updated Vista driver to correct the situation.
>> >
>> > This situation has been ongoing for at least 8 months.
>> >
>> > Because the motherboard is an OEM product, NVIDIA won't talk with me
>> > directly. The same is true for Microsoft.
>> >
>> > I'm beginning to wonder if there is ever going to be any driver update.
>> >
>> > Any suggestions?

>>
>>


Reply With Quote
  #5 (permalink)  
Old 04-09-2008
husky86
 

Posts: n/a
Re: getting a company to listen
I was able to change all of the settings according to your recommendations.
I was able to find the hybrid and hibernate settings as well.

Unfortunately, I was still unable to produce an Internet connection upon
awakening the computer out of sleep mode.

Other suggestions that have been made include rolling back the driver (which
I have tried), as well as other network-settings changes. Nothing has worked
thus far.

The computer manufacturer continues to assure me that NVIDIA is working on
resolving this problem -- that it is a known issue and that an update will be
released sometime in the future. However, I don't believe this anymore. It
has been going on for far too long.

Any other suggestions you might have would be most sincerely appreciated!
Thanks very much for your help thus far.


"Bob" wrote:

>
>
> "husky86" <husky86@discussions.microsoft.com> wrote in message
> news:A39E4285-A798-4D6A-AB0B-0E1E5F4D789B@microsoft.com...
> > Hi Bob,
> >
> > I'm running in "high performance mode."

>
>
> Disregard "mode".
>
>
> > As far as "Set hard drive to turn off a minute or 2 before sleep":
> >
> > I only have an oiption to set the number of minutes period--not in
> > relation
> > to "before sleep."

>
> That's what I'm referring to. e.g. Set hard drive to turn off after 13
> minutes and sleep after 15 minutes.
>
>
> >Right now it's set to "Never."
> > I don't have options for Hybrid or Hibernate either.

>
> Possibly because you have hard drive set to "Never."
>
>
>
> > The other settings are in line with what you have suggested.
> >
> > Thanks!
> >
> > "Bob" wrote:
> >
> >> See if this fixes your sleep issue.
> >>
> >> Go to Advance Power Settings.
> >> Set hard drive to turn off a minute or 2 before sleep.
> >> Set Hybrid and Hibernate modes to "Never/Off"
> >> Under USB settings select "Disable"
> >> Under Multimedia select "Allow ....."
> >> -------
> >> *Report back, please*
> >>
> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
> >> news:78756E84-4189-4D41-937E-1F4C6221D32C@microsoft.com...
> >> >I realize I may be asking the impossible question, but here goes:
> >> >
> >> > When you have a relatively new OEM product (in this case an NVIDIA
> >> > motherboard) and the computer manufacturer doesn't seem to care that
> >> > you
> >> > are
> >> > missing Vista drivers, ultimately how do you ever get through to the
> >> > company?
> >> >
> >> > Every time I put this desktop to sleep, when I wake it up there's no
> >> > Internet connection. I must fully restart the machine each and every
> >> > time
> >> > in
> >> > order to get an Internet connection.
> >> >
> >> > (I'm running a cable modem situation in a home office. I do have a
> >> > router,
> >> > but bypassing the router entirely does not change the situation.)
> >> >
> >> > The manufacturer has confirmed that this is a motherboard problem
> >> > (NVIDIA's
> >> > nForce 680i SLI). More specifically, they say that NVIDIA has not
> >> > released
> >> > an updated Vista driver to correct the situation.
> >> >
> >> > This situation has been ongoing for at least 8 months.
> >> >
> >> > Because the motherboard is an OEM product, NVIDIA won't talk with me
> >> > directly. The same is true for Microsoft.
> >> >
> >> > I'm beginning to wonder if there is ever going to be any driver update.
> >> >
> >> > Any suggestions?
> >>
> >>

>
>

Reply With Quote
  #6 (permalink)  
Old 04-09-2008
Bob
 

Posts: n/a
Re: getting a company to listen
Run sfc /scannow.

Also see:
How to Troubleshoot a Vista Sleep Mode Problem and Find a Solution
http://www.vistax64.com/tutorials/63...-problems.html
-------
*Report back, please*

"husky86" <husky86@discussions.microsoft.com> wrote in message
news:5F2692E9-E1F4-4AFE-99BD-F4CC09287FF1@microsoft.com...
>I was able to change all of the settings according to your recommendations.
> I was able to find the hybrid and hibernate settings as well.
>
> Unfortunately, I was still unable to produce an Internet connection upon
> awakening the computer out of sleep mode.
>
> Other suggestions that have been made include rolling back the driver
> (which
> I have tried), as well as other network-settings changes. Nothing has
> worked
> thus far.
>
> The computer manufacturer continues to assure me that NVIDIA is working on
> resolving this problem -- that it is a known issue and that an update will
> be
> released sometime in the future. However, I don't believe this anymore.
> It
> has been going on for far too long.
>
> Any other suggestions you might have would be most sincerely appreciated!
> Thanks very much for your help thus far.
>
>
> "Bob" wrote:
>
>>
>>
>> "husky86" <husky86@discussions.microsoft.com> wrote in message
>> news:A39E4285-A798-4D6A-AB0B-0E1E5F4D789B@microsoft.com...
>> > Hi Bob,
>> >
>> > I'm running in "high performance mode."

>>
>>
>> Disregard "mode".
>>
>>
>> > As far as "Set hard drive to turn off a minute or 2 before sleep":
>> >
>> > I only have an oiption to set the number of minutes period--not in
>> > relation
>> > to "before sleep."

>>
>> That's what I'm referring to. e.g. Set hard drive to turn off after 13
>> minutes and sleep after 15 minutes.
>>
>>
>> >Right now it's set to "Never."
>> > I don't have options for Hybrid or Hibernate either.

>>
>> Possibly because you have hard drive set to "Never."
>>
>>
>>
>> > The other settings are in line with what you have suggested.
>> >
>> > Thanks!
>> >
>> > "Bob" wrote:
>> >
>> >> See if this fixes your sleep issue.
>> >>
>> >> Go to Advance Power Settings.
>> >> Set hard drive to turn off a minute or 2 before sleep.
>> >> Set Hybrid and Hibernate modes to "Never/Off"
>> >> Under USB settings select "Disable"
>> >> Under Multimedia select "Allow ....."
>> >> -------
>> >> *Report back, please*
>> >>
>> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
>> >> news:78756E84-4189-4D41-937E-1F4C6221D32C@microsoft.com...
>> >> >I realize I may be asking the impossible question, but here goes:
>> >> >
>> >> > When you have a relatively new OEM product (in this case an NVIDIA
>> >> > motherboard) and the computer manufacturer doesn't seem to care that
>> >> > you
>> >> > are
>> >> > missing Vista drivers, ultimately how do you ever get through to the
>> >> > company?
>> >> >
>> >> > Every time I put this desktop to sleep, when I wake it up there's no
>> >> > Internet connection. I must fully restart the machine each and
>> >> > every
>> >> > time
>> >> > in
>> >> > order to get an Internet connection.
>> >> >
>> >> > (I'm running a cable modem situation in a home office. I do have a
>> >> > router,
>> >> > but bypassing the router entirely does not change the situation.)
>> >> >
>> >> > The manufacturer has confirmed that this is a motherboard problem
>> >> > (NVIDIA's
>> >> > nForce 680i SLI). More specifically, they say that NVIDIA has not
>> >> > released
>> >> > an updated Vista driver to correct the situation.
>> >> >
>> >> > This situation has been ongoing for at least 8 months.
>> >> >
>> >> > Because the motherboard is an OEM product, NVIDIA won't talk with me
>> >> > directly. The same is true for Microsoft.
>> >> >
>> >> > I'm beginning to wonder if there is ever going to be any driver
>> >> > update.
>> >> >
>> >> > Any suggestions?
>> >>
>> >>

>>
>>


Reply With Quote
  #7 (permalink)  
Old 04-09-2008
husky86
 

Posts: n/a
Re: getting a company to listen
The scan found no problems.... or at least I'm pretty sure this is the case.
Once the scan started, I left the computer alone. When I returned, the scan
had completed and the window had automatically closed itself.

Unfortunately, I cannot get the link to work. I have tried it on this
computer as well as another laptop computer. I only get error messages for
that link. Not exactly sure why.

Is there anyway you might be able to simply copy and paste the pertinent
information from that article?

Many thanks!


"Bob" wrote:

> Run sfc /scannow.
>
> Also see:
> How to Troubleshoot a Vista Sleep Mode Problem and Find a Solution
> http://www.vistax64.com/tutorials/63...-problems.html
> -------
> *Report back, please*
>
> "husky86" <husky86@discussions.microsoft.com> wrote in message
> news:5F2692E9-E1F4-4AFE-99BD-F4CC09287FF1@microsoft.com...
> >I was able to change all of the settings according to your recommendations.
> > I was able to find the hybrid and hibernate settings as well.
> >
> > Unfortunately, I was still unable to produce an Internet connection upon
> > awakening the computer out of sleep mode.
> >
> > Other suggestions that have been made include rolling back the driver
> > (which
> > I have tried), as well as other network-settings changes. Nothing has
> > worked
> > thus far.
> >
> > The computer manufacturer continues to assure me that NVIDIA is working on
> > resolving this problem -- that it is a known issue and that an update will
> > be
> > released sometime in the future. However, I don't believe this anymore.
> > It
> > has been going on for far too long.
> >
> > Any other suggestions you might have would be most sincerely appreciated!
> > Thanks very much for your help thus far.
> >
> >
> > "Bob" wrote:
> >
> >>
> >>
> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
> >> news:A39E4285-A798-4D6A-AB0B-0E1E5F4D789B@microsoft.com...
> >> > Hi Bob,
> >> >
> >> > I'm running in "high performance mode."
> >>
> >>
> >> Disregard "mode".
> >>
> >>
> >> > As far as "Set hard drive to turn off a minute or 2 before sleep":
> >> >
> >> > I only have an oiption to set the number of minutes period--not in
> >> > relation
> >> > to "before sleep."
> >>
> >> That's what I'm referring to. e.g. Set hard drive to turn off after 13
> >> minutes and sleep after 15 minutes.
> >>
> >>
> >> >Right now it's set to "Never."
> >> > I don't have options for Hybrid or Hibernate either.
> >>
> >> Possibly because you have hard drive set to "Never."
> >>
> >>
> >>
> >> > The other settings are in line with what you have suggested.
> >> >
> >> > Thanks!
> >> >
> >> > "Bob" wrote:
> >> >
> >> >> See if this fixes your sleep issue.
> >> >>
> >> >> Go to Advance Power Settings.
> >> >> Set hard drive to turn off a minute or 2 before sleep.
> >> >> Set Hybrid and Hibernate modes to "Never/Off"
> >> >> Under USB settings select "Disable"
> >> >> Under Multimedia select "Allow ....."
> >> >> -------
> >> >> *Report back, please*
> >> >>
> >> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
> >> >> news:78756E84-4189-4D41-937E-1F4C6221D32C@microsoft.com...
> >> >> >I realize I may be asking the impossible question, but here goes:
> >> >> >
> >> >> > When you have a relatively new OEM product (in this case an NVIDIA
> >> >> > motherboard) and the computer manufacturer doesn't seem to care that
> >> >> > you
> >> >> > are
> >> >> > missing Vista drivers, ultimately how do you ever get through to the
> >> >> > company?
> >> >> >
> >> >> > Every time I put this desktop to sleep, when I wake it up there's no
> >> >> > Internet connection. I must fully restart the machine each and
> >> >> > every
> >> >> > time
> >> >> > in
> >> >> > order to get an Internet connection.
> >> >> >
> >> >> > (I'm running a cable modem situation in a home office. I do have a
> >> >> > router,
> >> >> > but bypassing the router entirely does not change the situation.)
> >> >> >
> >> >> > The manufacturer has confirmed that this is a motherboard problem
> >> >> > (NVIDIA's
> >> >> > nForce 680i SLI). More specifically, they say that NVIDIA has not
> >> >> > released
> >> >> > an updated Vista driver to correct the situation.
> >> >> >
> >> >> > This situation has been ongoing for at least 8 months.
> >> >> >
> >> >> > Because the motherboard is an OEM product, NVIDIA won't talk with me
> >> >> > directly. The same is true for Microsoft.
> >> >> >
> >> >> > I'm beginning to wonder if there is ever going to be any driver
> >> >> > update.
> >> >> >
> >> >> > Any suggestions?
> >> >>
> >> >>
> >>
> >>

>
>

Reply With Quote
  #8 (permalink)  
Old 04-09-2008
Bob
 

Posts: n/a
Re: getting a company to listen
Even if you don't have any corrupt files the sfc /scannow window should not
close. Try running it in Safe Mode.

The link works fine. Copy and paste it into your browser.
-------
*Report back, please*


"husky86" <husky86@discussions.microsoft.com> wrote in message
news:75F5CAA5-8017-4E89-B06B-7C07E77BF074@microsoft.com...
> The scan found no problems.... or at least I'm pretty sure this is the
> case.
> Once the scan started, I left the computer alone. When I returned, the
> scan
> had completed and the window had automatically closed itself.
>
> Unfortunately, I cannot get the link to work. I have tried it on this
> computer as well as another laptop computer. I only get error messages
> for
> that link. Not exactly sure why.
>
> Is there anyway you might be able to simply copy and paste the pertinent
> information from that article?
>
> Many thanks!
>
>
> "Bob" wrote:
>
>> Run sfc /scannow.
>>
>> Also see:
>> How to Troubleshoot a Vista Sleep Mode Problem and Find a Solution
>> http://www.vistax64.com/tutorials/63...-problems.html
>> -------
>> *Report back, please*
>>
>> "husky86" <husky86@discussions.microsoft.com> wrote in message
>> news:5F2692E9-E1F4-4AFE-99BD-F4CC09287FF1@microsoft.com...
>> >I was able to change all of the settings according to your
>> >recommendations.
>> > I was able to find the hybrid and hibernate settings as well.
>> >
>> > Unfortunately, I was still unable to produce an Internet connection
>> > upon
>> > awakening the computer out of sleep mode.
>> >
>> > Other suggestions that have been made include rolling back the driver
>> > (which
>> > I have tried), as well as other network-settings changes. Nothing has
>> > worked
>> > thus far.
>> >
>> > The computer manufacturer continues to assure me that NVIDIA is working
>> > on
>> > resolving this problem -- that it is a known issue and that an update
>> > will
>> > be
>> > released sometime in the future. However, I don't believe this
>> > anymore.
>> > It
>> > has been going on for far too long.
>> >
>> > Any other suggestions you might have would be most sincerely
>> > appreciated!
>> > Thanks very much for your help thus far.
>> >
>> >
>> > "Bob" wrote:
>> >
>> >>
>> >>
>> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
>> >> news:A39E4285-A798-4D6A-AB0B-0E1E5F4D789B@microsoft.com...
>> >> > Hi Bob,
>> >> >
>> >> > I'm running in "high performance mode."
>> >>
>> >>
>> >> Disregard "mode".
>> >>
>> >>
>> >> > As far as "Set hard drive to turn off a minute or 2 before sleep":
>> >> >
>> >> > I only have an oiption to set the number of minutes period--not in
>> >> > relation
>> >> > to "before sleep."
>> >>
>> >> That's what I'm referring to. e.g. Set hard drive to turn off after 13
>> >> minutes and sleep after 15 minutes.
>> >>
>> >>
>> >> >Right now it's set to "Never."
>> >> > I don't have options for Hybrid or Hibernate either.
>> >>
>> >> Possibly because you have hard drive set to "Never."
>> >>
>> >>
>> >>
>> >> > The other settings are in line with what you have suggested.
>> >> >
>> >> > Thanks!
>> >> >
>> >> > "Bob" wrote:
>> >> >
>> >> >> See if this fixes your sleep issue.
>> >> >>
>> >> >> Go to Advance Power Settings.
>> >> >> Set hard drive to turn off a minute or 2 before sleep.
>> >> >> Set Hybrid and Hibernate modes to "Never/Off"
>> >> >> Under USB settings select "Disable"
>> >> >> Under Multimedia select "Allow ....."
>> >> >> -------
>> >> >> *Report back, please*
>> >> >>
>> >> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
>> >> >> news:78756E84-4189-4D41-937E-1F4C6221D32C@microsoft.com...
>> >> >> >I realize I may be asking the impossible question, but here goes:
>> >> >> >
>> >> >> > When you have a relatively new OEM product (in this case an
>> >> >> > NVIDIA
>> >> >> > motherboard) and the computer manufacturer doesn't seem to care
>> >> >> > that
>> >> >> > you
>> >> >> > are
>> >> >> > missing Vista drivers, ultimately how do you ever get through to
>> >> >> > the
>> >> >> > company?
>> >> >> >
>> >> >> > Every time I put this desktop to sleep, when I wake it up there's
>> >> >> > no
>> >> >> > Internet connection. I must fully restart the machine each and
>> >> >> > every
>> >> >> > time
>> >> >> > in
>> >> >> > order to get an Internet connection.
>> >> >> >
>> >> >> > (I'm running a cable modem situation in a home office. I do have
>> >> >> > a
>> >> >> > router,
>> >> >> > but bypassing the router entirely does not change the situation.)
>> >> >> >
>> >> >> > The manufacturer has confirmed that this is a motherboard problem
>> >> >> > (NVIDIA's
>> >> >> > nForce 680i SLI). More specifically, they say that NVIDIA has
>> >> >> > not
>> >> >> > released
>> >> >> > an updated Vista driver to correct the situation.
>> >> >> >
>> >> >> > This situation has been ongoing for at least 8 months.
>> >> >> >
>> >> >> > Because the motherboard is an OEM product, NVIDIA won't talk with
>> >> >> > me
>> >> >> > directly. The same is true for Microsoft.
>> >> >> >
>> >> >> > I'm beginning to wonder if there is ever going to be any driver
>> >> >> > update.
>> >> >> >
>> >> >> > Any suggestions?
>> >> >>
>> >> >>
>> >>
>> >>

>>
>>


Reply With Quote
  #9 (permalink)  
Old 04-09-2008
husky86
 

Posts: n/a
Re: getting a company to listen
I ran sfc /scannow again. The scan found no problems.

I finally managed to get the link (above) working. It wasn't working for
the past 24 hours, then all of a sudden it started working. Go figure...

Anyways, I have tried a number of the different recommended changes in sleep
and hibernate settings, with no positive results. I will keep researching
and testing various settings. But not very hopeful at this point. =)

Thanks again!


"Bob" wrote:

> Even if you don't have any corrupt files the sfc /scannow window should not
> close. Try running it in Safe Mode.
>
> The link works fine. Copy and paste it into your browser.
> -------
> *Report back, please*
>
>
> "husky86" <husky86@discussions.microsoft.com> wrote in message
> news:75F5CAA5-8017-4E89-B06B-7C07E77BF074@microsoft.com...
> > The scan found no problems.... or at least I'm pretty sure this is the
> > case.
> > Once the scan started, I left the computer alone. When I returned, the
> > scan
> > had completed and the window had automatically closed itself.
> >
> > Unfortunately, I cannot get the link to work. I have tried it on this
> > computer as well as another laptop computer. I only get error messages
> > for
> > that link. Not exactly sure why.
> >
> > Is there anyway you might be able to simply copy and paste the pertinent
> > information from that article?
> >
> > Many thanks!
> >
> >
> > "Bob" wrote:
> >
> >> Run sfc /scannow.
> >>
> >> Also see:
> >> How to Troubleshoot a Vista Sleep Mode Problem and Find a Solution
> >> http://www.vistax64.com/tutorials/63...-problems.html
> >> -------
> >> *Report back, please*
> >>
> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
> >> news:5F2692E9-E1F4-4AFE-99BD-F4CC09287FF1@microsoft.com...
> >> >I was able to change all of the settings according to your
> >> >recommendations.
> >> > I was able to find the hybrid and hibernate settings as well.
> >> >
> >> > Unfortunately, I was still unable to produce an Internet connection
> >> > upon
> >> > awakening the computer out of sleep mode.
> >> >
> >> > Other suggestions that have been made include rolling back the driver
> >> > (which
> >> > I have tried), as well as other network-settings changes. Nothing has
> >> > worked
> >> > thus far.
> >> >
> >> > The computer manufacturer continues to assure me that NVIDIA is working
> >> > on
> >> > resolving this problem -- that it is a known issue and that an update
> >> > will
> >> > be
> >> > released sometime in the future. However, I don't believe this
> >> > anymore.
> >> > It
> >> > has been going on for far too long.
> >> >
> >> > Any other suggestions you might have would be most sincerely
> >> > appreciated!
> >> > Thanks very much for your help thus far.
> >> >
> >> >
> >> > "Bob" wrote:
> >> >
> >> >>
> >> >>
> >> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
> >> >> news:A39E4285-A798-4D6A-AB0B-0E1E5F4D789B@microsoft.com...
> >> >> > Hi Bob,
> >> >> >
> >> >> > I'm running in "high performance mode."
> >> >>
> >> >>
> >> >> Disregard "mode".
> >> >>
> >> >>
> >> >> > As far as "Set hard drive to turn off a minute or 2 before sleep":
> >> >> >
> >> >> > I only have an oiption to set the number of minutes period--not in
> >> >> > relation
> >> >> > to "before sleep."
> >> >>
> >> >> That's what I'm referring to. e.g. Set hard drive to turn off after 13
> >> >> minutes and sleep after 15 minutes.
> >> >>
> >> >>
> >> >> >Right now it's set to "Never."
> >> >> > I don't have options for Hybrid or Hibernate either.
> >> >>
> >> >> Possibly because you have hard drive set to "Never."
> >> >>
> >> >>
> >> >>
> >> >> > The other settings are in line with what you have suggested.
> >> >> >
> >> >> > Thanks!
> >> >> >
> >> >> > "Bob" wrote:
> >> >> >
> >> >> >> See if this fixes your sleep issue.
> >> >> >>
> >> >> >> Go to Advance Power Settings.
> >> >> >> Set hard drive to turn off a minute or 2 before sleep.
> >> >> >> Set Hybrid and Hibernate modes to "Never/Off"
> >> >> >> Under USB settings select "Disable"
> >> >> >> Under Multimedia select "Allow ....."
> >> >> >> -------
> >> >> >> *Report back, please*
> >> >> >>
> >> >> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
> >> >> >> news:78756E84-4189-4D41-937E-1F4C6221D32C@microsoft.com...
> >> >> >> >I realize I may be asking the impossible question, but here goes:
> >> >> >> >
> >> >> >> > When you have a relatively new OEM product (in this case an
> >> >> >> > NVIDIA
> >> >> >> > motherboard) and the computer manufacturer doesn't seem to care
> >> >> >> > that
> >> >> >> > you
> >> >> >> > are
> >> >> >> > missing Vista drivers, ultimately how do you ever get through to
> >> >> >> > the
> >> >> >> > company?
> >> >> >> >
> >> >> >> > Every time I put this desktop to sleep, when I wake it up there's
> >> >> >> > no
> >> >> >> > Internet connection. I must fully restart the machine each and
> >> >> >> > every
> >> >> >> > time
> >> >> >> > in
> >> >> >> > order to get an Internet connection.
> >> >> >> >
> >> >> >> > (I'm running a cable modem situation in a home office. I do have
> >> >> >> > a
> >> >> >> > router,
> >> >> >> > but bypassing the router entirely does not change the situation.)
> >> >> >> >
> >> >> >> > The manufacturer has confirmed that this is a motherboard problem
> >> >> >> > (NVIDIA's
> >> >> >> > nForce 680i SLI). More specifically, they say that NVIDIA has
> >> >> >> > not
> >> >> >> > released
> >> >> >> > an updated Vista driver to correct the situation.
> >> >> >> >
> >> >> >> > This situation has been ongoing for at least 8 months.
> >> >> >> >
> >> >> >> > Because the motherboard is an OEM product, NVIDIA won't talk with
> >> >> >> > me
> >> >> >> > directly. The same is true for Microsoft.
> >> >> >> >
> >> >> >> > I'm beginning to wonder if there is ever going to be any driver
> >> >> >> > update.
> >> >> >> >
> >> >> >> > Any suggestions?
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >>
> >>

>
>

Reply With Quote
  #10 (permalink)  
Old 04-09-2008
Bob
 

Posts: n/a
Re: getting a company to listen
What firewall, anti-virus application or security suite is installed? There
are some that cause problems which do not appear immediately.
One or more options/settings in an ever-growing number of third-party
applications may be disallowing the change(s) from "sticking". These include
but are not limited to Ad-aware's Ad-Watch, Spybot Tea Timer,
SpywareBlaster, SpySweeper, Spyware Doctor, Norton AntiVirus, McAfee
VirusScan and/or Antispyware, and Zone Alarm (Free, Pro, & Security Suite).

-------
*Report back, please*


"husky86" <husky86@discussions.microsoft.com> wrote in message
news:486CC4F6-4DE3-45BB-9E96-891E7F1ADCE3@microsoft.com...
>I ran sfc /scannow again. The scan found no problems.
>
> I finally managed to get the link (above) working. It wasn't working for
> the past 24 hours, then all of a sudden it started working. Go figure...
>
> Anyways, I have tried a number of the different recommended changes in
> sleep
> and hibernate settings, with no positive results. I will keep researching
> and testing various settings. But not very hopeful at this point. =)
>
> Thanks again!
>
>
> "Bob" wrote:
>
>> Even if you don't have any corrupt files the sfc /scannow window should
>> not
>> close. Try running it in Safe Mode.
>>
>> The link works fine. Copy and paste it into your browser.
>> -------
>> *Report back, please*
>>
>>
>> "husky86" <husky86@discussions.microsoft.com> wrote in message
>> news:75F5CAA5-8017-4E89-B06B-7C07E77BF074@microsoft.com...
>> > The scan found no problems.... or at least I'm pretty sure this is the
>> > case.
>> > Once the scan started, I left the computer alone. When I returned, the
>> > scan
>> > had completed and the window had automatically closed itself.
>> >
>> > Unfortunately, I cannot get the link to work. I have tried it on this
>> > computer as well as another laptop computer. I only get error messages
>> > for
>> > that link. Not exactly sure why.
>> >
>> > Is there anyway you might be able to simply copy and paste the
>> > pertinent
>> > information from that article?
>> >
>> > Many thanks!
>> >
>> >
>> > "Bob" wrote:
>> >
>> >> Run sfc /scannow.
>> >>
>> >> Also see:
>> >> How to Troubleshoot a Vista Sleep Mode Problem and Find a Solution
>> >> http://www.vistax64.com/tutorials/63...-problems.html
>> >> -------
>> >> *Report back, please*
>> >>
>> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
>> >> news:5F2692E9-E1F4-4AFE-99BD-F4CC09287FF1@microsoft.com...
>> >> >I was able to change all of the settings according to your
>> >> >recommendations.
>> >> > I was able to find the hybrid and hibernate settings as well.
>> >> >
>> >> > Unfortunately, I was still unable to produce an Internet connection
>> >> > upon
>> >> > awakening the computer out of sleep mode.
>> >> >
>> >> > Other suggestions that have been made include rolling back the
>> >> > driver
>> >> > (which
>> >> > I have tried), as well as other network-settings changes. Nothing
>> >> > has
>> >> > worked
>> >> > thus far.
>> >> >
>> >> > The computer manufacturer continues to assure me that NVIDIA is
>> >> > working
>> >> > on
>> >> > resolving this problem -- that it is a known issue and that an
>> >> > update
>> >> > will
>> >> > be
>> >> > released sometime in the future. However, I don't believe this
>> >> > anymore.
>> >> > It
>> >> > has been going on for far too long.
>> >> >
>> >> > Any other suggestions you might have would be most sincerely
>> >> > appreciated!
>> >> > Thanks very much for your help thus far.
>> >> >
>> >> >
>> >> > "Bob" wrote:
>> >> >
>> >> >>
>> >> >>
>> >> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
>> >> >> news:A39E4285-A798-4D6A-AB0B-0E1E5F4D789B@microsoft.com...
>> >> >> > Hi Bob,
>> >> >> >
>> >> >> > I'm running in "high performance mode."
>> >> >>
>> >> >>
>> >> >> Disregard "mode".
>> >> >>
>> >> >>
>> >> >> > As far as "Set hard drive to turn off a minute or 2 before
>> >> >> > sleep":
>> >> >> >
>> >> >> > I only have an oiption to set the number of minutes period--not
>> >> >> > in
>> >> >> > relation
>> >> >> > to "before sleep."
>> >> >>
>> >> >> That's what I'm referring to. e.g. Set hard drive to turn off after
>> >> >> 13
>> >> >> minutes and sleep after 15 minutes.
>> >> >>
>> >> >>
>> >> >> >Right now it's set to "Never."
>> >> >> > I don't have options for Hybrid or Hibernate either.
>> >> >>
>> >> >> Possibly because you have hard drive set to "Never."
>> >> >>
>> >> >>
>> >> >>
>> >> >> > The other settings are in line with what you have suggested.
>> >> >> >
>> >> >> > Thanks!
>> >> >> >
>> >> >> > "Bob" wrote:
>> >> >> >
>> >> >> >> See if this fixes your sleep issue.
>> >> >> >>
>> >> >> >> Go to Advance Power Settings.
>> >> >> >> Set hard drive to turn off a minute or 2 before sleep.
>> >> >> >> Set Hybrid and Hibernate modes to "Never/Off"
>> >> >> >> Under USB settings select "Disable"
>> >> >> >> Under Multimedia select "Allow ....."
>> >> >> >> -------
>> >> >> >> *Report back, please*
>> >> >> >>
>> >> >> >> "husky86" <husky86@discussions.microsoft.com> wrote in message
>> >> >> >> news:78756E84-4189-4D41-937E-1F4C6221D32C@microsoft.com...
>> >> >> >> >I realize I may be asking the impossible question, but here
>> >> >> >> >goes:
>> >> >> >> >
>> >> >> >> > When you have a relatively new OEM product (in this case an
>> >> >> >> > NVIDIA
>> >> >> >> > motherboard) and the computer manufacturer doesn't seem to
>> >> >> >> > care
>> >> >> >> > that
>> >> >> >> > you
>> >> >> >> > are
>> >> >> >> > missing Vista drivers, ultimately how do you ever get through
>> >> >> >> > to
>> >> >> >> > the
>> >> >> >> > company?
>> >> >> >> >
>> >> >> >> > Every time I put this desktop to sleep, when I wake it up
>> >> >> >> > there's
>> >> >> >> > no
>> >> >> >> > Internet connection. I must fully restart the machine each
>> >> >> >> > and
>> >> >> >> > every
>> >> >> >> > time
>> >> >> >> > in
>> >> >> >> > order to get an Internet connection.
>> >> >> >> >
>> >> >> >> > (I'm running a cable modem situation in a home office. I do
>> >> >> >> > have
>> >> >> >> > a
>> >> >> >> > router,
>> >> >> >> > but bypassing the router entirely does not change the
>> >> >> >> > situation.)
>> >> >> >> >
>> >> >> >> > The manufacturer has confirmed that this is a motherboard
>> >> >> >> > problem
>> >> >> >> > (NVIDIA's
>> >> >> >> > nForce 680i SLI). More specifically, they say that NVIDIA has
>> >> >> >> > not
>> >> >> >> > released
>> >> >> >> > an updated Vista driver to correct the situation.
>> >> >> >> >
>> >> >> >> > This situation has been ongoing for at least 8 months.
>> >> >> >> >
>> >> >> >> > Because the motherboard is an OEM product, NVIDIA won't talk
>> >> >> >> > with
>> >> >> >> > me
>> >> >> >> > directly. The same is true for Microsoft.
>> >> >> >> >
>> >> >> >> > I'm beginning to wonder if there is ever going to be any
>> >> >> >> > driver
>> >> >> >> > update.
>> >> >> >> >
>> >> >> >> > Any suggestions?
>> >> >> >>
>> >> >> >>
>> >> >>
>> >> >>
>> >>
>> >>

>>
>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why can't I listen to streaming audio? dlwatson microsoft.public.windows.vista.music pictures video 2 07-29-2008 06:21
How do you listen to your music? surveysniper@gmail.com microsoft.public.windows.vista.general 2 11-11-2007 01:20
I can't listen to my music... need answers asap please. jessibates microsoft.public.windows.vista.music pictures video 0 08-23-2007 20:50
Listen to the silence! =?Utf-8?B?TG92ZXN0b2RpdmU=?= microsoft.public.windows.vista.music pictures video 0 04-15-2007 21:36
Cannot listen Wav files on Vista Daniel Kuroczycki microsoft.public.windows.vista.general 0 03-01-2007 02:49




All times are GMT +1. The time now is 06:22.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120