Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RE: Vista, Radeon 9600 and Viewsonic LCD problem

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-13-2007
=?Utf-8?B?Ym9icmw=?=
 

Posts: n/a
RE: Vista, Radeon 9600 and Viewsonic LCD problem
I'm using dual Dell LCD monitors which is causing huge headaches. Not only
do I get the flickers, but I also have to reset my extended Desktop every
time I log back in. To make it worse, it's actually a laptop that I dock
every morning and then use every night at home. Every day the ritual is to
boot the machine, and then reset my screen.

So I need the old profiles. XP did this great. Vista is completely
challenged by this. ATI drivers, Vista Drivers, they are all broken. HELP!

"far-site" wrote:

> after installing vista 5384 and installing the vista drivers from ATI for the
> radeon 9600 the monitor screen flickers every 2-3 seconds, I have tried all
> the various refresh rates and resolution settings but the flicker persists, I
> have it set up on a dual boot system with XP and everything else seems to
> work incredibly well just the screen problem in vista, when I boot to XP the
> flicker goes. viewsonic dont seem to have any vista drivers available, anyone
> got any ideas on a fix for this?
>
> thanks

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sapphire Radeon 9600 Pro Atlantis - Driver wont load (Error 43) Ivan microsoft.public.windows.vista.general 17 03-01-2007 12:16
Mobility Radeon 9600/ATI Chipset Code 43; Fast Writes...? =?Utf-8?B?TWVsY2hpeg==?= microsoft.public.windows.vista hardware devices 0 02-06-2007 05:29
RE: Will ATI Mobility Radeon 9600 graphics card work with Vista? =?Utf-8?B?R3JhbmF0?= microsoft.public.windows.vista hardware devices 1 01-16-2007 01:12
Visiontek Radeon X1300 512MB W/ Vista Problem. =?Utf-8?B?SmFrZQ==?= microsoft.public.windows.vista hardware devices 0 01-04-2007 21:40
RE: Radeon 9600 256MB with Vista ultimate - Code 43 =?Utf-8?B?dW5kc29mdA==?= microsoft.public.windows.vista hardware devices 0 01-04-2007 00:13




All times are GMT +1. The time now is 06:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120