Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

AGP 8x showing up as on PCI bus?

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-13-2007
=?Utf-8?B?VGVjaG5vSGlj?=
 

Posts: n/a
AGP 8x showing up as on PCI bus?
Been having problems with my video card and Vista. I have an ATI radeon
X1950 Pro 512 MB ram AGP 8x video card. When I run the performance index, I
have been getting a 1 for graphics and Aero. Seems like it doesnt even test
the card.

Well, I finally noticed that in the device manager, if I right click on the
vid card and go to properties, it says my video card is on a PCI bus.

Anyone know of a way to fix that?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-13-2007
Noozer
 

Posts: n/a
Re: AGP 8x showing up as on PCI bus?

"TechnoHic" <TechnoHic@discussions.microsoft.com> wrote in message
news:B1879291-6A27-44C8-9E61-3FFEE51B044A@microsoft.com...
> Been having problems with my video card and Vista. I have an ATI radeon
> X1950 Pro 512 MB ram AGP 8x video card. When I run the performance index,
> I
> have been getting a 1 for graphics and Aero. Seems like it doesnt even
> test
> the card.
>
> Well, I finally noticed that in the device manager, if I right click on
> the
> vid card and go to properties, it says my video card is on a PCI bus.
>
> Anyone know of a way to fix that?


Not sure, but AGP is just a "custom" PCI bus. Could be that's what you're
seeing.

On my PCIe system, my card is connected to a "PCI standard PCI to PCI
bridge".


Reply With Quote
  #3 (permalink)  
Old 03-13-2007
Noozer
 

Posts: n/a
Re: AGP 8x showing up as on PCI bus?

"TechnoHic" <TechnoHic@discussions.microsoft.com> wrote in message
news:B1879291-6A27-44C8-9E61-3FFEE51B044A@microsoft.com...
> Been having problems with my video card and Vista. I have an ATI radeon
> X1950 Pro 512 MB ram AGP 8x video card. When I run the performance index,
> I
> have been getting a 1 for graphics and Aero. Seems like it doesnt even
> test
> the card.
>
> Well, I finally noticed that in the device manager, if I right click on
> the
> vid card and go to properties, it says my video card is on a PCI bus.
>
> Anyone know of a way to fix that?


BTW, what video drivers are you using?


Reply With Quote
  #4 (permalink)  
Old 03-13-2007
Jane C
 

Posts: n/a
Re: AGP 8x showing up as on PCI bus?
That is quite normal. The AGP runs off the PCI Bus. (I have AGP gpu, the
same shows in my Device Manager).

Do you have all of the correct Vista drivers for your motherboard? Have you
downloaded the latest ATI drivers?

--
Jane, not plain 64 bit enabled :-)
Batteries not included. Braincell on vacation ;-)
"TechnoHic" <TechnoHic@discussions.microsoft.com> wrote in message
news:B1879291-6A27-44C8-9E61-3FFEE51B044A@microsoft.com...
> Been having problems with my video card and Vista. I have an ATI radeon
> X1950 Pro 512 MB ram AGP 8x video card. When I run the performance index,
> I
> have been getting a 1 for graphics and Aero. Seems like it doesnt even
> test
> the card.
>
> Well, I finally noticed that in the device manager, if I right click on
> the
> vid card and go to properties, it says my video card is on a PCI bus.
>
> Anyone know of a way to fix that?


Reply With Quote
  #5 (permalink)  
Old 03-13-2007
=?Utf-8?B?VGVjaG5vSGlj?=
 

Posts: n/a
Re: AGP 8x showing up as on PCI bus?
Im glad thats normal, I feel better.

Right now I have the most recent drivers I can get for my motherboard. For
the X1950 pro I am running catalyst 7.1 because 7.2 causes my machine to do a
memory dump.

Im starting to think more and more its a mobo issue with their drivers for
Vista. I have a VIA PT800-8000 chipset on a Jetway P800DBP
MOBO.


"Jane C" wrote:

> That is quite normal. The AGP runs off the PCI Bus. (I have AGP gpu, the
> same shows in my Device Manager).
>
> Do you have all of the correct Vista drivers for your motherboard? Have you
> downloaded the latest ATI drivers?
>
> --
> Jane, not plain 64 bit enabled :-)
> Batteries not included. Braincell on vacation ;-)
> "TechnoHic" <TechnoHic@discussions.microsoft.com> wrote in message
> news:B1879291-6A27-44C8-9E61-3FFEE51B044A@microsoft.com...
> > Been having problems with my video card and Vista. I have an ATI radeon
> > X1950 Pro 512 MB ram AGP 8x video card. When I run the performance index,
> > I
> > have been getting a 1 for graphics and Aero. Seems like it doesnt even
> > test
> > the card.
> >
> > Well, I finally noticed that in the device manager, if I right click on
> > the
> > vid card and go to properties, it says my video card is on a PCI bus.
> >
> > Anyone know of a way to fix that?

>

Reply With Quote
  #6 (permalink)  
Old 03-23-2007
=?Utf-8?B?VGVjaG5vSGlj?=
 

Posts: n/a
Re: AGP 8x showing up as on PCI bus?
Yes, it was a mobo issue. Got a new MOBO and processor (478 to 775 socket)
and everyting is working great.

"TechnoHic" wrote:

> Im glad thats normal, I feel better.
>
> Right now I have the most recent drivers I can get for my motherboard. For
> the X1950 pro I am running catalyst 7.1 because 7.2 causes my machine to do a
> memory dump.
>
> Im starting to think more and more its a mobo issue with their drivers for
> Vista. I have a VIA PT800-8000 chipset on a Jetway P800DBP
> MOBO.
>
>
> "Jane C" wrote:
>
> > That is quite normal. The AGP runs off the PCI Bus. (I have AGP gpu, the
> > same shows in my Device Manager).
> >
> > Do you have all of the correct Vista drivers for your motherboard? Have you
> > downloaded the latest ATI drivers?
> >
> > --
> > Jane, not plain 64 bit enabled :-)
> > Batteries not included. Braincell on vacation ;-)
> > "TechnoHic" <TechnoHic@discussions.microsoft.com> wrote in message
> > news:B1879291-6A27-44C8-9E61-3FFEE51B044A@microsoft.com...
> > > Been having problems with my video card and Vista. I have an ATI radeon
> > > X1950 Pro 512 MB ram AGP 8x video card. When I run the performance index,
> > > I
> > > have been getting a 1 for graphics and Aero. Seems like it doesnt even
> > > test
> > > the card.
> > >
> > > Well, I finally noticed that in the device manager, if I right click on
> > > the
> > > vid card and go to properties, it says my video card is on a PCI bus.
> > >
> > > Anyone know of a way to fix that?

> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wi-Fi Bus Crosses the Border Steve General Technology News 0 03-06-2007 12:47
SiS AGP to PCI Windows Update and Aero and Headache therealdeadman microsoft.public.windows.vista hardware devices 4 03-01-2007 19:23
Windows Vista Wayward Bus Robert Blacher microsoft.public.windows.vista.general 5 03-01-2007 02:46
Re: SiS AGP to PCI Windows Update and Aero and Headache therealdeadman microsoft.public.windows.vista hardware devices 0 12-19-2006 23:37
Internal High Definition Audio Bus =?Utf-8?B?Q2xvd25rb3M=?= microsoft.public.windows.vista hardware devices 0 12-05-2006 18:31




All times are GMT +1. The time now is 04:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120