Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

=?iso-8859-1?q?Windows_Vista_-_Motorola_HT_820_Bluetooth_Headset_won=B4t_functio n_properly?=

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-12-2007
mdi
 

Posts: n/a
=?iso-8859-1?q?Windows_Vista_-_Motorola_HT_820_Bluetooth_Headset_won=B4t_functio n_properly?=
Hi NG,

did some one know if the Motorola Bluetooth HT820 Headset needs some
special Windows Vista (32 Bit) driver to function ? Or is there anyone
who had this Haedset and use it with Windows Vista Ultimate ?

Geetings

Marko

Sorry for my bad english....

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-16-2007
franglais
 

Posts: n/a
Re: Windows Vista - Motorola HT 820 Bluetooth Headset won´t function properly

mdi;227669 Wrote:
> Hi NG,
>
> did some one know if the Motorola Bluetooth HT820 Headset needs some
> special Windows Vista (32 Bit) driver to function ? Or is there anyone
> who had this Haedset and use it with Windows Vista Ultimate ?
>
> Geetings
>
> Marko
>
> Sorry for my bad english....


Hi Marko-your english is fine!
I'm looking for the exact same solution....I hope we get one soon


--
franglais
------------------------------------------------------------------------
franglais's Profile: http://www.vista64.net/forums/member.php?userid=1791
View this thread: http://www.vista64.net/forums/showthread.php?t=47590

Reply With Quote
  #3 (permalink)  
Old 03-20-2007
mssidah
 

Posts: n/a
Re: Windows Vista - Motorola HT 820 Bluetooth Headset won´t function properly

mine works as headset only , now steroo to save my life i tryed
everything . please help


--
mssidah
------------------------------------------------------------------------
mssidah's Profile: http://forums.techarena.in/member.php?userid=23622
View this thread: http://forums.techarena.in/showthread.php?t=703446

http://forums.techarena.in

Reply With Quote
  #4 (permalink)  
Old 04-09-2007
RatherBeDrinkin
 

Posts: n/a
Re: Windows Vista - Motorola HT 820 Bluetooth Headset won´t function properly

I was able to get my HT820 working in Vista 32 Business using the latest
'Toshiba Bluetooth Stack'
(http://aps.toshiba-tro.de/bluetooth/pages/download.php) on my Dell
D610.


--
RatherBeDrinkin
------------------------------------------------------------------------
RatherBeDrinkin's Profile: http://forums.techarena.in/member.php?userid=24452
View this thread: http://forums.techarena.in/showthread.php?t=703446

http://forums.techarena.in

Reply With Quote
  #5 (permalink)  
Old 10-11-2007
luther45
 

Posts: n/a
Re: Windows Vista - Motorola HT 820 Bluetooth Headset won´t function properly

I had no problem with Vista (Ultimate). I have an ASUS F3S Laptop with
integrated BT. I can use my HT820 as stereo headphones with any media
player, mono audio gateway, remote control buttons, etc. Everything
works perfectly. Maybe the BT device you are connecting to is the
problem?


--
luther45
------------------------------------------------------------------------
luther45's Profile: http://forums.techarena.in/member.php?userid=32723
View this thread: http://forums.techarena.in/showthread.php?t=703446

http://forums.techarena.in

Reply With Quote
  #6 (permalink)  
Old 10-14-2007
Flannel Avenger
 

Posts: n/a
Re: Windows Vista - Motorola HT 820 Bluetooth Headset won´t function properly

I got my Motoroloa HT820 headset today and it seems I was having some
similar problems to you guys. I'm running Windows Vista Business on a
Dell Vostro 1700 .

Here's what I did.

First, I didn't realize that you had to enter in the default passcode
of 0000 to pair the devices - although Vista indicated that the devices
were properly paired even though they were not. (it's not mentioned on
the quick instructions to hook it to your PC... as the philosophy
goes.. if at first you don't succeed read ALL the instructions)

Secondly, once I had the devices successfully paired, Vista had a hard
time loading the device drivers. I went into the device manager and I
told it to uninstall all the drivers for my bluetooth. On reboot,
Vista reloaded all the drivers for the bluetooth transmitter and was
able to successfully load the drivers for the headset.

It seems to be working fine now.

I did notice an anomaly, though... if you open a program before Vista
has finished pairing with the headphones, it's not going to
automatically transfer that audio over to the headphones, but will
instead continue to play from the computer speakers. At least, that's
what my computer did.


--
Flannel Avenger
------------------------------------------------------------------------
Flannel Avenger's Profile: http://forums.techarena.in/member.php?userid=32940
View this thread: http://forums.techarena.in/showthread.php?t=703446

http://forums.techarena.in

Reply With Quote
  #7 (permalink)  
Old 06-14-2008
norbolig
 

Posts: n/a
Re: Windows Vista - Motorola HT 820 Bluetooth Headset won´t function properly

Hello,

thanks for the good work Prometheus!

I am using Windows Vista Ultimate, and I want to upgrade my Motorola
PC850 to enjoy high quality stereo.

Unfortunately I am experiencing a number of installation problems.

1) Before the installation, I uninstalled all previous Bluetooth
software.
2) I starting the installation with my PC850 dongle disconnected.
3) The BTW installation ended, without any errors.
4) I conntect the PC850 dongle.
5) The driver installation automatically begin.
6) It reports that "Windows must install driver software for Bluetooth
Peripheral Device.
7) I have selected 'find and install'.
8) A problem was discovered during the installation of the driver
software. "Bluetooth-sound with high quality" are already used as a
name."
9) A problem was discovered during the installation of the driver
software. "Bluetooth-sound are already used as a name".

What can be the reason for this?


MOTOROLA PC850 WITH VISTA AND SKYPE ...

Skype is now Vista compatible. Will it be possible to use PC850 with
Skype?


Thanks!

Best regards, norbolig


--
norbolig
------------------------------------------------------------------------
norbolig's Profile: http://forums.techarena.in/member.php?userid=51582
View this thread: http://forums.techarena.in/showthread.php?t=703446

http://forums.techarena.in

Reply With Quote
  #8 (permalink)  
Old 12-08-2008
shower
 

Posts: n/a
Re: Windows Vista - Motorola HT 820 Bluetooth Headset won´t function properly

Hi I download _Vista32(64)_BTW6.0.1.3400.zip_ it install succesfully ,
now i can forward, rewind, put play and pause with my headphones
Motorola HT820, but i'm still can't listen with this... i can change the
music with the headphones but the music is play by the laptop still

how i can repair this?

Prometheus;3710193 Wrote:
> Hope this reply isn't too late to help you guys out. If so at least
> maybe it well help others like myself who have since experienced the
> same problem. The issue is not with the Motorola HT820 headset itself,
> but rather with the bluetooth drivers used in Windows Vista not
> supporting the A2DP protocol. I am in no way a bluetooth guru, just a
> user desperate to get my headphones to work properly as they did in
> Windows Xp. Here is what I have figured out.
> First, there seem to be two primary sources for bluetooth drivers,
> either the bluesoleil group of devices or the Widcomm group. Whether
> your device is built in or a usb dongle, you must first find which
> drivers your device requires. In my particular case I needed the Widcomm
> drivers, so if your device uses the bluesoleil driver I can't be of much
> more help than to suggest you visit
>
> http://www.bluesoleil.com/download/
>
> and see what is required for you to update to the Vista compatible
> drivers. I do know that the bluesoleil site comes with the following
> note:
>
> Each BlueSoleil version is free downloaded from BlueSoleil.com, and it
> works. But if your Bluetooth device is not licensed with this version,
> BlueSoleil will run with 5M Limitation (Amount of data). If you want to
> use it with no limitation, please buy it through the online purchase
> system, which only takes a few minutes.
>
> Now to the Widcomm drivers. In most cases you should be able to visit
>
>
> http://www.broadcom.com/products/bluetooth_update.php
>
> and download the initial update from there. This update will then
> detect your device and install the updated drivers required for it. This
> will not work for all devices however, as the updater will sometimes
> classify the device as unsupported and suggest you check with the device
> manufacturer for available driver updates.
> This however was also a problem in my situation. My device is the
> Motorola PC850 usb dongle, which is not supported in Windows Vista by
> Motorola nor by Widcomm. The updated driver Motorola provides is the
> _BTW5.1.0.1201_with_install_Menu_ zip file, which WILL NOT support the
> A2DP protocol in Vista that is required to enjoy high quality stereo
> output and the use of the playback control buttons on the HT820 headset.
> After much research and reading on multiple forums I discovered that
> this problem was not limited to Motorola but was similar in many other
> devices.
> Deciding to research a different dongle I discovered the MSI Star Key
> which was guaranteed to be Vista compatible. Upon visiting their website
> I found that they offered the Vista compatible Widcomm drivers for
> direct download. I decided to try it with my Motorola dongle and IT
> WORKED. I now have full functionality and crisp stereo sound from my
> HT820 headset under Windows Vista. The file name is
> _Vista32(64)_BTW6.0.1.3400.zip_ and it can be found here:
>
> http://global.msi.com.tw/index.php?f...e&dno=5286&i=0
>
> I apologize for the length of this post but after the amount of
> trouble I have gone through and the broad scope that this problem seems
> to cover I am trying to provide as much information as I possibly can.
> Hope it helps some of you.



--
shower
------------------------------------------------------------------------
shower's Profile: http://forums.techarena.in/members/shower.htm
View this thread: http://forums.techarena.in/vista-har...ces/703446.htm

http://forums.techarena.in

Reply With Quote
  #9 (permalink)  
Old 12-30-2008
shyamshankar
 

Posts: n/a
Re: Windows Vista - Motorola HT 820 Bluetooth Headset won´t function properly

Hi,
If you are using vista, you might want to set the "bluetooth stereo
audio" as the default audio device (*Control Panel* -> *Sound* ::
*Playback* tab). Similarly update the *Recording* tab if you want to.


--
shyamshankar
------------------------------------------------------------------------
shyamshankar's Profile: http://forums.techarena.in/members/shyamshankar.htm
View this thread: http://forums.techarena.in/vista-har...ces/703446.htm

http://forums.techarena.in

Reply With Quote
  #10 (permalink)  
Old 02-04-2009
Iskrenie
 

Posts: n/a
Re: Windows Vista - Motorola HT 820 Bluetooth Headset won´t function properly

Here's what I did...

Open Bluetooth devices, select Motorola HT820, Properties, Services.
Verify that the Headset box is checked. (Mine was not). Save and
close.

Open Control Panel, Sound, Manage Audio Devices. Mine showed "Speakers
Bluetooth Handsfree Audio", "Bluetooth Stereo Audio", and the system
speakers. I selected "Bluetooth Stero Audio" as my default and disabled
the system speakers. Tested out OK.

My hardware is a Trust 15542-02 Adapter with Broadcom Bluetooth 2.0 EDR
USB Dongle, Microsoft Bluetooth Enumerator, and Windows Mobile-based
device support (For my Palm)

Hope this helps!
Iskrenie
Modena, Italy


--
Iskrenie
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
=?iso-8859-1?Q?Allow_-_I_trust_this_program=3F=3F=3F?= NewsReader2K microsoft.public.windows.vista.security 1 03-02-2007 23:59
=?iso-8859-1?Q?Allow_-_I_trust_this_program=3F=3F?= NewsReader2K microsoft.public.windows.vista.general 2 03-02-2007 20:16
=?iso-8859-1?Q?Hvordan_finne_sendte_elementer=2C_s=F8ppelboks=2C_outboks_?==?iso-8859-1?Q?i_Windows_mail._Har_bare_ntilgang_til_innbox=2C_vil_gjrene?==?iso-8859-1?Q?_kunne_finne_igjen_sendte_mailer.?= Torleiv Frostelid microsoft.public.windows.vista.mail 0 03-02-2007 17:01
=?iso-8859-1?Q?configura=E7=E3o_do_Windows_Mail?= Luiz Roberto microsoft.public.windows.vista.mail 1 02-20-2007 22:26
=?iso-8859-1?Q?automatic_restarting_doesn=B4t_work_anymore?= mc microsoft.public.windows.vista.performance maintenance 2 02-05-2007 13:40




All times are GMT +1. The time now is 21:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120