Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

no sound after Vista

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-10-2007
=?Utf-8?B?ZWxjb2JyZQ==?=
 

Posts: n/a
no sound after Vista
I have a HP Pavilion dv8000; after I upgrade to Vista, the HD audio is
disable; I can not find any update and windows is telling me there isn't any;
is that the case? I downloaded one from HP, that I thought it could have
help; but, could not be installed. can anybody help? or, should I trow VISTA
awy?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-10-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: no sound after Vista
HP should have one at their website. Try their update utility:
http://h10025.www1.hp.com/ewfrf/wc/g...c00862982#N315
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"elcobre" <elcobre@discussions.microsoft.com> wrote in message
news:5547405F-655F-437B-B855-00C6AD18CACA@microsoft.com...
>I have a HP Pavilion dv8000; after I upgrade to Vista, the HD audio is
> disable; I can not find any update and windows is telling me there isn't
> any;
> is that the case? I downloaded one from HP, that I thought it could have
> help; but, could not be installed. can anybody help? or, should I trow
> VISTA
> awy?


Reply With Quote
  #3 (permalink)  
Old 04-13-2007
FirstNational
 

Posts: n/a
Re: no sound after Vista
On Mar 9, 6:01 pm, elcobre <elco...@discussions.microsoft.com> wrote:
> I have aHPPaviliondv8000; after I upgrade toVista, the HD audio is
> disable; I can not find any update and windows is telling me there isn't any;
> is that the case? I downloaded one fromHP, that I thought it could have
> help; but, could not be installed. can anybody help? or, should I trowVISTA
> awy?


I have the same problem you stated. I just upgraded the other day.
Did you ever find a solution?

Reply With Quote
  #4 (permalink)  
Old 04-14-2007
=?Utf-8?B?TWFjTHlubjU2?=
 

Posts: n/a
RE: no sound after Vista
It appears Vista is the problem. I also have a Pavilion a1750e it came with
Vista. After having no luck with the onboard sound, I bought a Sound Blaster
Audigy SE. After installing and loading drivers and software, I found I was
still without proper sound. After investigating I was told a third party
program called Total Recorder would work as it bypasses the sound card and
manipulates the sound directly from the PC. This also did not work.
Roxio claims that the problem is with Vista. It handles sound completely
differently than any other Windows Operating System. Of course if they have
known that was the case, why are they selling products as " Vista compatible
" when they are clearly not ? They assure us they have a team of developers
working on a solution.
In the meantime, it looks like we will have to accept Vista the way it
stands, or go back to another OS.
If anyone has a sloution, PLEASE don't hesitate to let us know.
Thank you.

"elcobre" wrote:

> I have a HP Pavilion dv8000; after I upgrade to Vista, the HD audio is
> disable; I can not find any update and windows is telling me there isn't any;
> is that the case? I downloaded one from HP, that I thought it could have
> help; but, could not be installed. can anybody help? or, should I trow VISTA
> awy?

Reply With Quote
  #5 (permalink)  
Old 04-14-2007
=?Utf-8?B?c2FtbWllMzYwMQ==?=
 

Posts: n/a
RE: no sound after Vista
I have a gateway mx6454....vista compatible....bought it with that.....no
sound....it says in the device, it is there no problem. but in audio it says
no divice in stalled. hhheeellllppp!!
please can someone help

"elcobre" wrote:

> I have a HP Pavilion dv8000; after I upgrade to Vista, the HD audio is
> disable; I can not find any update and windows is telling me there isn't any;
> is that the case? I downloaded one from HP, that I thought it could have
> help; but, could not be installed. can anybody help? or, should I trow VISTA
> awy?

Reply With Quote
  #6 (permalink)  
Old 04-15-2007
Jack K
 

Posts: n/a
Re: no sound after Vista

"sammie3601" <sammie3601@discussions.microsoft.com> wrote in message
news:29AB6EC8-48F8-4506-95EA-99D0D0014B60@microsoft.com...
>I have a gateway mx6454....vista compatible....bought it with that.....no
> sound....it says in the device, it is there no problem. but in audio it
> says
> no divice in stalled. hhheeellllppp!!
> please can someone help
>
> "elcobre" wrote:
>
>> I have a HP Pavilion dv8000; after I upgrade to Vista, the HD audio is
>> disable; I can not find any update and windows is telling me there isn't
>> any;
>> is that the case? I downloaded one from HP, that I thought it could have
>> help; but, could not be installed. can anybody help? or, should I trow
>> VISTA
>> awy?


I have a Sony Vaio VGN-FE45G/W and if I use the sleep mode, the sound is
often lost after coming out of "sleep". So, AVOID using the sleep mode!
Microsoft has published a fix for this KB929685, but when I try and install
it, I get a message that says: "The update does not apply to your system". I
did use the correct version (32 bit) of KB929685:

http://support.microsoft.com/kb/929685/

So I'm not sure why my no audio with Vista problem shouldn't respond to
KB929685?

Anyway, I tried doing this:

Control Panel: System: Device Manager: Sound video and game controllers:
expand and right click on high definition audio device: then uninstall the
driver. Then put the computer to sleep and power up again and the driver is
reinstalled. This worked OK, but then since that time, if I use the sleep
mode again, the sound is sometimes lost again. So I went through the
uninstall procedure again, and went in and out of sleep, and it still didn't
bring the sound back. GRRRR... but after a couple of complete power downs
and reboots, the sound did reappear! So this uninstallation trick doesn't
always work and persistence is needed!

Uninstalling and reinstalling drivers is often the first step in solving
lack of sound (and other) problems, but my post may not work for your HP
problem?

Reply With Quote
  #7 (permalink)  
Old 04-17-2007
manilaboyph
 

Posts: n/a
Re: no sound after Vista
My Asus Motherboard is P4V800D and my Operating System is Vista Ultimate
about my Mainboard no ADI codec is install about SOUNDMAX AD1888 codec any
upgrade about the vista ultimate OS for my PC pls e-mail me about this
matter THANK YOU and GOD BLESS!!!

"MacLynn56" <MacLynn56@discussions.microsoft.com> wrote in message
news:41501EC4-E5E3-4C98-A872-41228177820B@microsoft.com...
> It appears Vista is the problem. I also have a Pavilion a1750e it came
> with
> Vista. After having no luck with the onboard sound, I bought a Sound
> Blaster
> Audigy SE. After installing and loading drivers and software, I found I
> was
> still without proper sound. After investigating I was told a third party
> program called Total Recorder would work as it bypasses the sound card and
> manipulates the sound directly from the PC. This also did not work.
> Roxio claims that the problem is with Vista. It handles sound completely
> differently than any other Windows Operating System. Of course if they
> have
> known that was the case, why are they selling products as " Vista
> compatible
> " when they are clearly not ? They assure us they have a team of
> developers
> working on a solution.
> In the meantime, it looks like we will have to accept Vista the way it
> stands, or go back to another OS.
> If anyone has a sloution, PLEASE don't hesitate to let us know.
> Thank you.
>
> "elcobre" wrote:
>
>> I have a HP Pavilion dv8000; after I upgrade to Vista, the HD audio is
>> disable; I can not find any update and windows is telling me there isn't
>> any;
>> is that the case? I downloaded one from HP, that I thought it could have
>> help; but, could not be installed. can anybody help? or, should I trow
>> VISTA
>> awy?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound, From Any Sound Card =?Utf-8?B?UmljaGFyZCBXb2xmZg==?= microsoft.public.windows.vista.general 19 01-21-2008 02:16
No Sound, From any sound card =?Utf-8?B?UmljaGFyZCBXb2xmZg==?= microsoft.public.windows.vista.music pictures video 1 05-11-2007 08:52
turns 5.1 sound into 2-speaker sound only A microsoft.public.windows.vista.general 5 03-01-2007 09:02
Sound in Vista Kawliga microsoft.public.windows.vista.general 4 02-23-2007 08:22
turns 5.1 sound into 2-speaker sound only A microsoft.public.windows.vista.installation setup 5 02-08-2007 21:24




All times are GMT +1. The time now is 11:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120