Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista not detecting CD-RW

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-08-2007
guywilson
 

Posts: n/a
Vista not detecting CD-RW
I have a Dell Dimension 4500, 2.8 GHz P4, 1Gig RAM. I loaded Vista Home
Premium onto a spare partition so that I dual boot with XP. I have a
DVD ROM drive (Samsung) - which Vista detects and displays every time in
My Computer and Device Manager. But my NEC CD-RW it does not see - not
even in Device Manager. I can make it see the drive by using detect new
hardware and opening and closing the drive at about the same time. But
after a reboot it disappears. If a CD is left in the drive it will
detect it. XP sees both no problem (as does Xandros Linux which is on
another partition).

A Google search uncovered a registry hack - KB320553 but Upper and
LowerFilters as specified in that hack do not exist in the registry

Am I missing something? Does anyone know what causes this and how to fix.

Thanks

Guy
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-08-2007
=?Utf-8?B?TWFzdGVyIEplZGk=?=
 

Posts: n/a
RE: Vista not detecting CD-RW
Your still using CDRW? Every one by now should have at least one DVD-Burner
they have become streamlined and are cheap real cheap and really excellent on
www.newegg.com Best place to go for computer hardware and some software needs
at great discounts.

"guywilson" wrote:

> I have a Dell Dimension 4500, 2.8 GHz P4, 1Gig RAM. I loaded Vista Home
> Premium onto a spare partition so that I dual boot with XP. I have a
> DVD ROM drive (Samsung) - which Vista detects and displays every time in
> My Computer and Device Manager. But my NEC CD-RW it does not see - not
> even in Device Manager. I can make it see the drive by using detect new
> hardware and opening and closing the drive at about the same time. But
> after a reboot it disappears. If a CD is left in the drive it will
> detect it. XP sees both no problem (as does Xandros Linux which is on
> another partition).
>
> A Google search uncovered a registry hack - KB320553 but Upper and
> LowerFilters as specified in that hack do not exist in the registry
>
> Am I missing something? Does anyone know what causes this and how to fix.
>
> Thanks
>
> Guy
>

Reply With Quote
  #3 (permalink)  
Old 03-08-2007
Martyn Woodfield
 

Posts: n/a
Re: Vista not detecting CD-RW
Hi Guy,
I am using Vista Ulimate 32bit on a fresh install and I have
exactly the same problem as you with your drives, in device manager it only
shows 1 drive, if I scan for hardware changes the other drive reappears
but,then on a reboot it is gone again. I am useing a Pioneer DVR 112 WRITER
and a SONY DVD ROM. I have tried a combination of other older DVD Drives
but, still get the same problem. So I have proved it is not the drives
themselves that are at fault. Has anybody got an answer to this problem?.
Drives are set as Master and Slave.

Regards,
Martyn.

"Master Jedi" <MasterJedi@discussions.microsoft.com> wrote in message
news:37684CBA-ED38-4B11-BE13-859411A22AB9@microsoft.com...
> Your still using CDRW? Every one by now should have at least one
> DVD-Burner
> they have become streamlined and are cheap real cheap and really excellent
> on
> www.newegg.com Best place to go for computer hardware and some software
> needs
> at great discounts.
>
> "guywilson" wrote:
>
>> I have a Dell Dimension 4500, 2.8 GHz P4, 1Gig RAM. I loaded Vista Home
>> Premium onto a spare partition so that I dual boot with XP. I have a
>> DVD ROM drive (Samsung) - which Vista detects and displays every time in
>> My Computer and Device Manager. But my NEC CD-RW it does not see - not
>> even in Device Manager. I can make it see the drive by using detect new
>> hardware and opening and closing the drive at about the same time. But
>> after a reboot it disappears. If a CD is left in the drive it will
>> detect it. XP sees both no problem (as does Xandros Linux which is on
>> another partition).
>>
>> A Google search uncovered a registry hack - KB320553 but Upper and
>> LowerFilters as specified in that hack do not exist in the registry
>>
>> Am I missing something? Does anyone know what causes this and how to
>> fix.
>>
>> Thanks
>>
>> Guy
>>


Reply With Quote
  #4 (permalink)  
Old 03-08-2007
=?Utf-8?B?bG9hZGVyb3Bw?=
 

Posts: n/a
RE: Vista not detecting CD-RW
update your drives firmware, hard set your drive letters should help.


"guywilson" wrote:

> I have a Dell Dimension 4500, 2.8 GHz P4, 1Gig RAM. I loaded Vista Home
> Premium onto a spare partition so that I dual boot with XP. I have a
> DVD ROM drive (Samsung) - which Vista detects and displays every time in
> My Computer and Device Manager. But my NEC CD-RW it does not see - not
> even in Device Manager. I can make it see the drive by using detect new
> hardware and opening and closing the drive at about the same time. But
> after a reboot it disappears. If a CD is left in the drive it will
> detect it. XP sees both no problem (as does Xandros Linux which is on
> another partition).
>
> A Google search uncovered a registry hack - KB320553 but Upper and
> LowerFilters as specified in that hack do not exist in the registry
>
> Am I missing something? Does anyone know what causes this and how to fix.
>
> Thanks
>
> Guy
>

Reply With Quote
  #5 (permalink)  
Old 03-09-2007
guywilson
 

Posts: n/a
Re: Vista not detecting CD-RW
Master Jedi wrote:
> Your still using CDRW? Every one by now should have at least one DVD-Burner
> they have become streamlined and are cheap real cheap and really excellent on
> www.newegg.com Best place to go for computer hardware and some software needs
> at great discounts.
>
> "guywilson" wrote:
>
>> I have a Dell Dimension 4500, 2.8 GHz P4, 1Gig RAM. I loaded Vista Home
>> Premium onto a spare partition so that I dual boot with XP. I have a
>> DVD ROM drive (Samsung) - which Vista detects and displays every time in
>> My Computer and Device Manager. But my NEC CD-RW it does not see - not
>> even in Device Manager. I can make it see the drive by using detect new
>> hardware and opening and closing the drive at about the same time. But
>> after a reboot it disappears. If a CD is left in the drive it will
>> detect it. XP sees both no problem (as does Xandros Linux which is on
>> another partition).
>>
>> A Google search uncovered a registry hack - KB320553 but Upper and
>> LowerFilters as specified in that hack do not exist in the registry
>>
>> Am I missing something? Does anyone know what causes this and how to fix.
>>
>> Thanks
>>
>> Guy
>>

I have a USB DVD burner - these just happen to be existing drives in the PC.

Guy
Reply With Quote
  #6 (permalink)  
Old 03-09-2007
guywilson
 

Posts: n/a
Re: Vista not detecting CD-RW
loaderopp wrote:
> update your drives firmware, hard set your drive letters should help.
>
>
> "guywilson" wrote:
>
>> I have a Dell Dimension 4500, 2.8 GHz P4, 1Gig RAM. I loaded Vista Home
>> Premium onto a spare partition so that I dual boot with XP. I have a
>> DVD ROM drive (Samsung) - which Vista detects and displays every time in
>> My Computer and Device Manager. But my NEC CD-RW it does not see - not
>> even in Device Manager. I can make it see the drive by using detect new
>> hardware and opening and closing the drive at about the same time. But
>> after a reboot it disappears. If a CD is left in the drive it will
>> detect it. XP sees both no problem (as does Xandros Linux which is on
>> another partition).
>>
>> A Google search uncovered a registry hack - KB320553 but Upper and
>> LowerFilters as specified in that hack do not exist in the registry
>>
>> Am I missing something? Does anyone know what causes this and how to fix.
>>
>> Thanks
>>
>> Guy
>>

Updated the firmware - no dice.

How do I hard set the drive letters?

Guy
Reply With Quote
  #7 (permalink)  
Old 03-09-2007
=?Utf-8?B?bG9hZGVyb3Bw?=
 

Posts: n/a
Re: Vista not detecting CD-RW
you can set your drives in their proparties. I has been a long time since i
have had to do that.

"guywilson" wrote:

> loaderopp wrote:
> > update your drives firmware, hard set your drive letters should help.
> >
> >
> > "guywilson" wrote:
> >
> >> I have a Dell Dimension 4500, 2.8 GHz P4, 1Gig RAM. I loaded Vista Home
> >> Premium onto a spare partition so that I dual boot with XP. I have a
> >> DVD ROM drive (Samsung) - which Vista detects and displays every time in
> >> My Computer and Device Manager. But my NEC CD-RW it does not see - not
> >> even in Device Manager. I can make it see the drive by using detect new
> >> hardware and opening and closing the drive at about the same time. But
> >> after a reboot it disappears. If a CD is left in the drive it will
> >> detect it. XP sees both no problem (as does Xandros Linux which is on
> >> another partition).
> >>
> >> A Google search uncovered a registry hack - KB320553 but Upper and
> >> LowerFilters as specified in that hack do not exist in the registry
> >>
> >> Am I missing something? Does anyone know what causes this and how to fix.
> >>
> >> Thanks
> >>
> >> Guy
> >>

> Updated the firmware - no dice.
>
> How do I hard set the drive letters?
>
> Guy
>

Reply With Quote
  #8 (permalink)  
Old 03-09-2007
Peter Foldes
 

Posts: n/a
Re: Vista not detecting CD-RW
Follow the fix in the below KB. It's the issue with your Upper and Lower filter settings in the Registry

http://support.microsoft.com/default...EN-US%3B320553

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"guywilson" <guy@somewhere.net> wrote in message news:esydnV555Ln2L23YnZ2dnUVZ_hadnZ2d@adelphia.com ...
> loaderopp wrote:
>> update your drives firmware, hard set your drive letters should help.
>>
>>
>> "guywilson" wrote:
>>
>>> I have a Dell Dimension 4500, 2.8 GHz P4, 1Gig RAM. I loaded Vista Home
>>> Premium onto a spare partition so that I dual boot with XP. I have a
>>> DVD ROM drive (Samsung) - which Vista detects and displays every time in
>>> My Computer and Device Manager. But my NEC CD-RW it does not see - not
>>> even in Device Manager. I can make it see the drive by using detect new
>>> hardware and opening and closing the drive at about the same time. But
>>> after a reboot it disappears. If a CD is left in the drive it will
>>> detect it. XP sees both no problem (as does Xandros Linux which is on
>>> another partition).
>>>
>>> A Google search uncovered a registry hack - KB320553 but Upper and
>>> LowerFilters as specified in that hack do not exist in the registry
>>>
>>> Am I missing something? Does anyone know what causes this and how to fix.
>>>
>>> Thanks
>>>
>>> Guy
>>>

> Updated the firmware - no dice.
>
> How do I hard set the drive letters?
>
> Guy

Reply With Quote
  #9 (permalink)  
Old 03-09-2007
Cal Bear '66
 

Posts: n/a
Re: Vista not detecting CD-RW
Administrative Tools\Computer Management\Storage\Disk Management
Right click drive, select Change Drive Letter and Paths


"guywilson" <guy@somewhere.net> wrote in message
news:esydnV555Ln2L23YnZ2dnUVZ_hadnZ2d@adelphia.com ...
> loaderopp wrote:
>> update your drives firmware, hard set your drive letters should help.
>>
>>
>> "guywilson" wrote:
>>
>>> I have a Dell Dimension 4500, 2.8 GHz P4, 1Gig RAM. I loaded Vista Home
>>> Premium onto a spare partition so that I dual boot with XP. I have a
>>> DVD ROM drive (Samsung) - which Vista detects and displays every time in
>>> My Computer and Device Manager. But my NEC CD-RW it does not see - not
>>> even in Device Manager. I can make it see the drive by using detect new
>>> hardware and opening and closing the drive at about the same time. But
>>> after a reboot it disappears. If a CD is left in the drive it will
>>> detect it. XP sees both no problem (as does Xandros Linux which is on
>>> another partition).
>>>
>>> A Google search uncovered a registry hack - KB320553 but Upper and
>>> LowerFilters as specified in that hack do not exist in the registry
>>>
>>> Am I missing something? Does anyone know what causes this and how to
>>> fix.
>>>
>>> Thanks
>>>
>>> Guy
>>>

> Updated the firmware - no dice.
>
> How do I hard set the drive letters?
>
> Guy


Reply With Quote
  #10 (permalink)  
Old 03-09-2007
Martyn Woodfield
 

Posts: n/a
Re: Vista not detecting CD-RW
I have followed the instructions in the fix listed below but, when I go to
that area of the registry there is only the LOWER FILTER SETTINGS listed.
UPPER FILTER SETTINGS are not there.
Does anyone have any more knowledge on this.

Thanks Martyn.

"Peter Foldes" <okf22@hotmail.com> wrote in message
news:upEOLKgYHHA.4560@TK2MSFTNGP03.phx.gbl...
Follow the fix in the below KB. It's the issue with your Upper and Lower
filter settings in the Registry

http://support.microsoft.com/default...EN-US%3B320553

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"guywilson" <guy@somewhere.net> wrote in message
news:esydnV555Ln2L23YnZ2dnUVZ_hadnZ2d@adelphia.com ...
> loaderopp wrote:
>> update your drives firmware, hard set your drive letters should help.
>>
>>
>> "guywilson" wrote:
>>
>>> I have a Dell Dimension 4500, 2.8 GHz P4, 1Gig RAM. I loaded Vista Home
>>> Premium onto a spare partition so that I dual boot with XP. I have a
>>> DVD ROM drive (Samsung) - which Vista detects and displays every time in
>>> My Computer and Device Manager. But my NEC CD-RW it does not see - not
>>> even in Device Manager. I can make it see the drive by using detect new
>>> hardware and opening and closing the drive at about the same time. But
>>> after a reboot it disappears. If a CD is left in the drive it will
>>> detect it. XP sees both no problem (as does Xandros Linux which is on
>>> another partition).
>>>
>>> A Google search uncovered a registry hack - KB320553 but Upper and
>>> LowerFilters as specified in that hack do not exist in the registry
>>>
>>> Am I missing something? Does anyone know what causes this and how to
>>> fix.
>>>
>>> Thanks
>>>
>>> Guy
>>>

> Updated the firmware - no dice.
>
> How do I hard set the drive letters?
>
> Guy


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
detecting changes to the system =?Utf-8?B?Q2hyaXMyOQ==?= microsoft.public.windows.vista.administration accounts passwords 0 03-04-2007 02:17
Programatically detecting ReadyBoost Hector microsoft.public.windows.vista.general 1 02-28-2007 20:44
Vista media centre not detecting TV card. =?Utf-8?B?TWFyayAtIEF1c3RyYWxpYQ==?= microsoft.public.windows.vista.music pictures video 0 02-23-2007 22:38
Issue with Vista detecting Waveplus wireless card =?Utf-8?B?bWF0dGF0dGF4eA==?= microsoft.public.windows.vista hardware devices 0 02-06-2007 01:40




All times are GMT +1. The time now is 06:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120