Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

New Hardware Problem

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-07-2007
=?Utf-8?B?UGV0ZQ==?=
 

Posts: n/a
New Hardware Problem
On a clean install of Vista Home Premium, when i
plug new hardware eg usb flash drives, PCI Pata cards (Silicon image 0680)
in, windows can't find the drivers even when directed to the correct driver.
Now i know windows has these drives or my drivers work as i have reinstalled
windows with the hardware plugged in and there they are. If i remove the
hardware and then later plug them back in windows is unable to find driver
and yes it's the same install.

My specs are;
MSI K9N Platinum S940 nForce 570 MS7250
AMD Athlon 64 X2 Dual core 5200+
2 Gig Ram
Nvidia GeForce 7800 GT
Pioneer DVD-RW DVR-109
AverMedia DVB-t TV Tuner (A16AR)
2X Western Digital WD2000 JS-00MHB0 200gb Sata
Samsung SP2014N 200 Gb Pata Drive
Western Digital WD2000 JB-00GVA 200gb Pata
Western Digital WD1600 JB-00FUA0 160 GB Pata
Silicon Image Sil0680 ATA/133 Pata controller
and audio, lan ect: is onboard on the obove mobo

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Vista Hardware problem (RTM x64) Kuro microsoft.public.windows.vista hardware devices 3 12-22-2007 16:38
xbox360 hardware Drew microsoft.public.windows.vista.games 4 03-07-2007 00:12
64 bit Vista business hardware problem =?Utf-8?B?YWdyaWNvbGEzNg==?= microsoft.public.windows.vista.general 2 02-19-2007 16:31
Hardware recognition problem! PLz help! =?Utf-8?B?dGFsYWgyNg==?= microsoft.public.windows.vista hardware devices 0 02-05-2007 01:05
Hardware Acceleration Problem. =?Utf-8?B?cGV1Z2VvdDQwNw==?= microsoft.public.windows.vista hardware devices 0 01-31-2007 18:30




All times are GMT +1. The time now is 16:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120