Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

keyboard disable select all key

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-23-2008
valley101
 

Posts: n/a
keyboard disable select all key
My father has an emachine keyboard and the select all key is located on the
right hand side of the keyboard under the shift key and to the left of the
control key. When typing one can accidently hit the select all key while
hitting the shift key and then the next key stroke brings up the option menu
with the undo option highlighted, the next key stroke highlights all that
you've written, even pages of documention, and the next key stroke deletes
all and you have a blank page in front of you after all your hard work. This
key should never have been placed in this location - how can one turn off the
key function so that it is inoperable? PLEASE I HOPE SOMEONE OUT THERE HAS
AN ANSWER. THIS IS NOT A MICROSOFT ISSUE BUT A POOR DESIGN OF THE EMACHINE
KEYBOARD AND EMACHINE - I.E. GATEWAY - IS OF NO HELP WHATSOVER!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-23-2008
Carlos
 

Posts: n/a
RE: keyboard disable select all key
Hi,
You might want to try Microsoft Keyboard Layout Creator.

MKLC web page:
http://www.microsoft.com/globaldev/tools/msklc.mspx
MKLC 1.4 download page:
http://www.microsoft.com/downloads/d...displaylang=en

and see if that solves your issue.

Carlos


"valley101" wrote:

> My father has an emachine keyboard and the select all key is located on the
> right hand side of the keyboard under the shift key and to the left of the
> control key. When typing one can accidently hit the select all key while
> hitting the shift key and then the next key stroke brings up the option menu
> with the undo option highlighted, the next key stroke highlights all that
> you've written, even pages of documention, and the next key stroke deletes
> all and you have a blank page in front of you after all your hard work. This
> key should never have been placed in this location - how can one turn off the
> key function so that it is inoperable? PLEASE I HOPE SOMEONE OUT THERE HAS
> AN ANSWER. THIS IS NOT A MICROSOFT ISSUE BUT A POOR DESIGN OF THE EMACHINE
> KEYBOARD AND EMACHINE - I.E. GATEWAY - IS OF NO HELP WHATSOVER!

Reply With Quote
  #3 (permalink)  
Old 01-23-2008
valley101
 

Posts: n/a
RE: keyboard disable select all key
Hey Carlos,

Thanks - I am not computer savvy enough for what you sent me - but my
husband is - when he gets back I will show him the website and see if he can
use the info you suggested. Thank God a friend suggested control Z to
restore after the select all wipes it away AND THAT DOES WORK TO RESTORE.
THANKS AGAIN.



"Carlos" wrote:

> Hi,
> You might want to try Microsoft Keyboard Layout Creator.
>
> MKLC web page:
> http://www.microsoft.com/globaldev/tools/msklc.mspx
> MKLC 1.4 download page:
> http://www.microsoft.com/downloads/d...displaylang=en
>
> and see if that solves your issue.
>
> Carlos
>
>
> "valley101" wrote:
>
> > My father has an emachine keyboard and the select all key is located on the
> > right hand side of the keyboard under the shift key and to the left of the
> > control key. When typing one can accidently hit the select all key while
> > hitting the shift key and then the next key stroke brings up the option menu
> > with the undo option highlighted, the next key stroke highlights all that
> > you've written, even pages of documention, and the next key stroke deletes
> > all and you have a blank page in front of you after all your hard work. This
> > key should never have been placed in this location - how can one turn off the
> > key function so that it is inoperable? PLEASE I HOPE SOMEONE OUT THERE HAS
> > AN ANSWER. THIS IS NOT A MICROSOFT ISSUE BUT A POOR DESIGN OF THE EMACHINE
> > KEYBOARD AND EMACHINE - I.E. GATEWAY - IS OF NO HELP WHATSOVER!

Reply With Quote
  #4 (permalink)  
Old 01-23-2008
Carlos
 

Posts: n/a
RE: keyboard disable select all key
Hi,
Control Z is "Undo", it works in most programs.
One of my favorites!
Carlos

"valley101" wrote:

> Hey Carlos,
>
> Thanks - I am not computer savvy enough for what you sent me - but my
> husband is - when he gets back I will show him the website and see if he can
> use the info you suggested. Thank God a friend suggested control Z to
> restore after the select all wipes it away AND THAT DOES WORK TO RESTORE.
> THANKS AGAIN.
>
>
>
> "Carlos" wrote:
>
> > Hi,
> > You might want to try Microsoft Keyboard Layout Creator.
> >
> > MKLC web page:
> > http://www.microsoft.com/globaldev/tools/msklc.mspx
> > MKLC 1.4 download page:
> > http://www.microsoft.com/downloads/d...displaylang=en
> >
> > and see if that solves your issue.
> >
> > Carlos
> >
> >
> > "valley101" wrote:
> >
> > > My father has an emachine keyboard and the select all key is located on the
> > > right hand side of the keyboard under the shift key and to the left of the
> > > control key. When typing one can accidently hit the select all key while
> > > hitting the shift key and then the next key stroke brings up the option menu
> > > with the undo option highlighted, the next key stroke highlights all that
> > > you've written, even pages of documention, and the next key stroke deletes
> > > all and you have a blank page in front of you after all your hard work. This
> > > key should never have been placed in this location - how can one turn off the
> > > key function so that it is inoperable? PLEASE I HOPE SOMEONE OUT THERE HAS
> > > AN ANSWER. THIS IS NOT A MICROSOFT ISSUE BUT A POOR DESIGN OF THE EMACHINE
> > > KEYBOARD AND EMACHINE - I.E. GATEWAY - IS OF NO HELP WHATSOVER!

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Select language and keyboard M microsoft.public.windows.vista.general 0 12-27-2007 23:55
Select Language and keyboard M microsoft.public.windows.vista.general 5 12-26-2007 22:51
Can modify BIOS with USB keyboard but not select OS in BootManager =?Utf-8?B?V2lsbGlhbSBCaWVzdHk=?= microsoft.public.windows.vista.installation setup 1 06-03-2007 21:53
How to disable full row select in details mode ? knight microsoft.public.windows.vista.file management 4 05-15-2007 07:11
disable the on screen keyboard T5 microsoft.public.windows.vista.general 1 02-19-2007 22:10




All times are GMT +1. The time now is 04:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120