Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

vista drivers problem

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-05-2007
fred9022001
 

Posts: n/a
vista drivers problem
I have a asrock 939 dual vista motherboard have downloaded so called
compatible audio driver for onboard but vista says that it,s no good
and continues to use it,s own and have downloaded vista driver my
nvidia card it won’t install am running vista home premium as o/s
anyone have any ideas please
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-05-2007
=?Utf-8?B?VHJpcGRvZw==?=
 

Posts: n/a
RE: vista drivers problem
you will not be able to get audio driver specific for your board yet. they
say that it works with vista but that is only supplemental. sound blaster is
the same way, they have drivers but not fully functional. recommend waiting
for a few months as drivers are rolling out at least once a week..if you go
to vista update there is a new nvidia driver from microsoft that will work if
you can;t get from nvidia to work...also if your board is older than a year,
which it is being a 939 board you will need to update your bios as well...

"fred9022001" wrote:

> I have a asrock 939 dual vista motherboard have downloaded so called
> compatible audio driver for onboard but vista says that it,s no good
> and continues to use it,s own and have downloaded vista driver my
> nvidia card it won’t install am running vista home premium as o/s
> anyone have any ideas please
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Device drivers problem ... Jacek Jurkowski microsoft.public.windows.vista hardware devices 7 04-03-2007 02:47
nvidia drivers appear to be causing a problem T5 microsoft.public.windows.vista.general 2 02-28-2007 19:50
New LifeCam drivers serious problem =?Utf-8?B?ZXNwb2ly?= microsoft.public.windows.vista hardware devices 3 02-11-2007 07:24
Installing raid drivers during installation problem Graham Hughes microsoft.public.windows.vista.installation setup 3 01-27-2007 11:44
problem with drivers =?Utf-8?B?UHJ5bXVzIExlZQ==?= microsoft.public.windows.vista.installation setup 0 01-04-2007 21:18




All times are GMT +1. The time now is 14:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120