Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Complete PC Backup Error code 0x800700iF

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-20-2008
Michael
 

Posts: n/a
Complete PC Backup Error code 0x800700iF
Has anyone had an error code 0x8007001F ("Device attached to the system is
not functioning") while trying to perform a complete PC backup with Windows
Vista. My Device Manager (expanded to show hidden devices) and a "system
diagnostic report" generated by Vista show no malfunctions yet the backup
program persists in reporting the error! Any suggestions?
--
Quizical
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-20-2008
Colin Barnhorst
 

Posts: n/a
Re: Complete PC Backup Error code 0x800700iF
Have you made backups to this device before or is this the first attempt?

Is the target drive a usb external device?

If so, consider applying the usb rollup hotfix from
http://support.microsoft.com/?kbid=941600. This rollup will be part of
service pack 1 due out in about a month. This rollup is addressed in a
response to a thread on a very similar problem discussed at
http://groups.google.com/group/micro... bl&lr=&hl=en
some months ago.

"Michael" <Michael@discussions.microsoft.com> wrote in message
news:BAC97AB5-AF6A-42B7-9325-FBA0C74E9209@microsoft.com...
> Has anyone had an error code 0x8007001F ("Device attached to the system is
> not functioning") while trying to perform a complete PC backup with
> Windows
> Vista. My Device Manager (expanded to show hidden devices) and a "system
> diagnostic report" generated by Vista show no malfunctions yet the backup
> program persists in reporting the error! Any suggestions?
> --
> Quizical


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Error during Complete PC Backup Mike Cook microsoft.public.windows.vista.general 35 08-25-2009 20:37
Vista Complete System Backup error Ed microsoft.public.windows.vista.performance maintenance 4 11-23-2007 15:12
Complete PC Backup won't start. Error 0x8008005 The Dude microsoft.public.windows.vista.performance maintenance 0 11-20-2007 21:53
backup complete pc error James microsoft.public.windows.vista.general 1 10-25-2007 17:18
Complete Backup Error Howard Shulman microsoft.public.windows.vista.general 0 03-01-2007 05:19




All times are GMT +1. The time now is 15:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120