Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Ati Radeon 9550 using system memory? 511mb shared system memory.

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-04-2007
=?Utf-8?B?R1Q=?=
 

Posts: n/a
Ati Radeon 9550 using system memory? 511mb shared system memory.
P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x

In Personalize, display settings, advance settings it display that i have:

Total Available Graphic Memory 767 MB,
Dedicated Video Memory 256mb
System Video Memory 0MB
Shared System Memory 511mb

Does every Video card use shared system Memory? I thought by buying 9550 it
would not use my computer memory but in the dispaly setting, advance setting
is showing Shared System Memory 511mb, is this normal on all video card. Any
recommendation on video card that does not uses computers memory? How about
Visiontek Ati Radeon X1300 512mb AGP 8x?
http://www.visiontek.com/products/ca...00_512agp.html
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-04-2007
Peter
 

Posts: n/a
Re: Ati Radeon 9550 using system memory? 511mb shared system memory.
I have the same card and the figures are:
319
256
0
63 respectively.
I have 4gb of RAM onboard which reports at 2920mb only and I assume that my
video and TV-FM cards absorb the rest.

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Ultimate
P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD

"GT" <GT@discussions.microsoft.com> wrote in message
news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
> P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
>
> In Personalize, display settings, advance settings it display that i have:
>
> Total Available Graphic Memory 767 MB,
> Dedicated Video Memory 256mb
> System Video Memory 0MB
> Shared System Memory 511mb
>
> Does every Video card use shared system Memory? I thought by buying 9550
> it
> would not use my computer memory but in the dispaly setting, advance
> setting
> is showing Shared System Memory 511mb, is this normal on all video card.
> Any
> recommendation on video card that does not uses computers memory? How
> about
> Visiontek Ati Radeon X1300 512mb AGP 8x?
> http://www.visiontek.com/products/ca...00_512agp.html


Reply With Quote
  #3 (permalink)  
Old 03-04-2007
=?Utf-8?B?R1Q=?=
 

Posts: n/a
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
319
256
0
63

I had that also when i only have the display driver installed that was
included on Window Vista and the one in Window Update. I installed Catalyst®
7.2 Display Driver for Windows Vista (32 bit) and everything just change from:

767 MB
256mb
0MB
511mb

Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
installed or are you using the Display driver included on Window Vista or
Window Update.



"Peter" wrote:

> I have the same card and the figures are:
> 319
> 256
> 0
> 63 respectively.
> I have 4gb of RAM onboard which reports at 2920mb only and I assume that my
> video and TV-FM cards absorb the rest.
>
> --
> Peter
> Toronto, Canada
> XP Pro SP2 x 2 + Vista Ultimate
> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>
> "GT" <GT@discussions.microsoft.com> wrote in message
> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
> >
> > In Personalize, display settings, advance settings it display that i have:
> >
> > Total Available Graphic Memory 767 MB,
> > Dedicated Video Memory 256mb
> > System Video Memory 0MB
> > Shared System Memory 511mb
> >
> > Does every Video card use shared system Memory? I thought by buying 9550
> > it
> > would not use my computer memory but in the dispaly setting, advance
> > setting
> > is showing Shared System Memory 511mb, is this normal on all video card.
> > Any
> > recommendation on video card that does not uses computers memory? How
> > about
> > Visiontek Ati Radeon X1300 512mb AGP 8x?
> > http://www.visiontek.com/products/ca...00_512agp.html

>

Reply With Quote
  #4 (permalink)  
Old 03-04-2007
Peter
 

Posts: n/a
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
I'm using Vista's own...haven't bothered with 7.2 as I'm about to change my
video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
I'm puzzled, are my figures worse than yours...I have no idea how this stuff
works.

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Ultimate
P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD

"GT" <GT@discussions.microsoft.com> wrote in message
news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
> 319
> 256
> 0
> 63
>
> I had that also when i only have the display driver installed that was
> included on Window Vista and the one in Window Update. I installed
> Catalyst®
> 7.2 Display Driver for Windows Vista (32 bit) and everything just change
> from:
>
> 767 MB
> 256mb
> 0MB
> 511mb
>
> Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
> installed or are you using the Display driver included on Window Vista or
> Window Update.
>
>
>
> "Peter" wrote:
>
>> I have the same card and the figures are:
>> 319
>> 256
>> 0
>> 63 respectively.
>> I have 4gb of RAM onboard which reports at 2920mb only and I assume that
>> my
>> video and TV-FM cards absorb the rest.
>>
>> --
>> Peter
>> Toronto, Canada
>> XP Pro SP2 x 2 + Vista Ultimate
>> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>
>> "GT" <GT@discussions.microsoft.com> wrote in message
>> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
>> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
>> >
>> > In Personalize, display settings, advance settings it display that i
>> > have:
>> >
>> > Total Available Graphic Memory 767 MB,
>> > Dedicated Video Memory 256mb
>> > System Video Memory 0MB
>> > Shared System Memory 511mb
>> >
>> > Does every Video card use shared system Memory? I thought by buying
>> > 9550
>> > it
>> > would not use my computer memory but in the dispaly setting, advance
>> > setting
>> > is showing Shared System Memory 511mb, is this normal on all video
>> > card.
>> > Any
>> > recommendation on video card that does not uses computers memory? How
>> > about
>> > Visiontek Ati Radeon X1300 512mb AGP 8x?
>> > http://www.visiontek.com/products/ca...00_512agp.html

>>


Reply With Quote
  #5 (permalink)  
Old 03-04-2007
=?Utf-8?B?R1Q=?=
 

Posts: n/a
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
I just purchase Ati 9550 graphic card 2 days ago and thinking of returning in
favor of X1050 or X1300 series. I have at least 30 days to return it from
circuitcity.

"Peter" wrote:

> I'm using Vista's own...haven't bothered with 7.2 as I'm about to change my
> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
> I'm puzzled, are my figures worse than yours...I have no idea how this stuff
> works.
>
> --
> Peter
> Toronto, Canada
> XP Pro SP2 x 2 + Vista Ultimate
> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>
> "GT" <GT@discussions.microsoft.com> wrote in message
> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
> > 319
> > 256
> > 0
> > 63
> >
> > I had that also when i only have the display driver installed that was
> > included on Window Vista and the one in Window Update. I installed
> > Catalyst®
> > 7.2 Display Driver for Windows Vista (32 bit) and everything just change
> > from:
> >
> > 767 MB
> > 256mb
> > 0MB
> > 511mb
> >
> > Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
> > installed or are you using the Display driver included on Window Vista or
> > Window Update.
> >
> >
> >
> > "Peter" wrote:
> >
> >> I have the same card and the figures are:
> >> 319
> >> 256
> >> 0
> >> 63 respectively.
> >> I have 4gb of RAM onboard which reports at 2920mb only and I assume that
> >> my
> >> video and TV-FM cards absorb the rest.
> >>
> >> --
> >> Peter
> >> Toronto, Canada
> >> XP Pro SP2 x 2 + Vista Ultimate
> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
> >>
> >> "GT" <GT@discussions.microsoft.com> wrote in message
> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
> >> >
> >> > In Personalize, display settings, advance settings it display that i
> >> > have:
> >> >
> >> > Total Available Graphic Memory 767 MB,
> >> > Dedicated Video Memory 256mb
> >> > System Video Memory 0MB
> >> > Shared System Memory 511mb
> >> >
> >> > Does every Video card use shared system Memory? I thought by buying
> >> > 9550
> >> > it
> >> > would not use my computer memory but in the dispaly setting, advance
> >> > setting
> >> > is showing Shared System Memory 511mb, is this normal on all video
> >> > card.
> >> > Any
> >> > recommendation on video card that does not uses computers memory? How
> >> > about
> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
> >> > http://www.visiontek.com/products/ca...00_512agp.html
> >>

>

Reply With Quote
  #6 (permalink)  
Old 03-04-2007
Peter
 

Posts: n/a
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
I'm only changing it to get a higher rating in Vista which currently sits at
3.1 plus the better performance anyway.
9550's are quite good despite all.

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Ultimate
P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD

"GT" <GT@discussions.microsoft.com> wrote in message
news:1BD460BA-A9DF-4BDD-BFFA-2163EDEE725F@microsoft.com...
>I just purchase Ati 9550 graphic card 2 days ago and thinking of returning
>in
> favor of X1050 or X1300 series. I have at least 30 days to return it from
> circuitcity.
>
> "Peter" wrote:
>
>> I'm using Vista's own...haven't bothered with 7.2 as I'm about to change
>> my
>> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
>> I'm puzzled, are my figures worse than yours...I have no idea how this
>> stuff
>> works.
>>
>> --
>> Peter
>> Toronto, Canada
>> XP Pro SP2 x 2 + Vista Ultimate
>> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>
>> "GT" <GT@discussions.microsoft.com> wrote in message
>> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
>> > 319
>> > 256
>> > 0
>> > 63
>> >
>> > I had that also when i only have the display driver installed that was
>> > included on Window Vista and the one in Window Update. I installed
>> > Catalyst®
>> > 7.2 Display Driver for Windows Vista (32 bit) and everything just
>> > change
>> > from:
>> >
>> > 767 MB
>> > 256mb
>> > 0MB
>> > 511mb
>> >
>> > Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
>> > installed or are you using the Display driver included on Window Vista
>> > or
>> > Window Update.
>> >
>> >
>> >
>> > "Peter" wrote:
>> >
>> >> I have the same card and the figures are:
>> >> 319
>> >> 256
>> >> 0
>> >> 63 respectively.
>> >> I have 4gb of RAM onboard which reports at 2920mb only and I assume
>> >> that
>> >> my
>> >> video and TV-FM cards absorb the rest.
>> >>
>> >> --
>> >> Peter
>> >> Toronto, Canada
>> >> XP Pro SP2 x 2 + Vista Ultimate
>> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>> >>
>> >> "GT" <GT@discussions.microsoft.com> wrote in message
>> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
>> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
>> >> >
>> >> > In Personalize, display settings, advance settings it display that i
>> >> > have:
>> >> >
>> >> > Total Available Graphic Memory 767 MB,
>> >> > Dedicated Video Memory 256mb
>> >> > System Video Memory 0MB
>> >> > Shared System Memory 511mb
>> >> >
>> >> > Does every Video card use shared system Memory? I thought by buying
>> >> > 9550
>> >> > it
>> >> > would not use my computer memory but in the dispaly setting, advance
>> >> > setting
>> >> > is showing Shared System Memory 511mb, is this normal on all video
>> >> > card.
>> >> > Any
>> >> > recommendation on video card that does not uses computers memory?
>> >> > How
>> >> > about
>> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
>> >> > http://www.visiontek.com/products/ca...00_512agp.html
>> >>

>>


Reply With Quote
  #7 (permalink)  
Old 03-04-2007
=?Utf-8?B?R1Q=?=
 

Posts: n/a
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
are you getting any performance issue warning on the advanced tools?

"Peter" wrote:

> I'm only changing it to get a higher rating in Vista which currently sits at
> 3.1 plus the better performance anyway.
> 9550's are quite good despite all.
>
> --
> Peter
> Toronto, Canada
> XP Pro SP2 x 2 + Vista Ultimate
> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>
> "GT" <GT@discussions.microsoft.com> wrote in message
> news:1BD460BA-A9DF-4BDD-BFFA-2163EDEE725F@microsoft.com...
> >I just purchase Ati 9550 graphic card 2 days ago and thinking of returning
> >in
> > favor of X1050 or X1300 series. I have at least 30 days to return it from
> > circuitcity.
> >
> > "Peter" wrote:
> >
> >> I'm using Vista's own...haven't bothered with 7.2 as I'm about to change
> >> my
> >> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
> >> I'm puzzled, are my figures worse than yours...I have no idea how this
> >> stuff
> >> works.
> >>
> >> --
> >> Peter
> >> Toronto, Canada
> >> XP Pro SP2 x 2 + Vista Ultimate
> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
> >>
> >> "GT" <GT@discussions.microsoft.com> wrote in message
> >> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
> >> > 319
> >> > 256
> >> > 0
> >> > 63
> >> >
> >> > I had that also when i only have the display driver installed that was
> >> > included on Window Vista and the one in Window Update. I installed
> >> > Catalyst®
> >> > 7.2 Display Driver for Windows Vista (32 bit) and everything just
> >> > change
> >> > from:
> >> >
> >> > 767 MB
> >> > 256mb
> >> > 0MB
> >> > 511mb
> >> >
> >> > Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
> >> > installed or are you using the Display driver included on Window Vista
> >> > or
> >> > Window Update.
> >> >
> >> >
> >> >
> >> > "Peter" wrote:
> >> >
> >> >> I have the same card and the figures are:
> >> >> 319
> >> >> 256
> >> >> 0
> >> >> 63 respectively.
> >> >> I have 4gb of RAM onboard which reports at 2920mb only and I assume
> >> >> that
> >> >> my
> >> >> video and TV-FM cards absorb the rest.
> >> >>
> >> >> --
> >> >> Peter
> >> >> Toronto, Canada
> >> >> XP Pro SP2 x 2 + Vista Ultimate
> >> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
> >> >>
> >> >> "GT" <GT@discussions.microsoft.com> wrote in message
> >> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
> >> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
> >> >> >
> >> >> > In Personalize, display settings, advance settings it display that i
> >> >> > have:
> >> >> >
> >> >> > Total Available Graphic Memory 767 MB,
> >> >> > Dedicated Video Memory 256mb
> >> >> > System Video Memory 0MB
> >> >> > Shared System Memory 511mb
> >> >> >
> >> >> > Does every Video card use shared system Memory? I thought by buying
> >> >> > 9550
> >> >> > it
> >> >> > would not use my computer memory but in the dispaly setting, advance
> >> >> > setting
> >> >> > is showing Shared System Memory 511mb, is this normal on all video
> >> >> > card.
> >> >> > Any
> >> >> > recommendation on video card that does not uses computers memory?
> >> >> > How
> >> >> > about
> >> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
> >> >> > http://www.visiontek.com/products/ca...00_512agp.html
> >> >>
> >>

>

Reply With Quote
  #8 (permalink)  
Old 03-04-2007
=?Utf-8?B?R1Q=?=
 

Posts: n/a
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
Ati 9550 work great but advanced tools is warning me about performance migh
slow down computer and performance event viewer log is showing that Desktop
Window Manager is experiencing heavy resource contention. reason: Graphic
subsystem resources are over-utilized.



"Peter" wrote:

> I'm only changing it to get a higher rating in Vista which currently sits at
> 3.1 plus the better performance anyway.
> 9550's are quite good despite all.
>
> --
> Peter
> Toronto, Canada
> XP Pro SP2 x 2 + Vista Ultimate
> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>
> "GT" <GT@discussions.microsoft.com> wrote in message
> news:1BD460BA-A9DF-4BDD-BFFA-2163EDEE725F@microsoft.com...
> >I just purchase Ati 9550 graphic card 2 days ago and thinking of returning
> >in
> > favor of X1050 or X1300 series. I have at least 30 days to return it from
> > circuitcity.
> >
> > "Peter" wrote:
> >
> >> I'm using Vista's own...haven't bothered with 7.2 as I'm about to change
> >> my
> >> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
> >> I'm puzzled, are my figures worse than yours...I have no idea how this
> >> stuff
> >> works.
> >>
> >> --
> >> Peter
> >> Toronto, Canada
> >> XP Pro SP2 x 2 + Vista Ultimate
> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
> >>
> >> "GT" <GT@discussions.microsoft.com> wrote in message
> >> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
> >> > 319
> >> > 256
> >> > 0
> >> > 63
> >> >
> >> > I had that also when i only have the display driver installed that was
> >> > included on Window Vista and the one in Window Update. I installed
> >> > Catalyst®
> >> > 7.2 Display Driver for Windows Vista (32 bit) and everything just
> >> > change
> >> > from:
> >> >
> >> > 767 MB
> >> > 256mb
> >> > 0MB
> >> > 511mb
> >> >
> >> > Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
> >> > installed or are you using the Display driver included on Window Vista
> >> > or
> >> > Window Update.
> >> >
> >> >
> >> >
> >> > "Peter" wrote:
> >> >
> >> >> I have the same card and the figures are:
> >> >> 319
> >> >> 256
> >> >> 0
> >> >> 63 respectively.
> >> >> I have 4gb of RAM onboard which reports at 2920mb only and I assume
> >> >> that
> >> >> my
> >> >> video and TV-FM cards absorb the rest.
> >> >>
> >> >> --
> >> >> Peter
> >> >> Toronto, Canada
> >> >> XP Pro SP2 x 2 + Vista Ultimate
> >> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
> >> >>
> >> >> "GT" <GT@discussions.microsoft.com> wrote in message
> >> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
> >> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
> >> >> >
> >> >> > In Personalize, display settings, advance settings it display that i
> >> >> > have:
> >> >> >
> >> >> > Total Available Graphic Memory 767 MB,
> >> >> > Dedicated Video Memory 256mb
> >> >> > System Video Memory 0MB
> >> >> > Shared System Memory 511mb
> >> >> >
> >> >> > Does every Video card use shared system Memory? I thought by buying
> >> >> > 9550
> >> >> > it
> >> >> > would not use my computer memory but in the dispaly setting, advance
> >> >> > setting
> >> >> > is showing Shared System Memory 511mb, is this normal on all video
> >> >> > card.
> >> >> > Any
> >> >> > recommendation on video card that does not uses computers memory?
> >> >> > How
> >> >> > about
> >> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
> >> >> > http://www.visiontek.com/products/ca...00_512agp.html
> >> >>
> >>

>

Reply With Quote
  #9 (permalink)  
Old 03-04-2007
Peter
 

Posts: n/a
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
Sorry, you've lost me...advanced tools, where? Just installed Catalyst 7.2
and my figures are now:
1459
256
0
1203



--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Ultimate
P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD

"GT" <GT@discussions.microsoft.com> wrote in message
news:C6C18F65-03CC-476E-9211-4025BFD4AE18@microsoft.com...
> Ati 9550 work great but advanced tools is warning me about performance
> migh
> slow down computer and performance event viewer log is showing that
> Desktop
> Window Manager is experiencing heavy resource contention. reason: Graphic
> subsystem resources are over-utilized.
>
>
>
> "Peter" wrote:
>
>> I'm only changing it to get a higher rating in Vista which currently sits
>> at
>> 3.1 plus the better performance anyway.
>> 9550's are quite good despite all.
>>
>> --
>> Peter
>> Toronto, Canada
>> XP Pro SP2 x 2 + Vista Ultimate
>> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>
>> "GT" <GT@discussions.microsoft.com> wrote in message
>> news:1BD460BA-A9DF-4BDD-BFFA-2163EDEE725F@microsoft.com...
>> >I just purchase Ati 9550 graphic card 2 days ago and thinking of
>> >returning
>> >in
>> > favor of X1050 or X1300 series. I have at least 30 days to return it
>> > from
>> > circuitcity.
>> >
>> > "Peter" wrote:
>> >
>> >> I'm using Vista's own...haven't bothered with 7.2 as I'm about to
>> >> change
>> >> my
>> >> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
>> >> I'm puzzled, are my figures worse than yours...I have no idea how this
>> >> stuff
>> >> works.
>> >>
>> >> --
>> >> Peter
>> >> Toronto, Canada
>> >> XP Pro SP2 x 2 + Vista Ultimate
>> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>> >>
>> >> "GT" <GT@discussions.microsoft.com> wrote in message
>> >> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
>> >> > 319
>> >> > 256
>> >> > 0
>> >> > 63
>> >> >
>> >> > I had that also when i only have the display driver installed that
>> >> > was
>> >> > included on Window Vista and the one in Window Update. I installed
>> >> > Catalyst®
>> >> > 7.2 Display Driver for Windows Vista (32 bit) and everything just
>> >> > change
>> >> > from:
>> >> >
>> >> > 767 MB
>> >> > 256mb
>> >> > 0MB
>> >> > 511mb
>> >> >
>> >> > Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
>> >> > installed or are you using the Display driver included on Window
>> >> > Vista
>> >> > or
>> >> > Window Update.
>> >> >
>> >> >
>> >> >
>> >> > "Peter" wrote:
>> >> >
>> >> >> I have the same card and the figures are:
>> >> >> 319
>> >> >> 256
>> >> >> 0
>> >> >> 63 respectively.
>> >> >> I have 4gb of RAM onboard which reports at 2920mb only and I assume
>> >> >> that
>> >> >> my
>> >> >> video and TV-FM cards absorb the rest.
>> >> >>
>> >> >> --
>> >> >> Peter
>> >> >> Toronto, Canada
>> >> >> XP Pro SP2 x 2 + Vista Ultimate
>> >> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>> >> >>
>> >> >> "GT" <GT@discussions.microsoft.com> wrote in message
>> >> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
>> >> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
>> >> >> >
>> >> >> > In Personalize, display settings, advance settings it display
>> >> >> > that i
>> >> >> > have:
>> >> >> >
>> >> >> > Total Available Graphic Memory 767 MB,
>> >> >> > Dedicated Video Memory 256mb
>> >> >> > System Video Memory 0MB
>> >> >> > Shared System Memory 511mb
>> >> >> >
>> >> >> > Does every Video card use shared system Memory? I thought by
>> >> >> > buying
>> >> >> > 9550
>> >> >> > it
>> >> >> > would not use my computer memory but in the dispaly setting,
>> >> >> > advance
>> >> >> > setting
>> >> >> > is showing Shared System Memory 511mb, is this normal on all
>> >> >> > video
>> >> >> > card.
>> >> >> > Any
>> >> >> > recommendation on video card that does not uses computers memory?
>> >> >> > How
>> >> >> > about
>> >> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
>> >> >> > http://www.visiontek.com/products/ca...00_512agp.html
>> >> >>
>> >>

>>


Reply With Quote
  #10 (permalink)  
Old 03-05-2007
Peter
 

Posts: n/a
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
Just realised what you meant by Advanced Tools...look exactly where?

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Ultimate fully updated
P4 D865GBFL HT @ 3.0ghz 4.0gb DDR 700gb HD
ATI Radeon 9550 Graphics
Creative Soundblaster Audigy 4 Audio

"Peter" <Peter@discussions.microsoft.com> wrote in message
news:31E722B6-AC13-48EE-BDA8-82FF9B7189F3@microsoft.com...
> Sorry, you've lost me...advanced tools, where? Just installed Catalyst
> 7.2 and my figures are now:
> 1459
> 256
> 0
> 1203
>
>
>
> --
> Peter
> Toronto, Canada
> XP Pro SP2 x 2 + Vista Ultimate
> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>
> "GT" <GT@discussions.microsoft.com> wrote in message
> news:C6C18F65-03CC-476E-9211-4025BFD4AE18@microsoft.com...
>> Ati 9550 work great but advanced tools is warning me about performance
>> migh
>> slow down computer and performance event viewer log is showing that
>> Desktop
>> Window Manager is experiencing heavy resource contention. reason: Graphic
>> subsystem resources are over-utilized.
>>
>>
>>
>> "Peter" wrote:
>>
>>> I'm only changing it to get a higher rating in Vista which currently
>>> sits at
>>> 3.1 plus the better performance anyway.
>>> 9550's are quite good despite all.
>>>
>>> --
>>> Peter
>>> Toronto, Canada
>>> XP Pro SP2 x 2 + Vista Ultimate
>>> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>>
>>> "GT" <GT@discussions.microsoft.com> wrote in message
>>> news:1BD460BA-A9DF-4BDD-BFFA-2163EDEE725F@microsoft.com...
>>> >I just purchase Ati 9550 graphic card 2 days ago and thinking of
>>> >returning
>>> >in
>>> > favor of X1050 or X1300 series. I have at least 30 days to return it
>>> > from
>>> > circuitcity.
>>> >
>>> > "Peter" wrote:
>>> >
>>> >> I'm using Vista's own...haven't bothered with 7.2 as I'm about to
>>> >> change
>>> >> my
>>> >> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
>>> >> I'm puzzled, are my figures worse than yours...I have no idea how
>>> >> this
>>> >> stuff
>>> >> works.
>>> >>
>>> >> --
>>> >> Peter
>>> >> Toronto, Canada
>>> >> XP Pro SP2 x 2 + Vista Ultimate
>>> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>> >>
>>> >> "GT" <GT@discussions.microsoft.com> wrote in message
>>> >> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
>>> >> > 319
>>> >> > 256
>>> >> > 0
>>> >> > 63
>>> >> >
>>> >> > I had that also when i only have the display driver installed that
>>> >> > was
>>> >> > included on Window Vista and the one in Window Update. I installed
>>> >> > Catalyst
>>> >> > 7.2 Display Driver for Windows Vista (32 bit) and everything just
>>> >> > change
>>> >> > from:
>>> >> >
>>> >> > 767 MB
>>> >> > 256mb
>>> >> > 0MB
>>> >> > 511mb
>>> >> >
>>> >> > Do you have the Catalyst 7.2 display driver for Windows Vista 32
>>> >> > bit
>>> >> > installed or are you using the Display driver included on Window
>>> >> > Vista
>>> >> > or
>>> >> > Window Update.
>>> >> >
>>> >> >
>>> >> >
>>> >> > "Peter" wrote:
>>> >> >
>>> >> >> I have the same card and the figures are:
>>> >> >> 319
>>> >> >> 256
>>> >> >> 0
>>> >> >> 63 respectively.
>>> >> >> I have 4gb of RAM onboard which reports at 2920mb only and I
>>> >> >> assume
>>> >> >> that
>>> >> >> my
>>> >> >> video and TV-FM cards absorb the rest.
>>> >> >>
>>> >> >> --
>>> >> >> Peter
>>> >> >> Toronto, Canada
>>> >> >> XP Pro SP2 x 2 + Vista Ultimate
>>> >> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>> >> >>
>>> >> >> "GT" <GT@discussions.microsoft.com> wrote in message
>>> >> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
>>> >> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
>>> >> >> >
>>> >> >> > In Personalize, display settings, advance settings it display
>>> >> >> > that i
>>> >> >> > have:
>>> >> >> >
>>> >> >> > Total Available Graphic Memory 767 MB,
>>> >> >> > Dedicated Video Memory 256mb
>>> >> >> > System Video Memory 0MB
>>> >> >> > Shared System Memory 511mb
>>> >> >> >
>>> >> >> > Does every Video card use shared system Memory? I thought by
>>> >> >> > buying
>>> >> >> > 9550
>>> >> >> > it
>>> >> >> > would not use my computer memory but in the dispaly setting,
>>> >> >> > advance
>>> >> >> > setting
>>> >> >> > is showing Shared System Memory 511mb, is this normal on all
>>> >> >> > video
>>> >> >> > card.
>>> >> >> > Any
>>> >> >> > recommendation on video card that does not uses computers
>>> >> >> > memory?
>>> >> >> > How
>>> >> >> > about
>>> >> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
>>> >> >> > http://www.visiontek.com/products/ca...00_512agp.html
>>> >> >>
>>> >>
>>>

>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ati RAdeon 9550 and Shared System Memory 511mb? =?Utf-8?B?R1Q=?= microsoft.public.windows.vista hardware devices 5 03-20-2007 23:33
BF 2 - Memory Error = system hang =?Utf-8?B?QWRhbQ==?= microsoft.public.windows.vista.games 8 02-28-2007 14:09
383 MB Shared System Memory with December ATI Drivers Ben Enfield microsoft.public.windows.vista.games 3 02-28-2007 14:06
RE: vista don't recongize 4 gigs of system memory =?Utf-8?B?c3R1ZGlv?= microsoft.public.windows.vista hardware devices 0 02-10-2007 03:20
RE: vista don't recongize 4 gigs of system memory =?Utf-8?B?Sm9obg==?= microsoft.public.windows.vista hardware devices 1 12-09-2006 13:50




All times are GMT +1. The time now is 19:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120