Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

MISSING SATA HARD DRIVE

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-17-2008
Vista_is_the_new_ME
 

Posts: n/a
MISSING SATA HARD DRIVE
I have a new pc w/ vista, 2 sata hard drives. Everything was fine, then a
week later the slave drive disappeared. The BIOS recognizes the drive, but
Vista doesn't. I've seen enough threads on here w/ no resolution. System
restore is not an answer.

Microsoft - Fix the problem.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-17-2008
Colin Barnhorst
 

Posts: n/a
Re: MISSING SATA HARD DRIVE
SATA drives are not master and slave. They each are on separate
controllers.

"Vista_is_the_new_ME" <Vista_is_the_new_ME@discussions.microsoft.com> wrote
in message news:8B681C29-D085-4171-AF89-CC7815C31659@microsoft.com...
>I have a new pc w/ vista, 2 sata hard drives. Everything was fine, then a
> week later the slave drive disappeared. The BIOS recognizes the drive,
> but
> Vista doesn't. I've seen enough threads on here w/ no resolution. System
> restore is not an answer.
>
> Microsoft - Fix the problem.


Reply With Quote
  #3 (permalink)  
Old 01-17-2008
Vista_is_the_new_ME
 

Posts: n/a
Re: MISSING SATA HARD DRIVE
you're splitting hairs....your response didn't fix the problem.



"Colin Barnhorst" wrote:

> SATA drives are not master and slave. They each are on separate
> controllers.
>
> "Vista_is_the_new_ME" <Vista_is_the_new_ME@discussions.microsoft.com> wrote
> in message news:8B681C29-D085-4171-AF89-CC7815C31659@microsoft.com...
> >I have a new pc w/ vista, 2 sata hard drives. Everything was fine, then a
> > week later the slave drive disappeared. The BIOS recognizes the drive,
> > but
> > Vista doesn't. I've seen enough threads on here w/ no resolution. System
> > restore is not an answer.
> >
> > Microsoft - Fix the problem.

>

Reply With Quote
  #4 (permalink)  
Old 01-17-2008
Colin Barnhorst
 

Posts: n/a
Re: MISSING SATA HARD DRIVE
Is this a laptop or desktop? Is this "slave" drive internal or external?
What were you doing when it "disappeared"? Disappeared from where? How
about some details to work with.

"Vista_is_the_new_ME" <VistaisthenewME@discussions.microsoft.com> wrote in
message news:5F2A6540-81D3-4A3F-90B9-8A8B52C3391D@microsoft.com...
> you're splitting hairs....your response didn't fix the problem.
>
>
>
> "Colin Barnhorst" wrote:
>
>> SATA drives are not master and slave. They each are on separate
>> controllers.
>>
>> "Vista_is_the_new_ME" <Vista_is_the_new_ME@discussions.microsoft.com>
>> wrote
>> in message news:8B681C29-D085-4171-AF89-CC7815C31659@microsoft.com...
>> >I have a new pc w/ vista, 2 sata hard drives. Everything was fine, then
>> >a
>> > week later the slave drive disappeared. The BIOS recognizes the drive,
>> > but
>> > Vista doesn't. I've seen enough threads on here w/ no resolution.
>> > System
>> > restore is not an answer.
>> >
>> > Microsoft - Fix the problem.

>>


Reply With Quote
  #5 (permalink)  
Old 01-17-2008
Anilu Regina
 

Posts: n/a
Re: MISSING SATA HARD DRIVE
I have a similar problem. Perhaps we can help each other. I have a Dell
with an Intel processor running XP. I recently bought a new Acer with an AMD
dual-core processor with Vista on it. I installed the old hard drive from
the Dell into an empty bay in the Acer. My new computer doesn't even show
the old hard drive under My Computer, even though it's connected properly and
Device Manager and CMOS say it's there. Any suggestions? I want the old HD
as is in the new computer--not to have to transfer all the files over and
waste space.
Reply With Quote
  #6 (permalink)  
Old 01-17-2008
Vista_is_the_new_ME
 

Posts: n/a
Re: MISSING SATA HARD DRIVE
Details: The computer is a desktop. The "slave" is an internal drive. I was
using the computer for a week and everything was functional. If you search
this forum, a lot of endusers are experiencing the same issue. I was
thinking of what changes occurred prior to to going missing. Windows
autoupdated....so, with that in mind, I did a system restore back to a point
prior to the updates. Bingo, the drive reappears. So, it's seams that
something in one of the patches/updates is the issue. I don't have the time
to do a tiral and error to isolate exactly what udate is causing the issue.

Aren't there any microsoft moderators in this forum to help trouble shoot
theses issues?...or report them to the quality team?

Thanks.

"Colin Barnhorst" wrote:

> Is this a laptop or desktop? Is this "slave" drive internal or external?
> What were you doing when it "disappeared"? Disappeared from where? How
> about some details to work with.
>
> "Vista_is_the_new_ME" <VistaisthenewME@discussions.microsoft.com> wrote in
> message news:5F2A6540-81D3-4A3F-90B9-8A8B52C3391D@microsoft.com...
> > you're splitting hairs....your response didn't fix the problem.
> >
> >
> >
> > "Colin Barnhorst" wrote:
> >
> >> SATA drives are not master and slave. They each are on separate
> >> controllers.
> >>
> >> "Vista_is_the_new_ME" <Vista_is_the_new_ME@discussions.microsoft.com>
> >> wrote
> >> in message news:8B681C29-D085-4171-AF89-CC7815C31659@microsoft.com...
> >> >I have a new pc w/ vista, 2 sata hard drives. Everything was fine, then
> >> >a
> >> > week later the slave drive disappeared. The BIOS recognizes the drive,
> >> > but
> >> > Vista doesn't. I've seen enough threads on here w/ no resolution.
> >> > System
> >> > restore is not an answer.
> >> >
> >> > Microsoft - Fix the problem.
> >>

>

Reply With Quote
  #7 (permalink)  
Old 01-17-2008
Colin Barnhorst
 

Posts: n/a
Re: MISSING SATA HARD DRIVE
No. The public newsgroups are not moderated by MS. The managed newsgroups
on the privatenews servers are moderated.

"Vista_is_the_new_ME" <VistaisthenewME@discussions.microsoft.com> wrote in
message news:72C0B5F4-0B86-49B1-B6E7-4B3C3C007145@microsoft.com...
> Details: The computer is a desktop. The "slave" is an internal drive. I
> was
> using the computer for a week and everything was functional. If you
> search
> this forum, a lot of endusers are experiencing the same issue. I was
> thinking of what changes occurred prior to to going missing. Windows
> autoupdated....so, with that in mind, I did a system restore back to a
> point
> prior to the updates. Bingo, the drive reappears. So, it's seams that
> something in one of the patches/updates is the issue. I don't have the
> time
> to do a tiral and error to isolate exactly what udate is causing the
> issue.
>
> Aren't there any microsoft moderators in this forum to help trouble shoot
> theses issues?...or report them to the quality team?
>
> Thanks.
>
> "Colin Barnhorst" wrote:
>
>> Is this a laptop or desktop? Is this "slave" drive internal or external?
>> What were you doing when it "disappeared"? Disappeared from where? How
>> about some details to work with.
>>
>> "Vista_is_the_new_ME" <VistaisthenewME@discussions.microsoft.com> wrote
>> in
>> message news:5F2A6540-81D3-4A3F-90B9-8A8B52C3391D@microsoft.com...
>> > you're splitting hairs....your response didn't fix the problem.
>> >
>> >
>> >
>> > "Colin Barnhorst" wrote:
>> >
>> >> SATA drives are not master and slave. They each are on separate
>> >> controllers.
>> >>
>> >> "Vista_is_the_new_ME" <Vista_is_the_new_ME@discussions.microsoft.com>
>> >> wrote
>> >> in message news:8B681C29-D085-4171-AF89-CC7815C31659@microsoft.com...
>> >> >I have a new pc w/ vista, 2 sata hard drives. Everything was fine,
>> >> >then
>> >> >a
>> >> > week later the slave drive disappeared. The BIOS recognizes the
>> >> > drive,
>> >> > but
>> >> > Vista doesn't. I've seen enough threads on here w/ no resolution.
>> >> > System
>> >> > restore is not an answer.
>> >> >
>> >> > Microsoft - Fix the problem.
>> >>

>>


Reply With Quote
  #8 (permalink)  
Old 01-17-2008
Frank R.
 

Posts: n/a
Re: MISSING SATA HARD DRIVE
I have a somewhat simular problem with Vista. I have an external HD that is
not recognized in the My Computer window. Now, Vista doesn't recogniza my
DVD. What are some steps to look for to isolate where the problem is?

"Vista_is_the_new_ME" wrote:

> Details: The computer is a desktop. The "slave" is an internal drive. I was
> using the computer for a week and everything was functional. If you search
> this forum, a lot of endusers are experiencing the same issue. I was
> thinking of what changes occurred prior to to going missing. Windows
> autoupdated....so, with that in mind, I did a system restore back to a point
> prior to the updates. Bingo, the drive reappears. So, it's seams that
> something in one of the patches/updates is the issue. I don't have the time
> to do a tiral and error to isolate exactly what udate is causing the issue.
>
> Aren't there any microsoft moderators in this forum to help trouble shoot
> theses issues?...or report them to the quality team?
>
> Thanks.
>
> "Colin Barnhorst" wrote:
>
> > Is this a laptop or desktop? Is this "slave" drive internal or external?
> > What were you doing when it "disappeared"? Disappeared from where? How
> > about some details to work with.
> >
> > "Vista_is_the_new_ME" <VistaisthenewME@discussions.microsoft.com> wrote in
> > message news:5F2A6540-81D3-4A3F-90B9-8A8B52C3391D@microsoft.com...
> > > you're splitting hairs....your response didn't fix the problem.
> > >
> > >
> > >
> > > "Colin Barnhorst" wrote:
> > >
> > >> SATA drives are not master and slave. They each are on separate
> > >> controllers.
> > >>
> > >> "Vista_is_the_new_ME" <Vista_is_the_new_ME@discussions.microsoft.com>
> > >> wrote
> > >> in message news:8B681C29-D085-4171-AF89-CC7815C31659@microsoft.com...
> > >> >I have a new pc w/ vista, 2 sata hard drives. Everything was fine, then
> > >> >a
> > >> > week later the slave drive disappeared. The BIOS recognizes the drive,
> > >> > but
> > >> > Vista doesn't. I've seen enough threads on here w/ no resolution.
> > >> > System
> > >> > restore is not an answer.
> > >> >
> > >> > Microsoft - Fix the problem.
> > >>

> >

Reply With Quote
  #9 (permalink)  
Old 02-04-2008
JaegerNZ
 

Posts: n/a
Re: MISSING SATA HARD DRIVE

Right click my computer
>Storage
>Disk Management


Check that they are in there.


--
JaegerNZ
Reply With Quote
  #10 (permalink)  
Old 03-19-2008
theresekirchner
 

Posts: n/a
Re: MISSING SATA HARD DRIVE
I am having similar issues as above, but with a removeable hard drive (USB).
In disk management, it is not there. The disk is recognized in XP computers
but not in either of my Vista computers. Why? What can I do to solve it?

"JaegerNZ" wrote:

>
> Right click my computer
> >Storage
> >Disk Management

>
> Check that they are in there.
>
>
> --
> JaegerNZ
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
E Sata with external hard drive PeterG microsoft.public.windows.vista.general 8 04-05-2010 06:03
SATA - PATA Hard drive issues =?Utf-8?B?cmV0aXJlZCBmaXJl?= microsoft.public.windows.vista.installation setup 25 01-18-2008 17:36
Setup Can't See SATA Hard Drive Rob microsoft.public.windows.vista.installation setup 2 01-13-2008 13:55
SATA hard drive won't wake up M. Trussell microsoft.public.windows.vista hardware devices 8 12-29-2007 00:41
Only half of SATA hard drive is recognized Dirck microsoft.public.windows.vista hardware devices 3 08-06-2007 16:12




All times are GMT +1. The time now is 10:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120