Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista does not boot if I add the WinTV card (or the PCTV Card)

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-13-2008
ConnectedErgoSum
 

Posts: n/a
Vista does not boot if I add the WinTV card (or the PCTV Card)
Since I have upgraded the PC to Vista, I cannot use anymore WinTV-HVR-1300
(PCI) (Same issue with PCTV Dual hybrid - PCI-Express). Vista simply hangs
while booting, the last driver loaded is crcdisck.sys. If I remove the WinTV
card Vista works perfectly.
With WinXP all was working fine.
I tried to remove all the cards from the PC... the issue happens when I
insert the WinTV or the PCTV card... Of course I also tried to change some
settings in the BIOS without success.
I have the following:
Motherboard ASUS P5W Deluxe
Video card ASUS Nvidia 7600GS (PCI Express)
RAM 2GB
HD Maxtor 320GB
Windows Vista Ultimate

Is anybody able to tell me how to troubleshoot this issue?
Thanks

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-13-2008
JW
 

Posts: n/a
Re: Vista does not boot if I add the WinTV card (or the PCTV Card)
Make sure you have the latest BIOS update for your MOBO,
Also you could try booting in Safe Mode with the card installed and loading
the Hauppauge Vista drivers while in safe mode.
"ConnectedErgoSum" <ConnectedErgoSum@discussions.microsoft.com> wrote in
message news:7BD7C7E9-82A5-4014-A20F-6F4470A72428@microsoft.com...
> Since I have upgraded the PC to Vista, I cannot use anymore WinTV-HVR-1300
> (PCI) (Same issue with PCTV Dual hybrid - PCI-Express). Vista simply hangs
> while booting, the last driver loaded is crcdisck.sys. If I remove the
> WinTV
> card Vista works perfectly.
> With WinXP all was working fine.
> I tried to remove all the cards from the PC... the issue happens when I
> insert the WinTV or the PCTV card... Of course I also tried to change some
> settings in the BIOS without success.
> I have the following:
> Motherboard ASUS P5W Deluxe
> Video card ASUS Nvidia 7600GS (PCI Express)
> RAM 2GB
> HD Maxtor 320GB
> Windows Vista Ultimate
>
> Is anybody able to tell me how to troubleshoot this issue?
> Thanks
>


Reply With Quote
  #3 (permalink)  
Old 01-13-2008
ConnectedErgoSum
 

Posts: n/a
Re: Vista does not boot if I add the WinTV card (or the PCTV Card)
Well... here is the interesting issue, Vista does not boot even in "Safe Mode".
when I try it, I see crcdisk.sys as last driver to be loaded, then it hangs.

The BIOS release is not the "last" one, but it supports Vista for sure.

Is there any log or troubleshooting info I can check on the PC.
For example, how do I now which driver gets loaded after crcdisk.sys?
Maybe that driver is the issue.

Thanks

"JW" wrote:

> Make sure you have the latest BIOS update for your MOBO,
> Also you could try booting in Safe Mode with the card installed and loading
> the Hauppauge Vista drivers while in safe mode.
> "ConnectedErgoSum" <ConnectedErgoSum@discussions.microsoft.com> wrote in
> message news:7BD7C7E9-82A5-4014-A20F-6F4470A72428@microsoft.com...
> > Since I have upgraded the PC to Vista, I cannot use anymore WinTV-HVR-1300
> > (PCI) (Same issue with PCTV Dual hybrid - PCI-Express). Vista simply hangs
> > while booting, the last driver loaded is crcdisck.sys. If I remove the
> > WinTV
> > card Vista works perfectly.
> > With WinXP all was working fine.
> > I tried to remove all the cards from the PC... the issue happens when I
> > insert the WinTV or the PCTV card... Of course I also tried to change some
> > settings in the BIOS without success.
> > I have the following:
> > Motherboard ASUS P5W Deluxe
> > Video card ASUS Nvidia 7600GS (PCI Express)
> > RAM 2GB
> > HD Maxtor 320GB
> > Windows Vista Ultimate
> >
> > Is anybody able to tell me how to troubleshoot this issue?
> > Thanks
> >

>

Reply With Quote
  #4 (permalink)  
Old 01-13-2008
Curious
 

Posts: n/a
Re: Vista does not boot if I add the WinTV card (or the PCTV Card)
You can check the event logs.
Many MOBO manufacturers have had to update their BIOS several times to get
all items running properly in Vista.
"ConnectedErgoSum" <ConnectedErgoSum@discussions.microsoft.com> wrote in
message news:FE0CFECC-5F02-41F1-BA52-57AA469666AE@microsoft.com...
> Well... here is the interesting issue, Vista does not boot even in "Safe
> Mode".
> when I try it, I see crcdisk.sys as last driver to be loaded, then it
> hangs.
>
> The BIOS release is not the "last" one, but it supports Vista for sure.
>
> Is there any log or troubleshooting info I can check on the PC.
> For example, how do I now which driver gets loaded after crcdisk.sys?
> Maybe that driver is the issue.
>
> Thanks
>
> "JW" wrote:
>
>> Make sure you have the latest BIOS update for your MOBO,
>> Also you could try booting in Safe Mode with the card installed and
>> loading
>> the Hauppauge Vista drivers while in safe mode.
>> "ConnectedErgoSum" <ConnectedErgoSum@discussions.microsoft.com> wrote in
>> message news:7BD7C7E9-82A5-4014-A20F-6F4470A72428@microsoft.com...
>> > Since I have upgraded the PC to Vista, I cannot use anymore
>> > WinTV-HVR-1300
>> > (PCI) (Same issue with PCTV Dual hybrid - PCI-Express). Vista simply
>> > hangs
>> > while booting, the last driver loaded is crcdisck.sys. If I remove the
>> > WinTV
>> > card Vista works perfectly.
>> > With WinXP all was working fine.
>> > I tried to remove all the cards from the PC... the issue happens when I
>> > insert the WinTV or the PCTV card... Of course I also tried to change
>> > some
>> > settings in the BIOS without success.
>> > I have the following:
>> > Motherboard ASUS P5W Deluxe
>> > Video card ASUS Nvidia 7600GS (PCI Express)
>> > RAM 2GB
>> > HD Maxtor 320GB
>> > Windows Vista Ultimate
>> >
>> > Is anybody able to tell me how to troubleshoot this issue?
>> > Thanks
>> >

>>


Reply With Quote
  #5 (permalink)  
Old 01-13-2008
Colin Barnhorst
 

Posts: n/a
Re: Vista does not boot if I add the WinTV card (or the PCTV Card)
Hit the f8 key while the computer is first starting up and try using the
"last known good configuration" option.

"ConnectedErgoSum" <ConnectedErgoSum@discussions.microsoft.com> wrote in
message news:FE0CFECC-5F02-41F1-BA52-57AA469666AE@microsoft.com...
> Well... here is the interesting issue, Vista does not boot even in "Safe
> Mode".
> when I try it, I see crcdisk.sys as last driver to be loaded, then it
> hangs.
>
> The BIOS release is not the "last" one, but it supports Vista for sure.
>
> Is there any log or troubleshooting info I can check on the PC.
> For example, how do I now which driver gets loaded after crcdisk.sys?
> Maybe that driver is the issue.
>
> Thanks
>
> "JW" wrote:
>
>> Make sure you have the latest BIOS update for your MOBO,
>> Also you could try booting in Safe Mode with the card installed and
>> loading
>> the Hauppauge Vista drivers while in safe mode.
>> "ConnectedErgoSum" <ConnectedErgoSum@discussions.microsoft.com> wrote in
>> message news:7BD7C7E9-82A5-4014-A20F-6F4470A72428@microsoft.com...
>> > Since I have upgraded the PC to Vista, I cannot use anymore
>> > WinTV-HVR-1300
>> > (PCI) (Same issue with PCTV Dual hybrid - PCI-Express). Vista simply
>> > hangs
>> > while booting, the last driver loaded is crcdisck.sys. If I remove the
>> > WinTV
>> > card Vista works perfectly.
>> > With WinXP all was working fine.
>> > I tried to remove all the cards from the PC... the issue happens when I
>> > insert the WinTV or the PCTV card... Of course I also tried to change
>> > some
>> > settings in the BIOS without success.
>> > I have the following:
>> > Motherboard ASUS P5W Deluxe
>> > Video card ASUS Nvidia 7600GS (PCI Express)
>> > RAM 2GB
>> > HD Maxtor 320GB
>> > Windows Vista Ultimate
>> >
>> > Is anybody able to tell me how to troubleshoot this issue?
>> > Thanks
>> >

>>


Reply With Quote
  #6 (permalink)  
Old 01-13-2008
Colin Barnhorst
 

Posts: n/a
Re: Vista does not boot if I add the WinTV card (or the PCTV Card)
btw, crcdisk.sys is the last system file loaded. It is the next file to
load that is the problem.

"ConnectedErgoSum" <ConnectedErgoSum@discussions.microsoft.com> wrote in
message news:FE0CFECC-5F02-41F1-BA52-57AA469666AE@microsoft.com...
> Well... here is the interesting issue, Vista does not boot even in "Safe
> Mode".
> when I try it, I see crcdisk.sys as last driver to be loaded, then it
> hangs.
>
> The BIOS release is not the "last" one, but it supports Vista for sure.
>
> Is there any log or troubleshooting info I can check on the PC.
> For example, how do I now which driver gets loaded after crcdisk.sys?
> Maybe that driver is the issue.
>
> Thanks
>
> "JW" wrote:
>
>> Make sure you have the latest BIOS update for your MOBO,
>> Also you could try booting in Safe Mode with the card installed and
>> loading
>> the Hauppauge Vista drivers while in safe mode.
>> "ConnectedErgoSum" <ConnectedErgoSum@discussions.microsoft.com> wrote in
>> message news:7BD7C7E9-82A5-4014-A20F-6F4470A72428@microsoft.com...
>> > Since I have upgraded the PC to Vista, I cannot use anymore
>> > WinTV-HVR-1300
>> > (PCI) (Same issue with PCTV Dual hybrid - PCI-Express). Vista simply
>> > hangs
>> > while booting, the last driver loaded is crcdisck.sys. If I remove the
>> > WinTV
>> > card Vista works perfectly.
>> > With WinXP all was working fine.
>> > I tried to remove all the cards from the PC... the issue happens when I
>> > insert the WinTV or the PCTV card... Of course I also tried to change
>> > some
>> > settings in the BIOS without success.
>> > I have the following:
>> > Motherboard ASUS P5W Deluxe
>> > Video card ASUS Nvidia 7600GS (PCI Express)
>> > RAM 2GB
>> > HD Maxtor 320GB
>> > Windows Vista Ultimate
>> >
>> > Is anybody able to tell me how to troubleshoot this issue?
>> > Thanks
>> >

>>


Reply With Quote
  #7 (permalink)  
Old 01-14-2008
JW
 

Posts: n/a
Re: Vista does not boot if I add the WinTV card (or the PCTV Card)
Try installing one of the cards in a slot as far as possible from your
graphics card as possible. Also as a test do not connect any cables to the
card in order to insure that you are not getting a interference/ground loop
problems from one of the cable connections.
You might also try installing a card in another available PCI slot that you
know works.
"ConnectedErgoSum" <ConnectedErgoSum@discussions.microsoft.com> wrote in
message news:FE0CFECC-5F02-41F1-BA52-57AA469666AE@microsoft.com...
> Well... here is the interesting issue, Vista does not boot even in "Safe
> Mode".
> when I try it, I see crcdisk.sys as last driver to be loaded, then it
> hangs.
>
> The BIOS release is not the "last" one, but it supports Vista for sure.
>
> Is there any log or troubleshooting info I can check on the PC.
> For example, how do I now which driver gets loaded after crcdisk.sys?
> Maybe that driver is the issue.
>
> Thanks
>
> "JW" wrote:
>
>> Make sure you have the latest BIOS update for your MOBO,
>> Also you could try booting in Safe Mode with the card installed and
>> loading
>> the Hauppauge Vista drivers while in safe mode.
>> "ConnectedErgoSum" <ConnectedErgoSum@discussions.microsoft.com> wrote in
>> message news:7BD7C7E9-82A5-4014-A20F-6F4470A72428@microsoft.com...
>> > Since I have upgraded the PC to Vista, I cannot use anymore
>> > WinTV-HVR-1300
>> > (PCI) (Same issue with PCTV Dual hybrid - PCI-Express). Vista simply
>> > hangs
>> > while booting, the last driver loaded is crcdisck.sys. If I remove the
>> > WinTV
>> > card Vista works perfectly.
>> > With WinXP all was working fine.
>> > I tried to remove all the cards from the PC... the issue happens when I
>> > insert the WinTV or the PCTV card... Of course I also tried to change
>> > some
>> > settings in the BIOS without success.
>> > I have the following:
>> > Motherboard ASUS P5W Deluxe
>> > Video card ASUS Nvidia 7600GS (PCI Express)
>> > RAM 2GB
>> > HD Maxtor 320GB
>> > Windows Vista Ultimate
>> >
>> > Is anybody able to tell me how to troubleshoot this issue?
>> > Thanks
>> >

>>


Reply With Quote
  #8 (permalink)  
Old 01-19-2008
SuperFly1971
 

Posts: n/a
Re: Vista does not boot if I add the WinTV card (or the PCTV Card)

Had same issue with mine until I realized the boot order for VGA was
looking at the PCI slot instead of the PCIEX. Remove the TV card reboot
the PC go into bios and change the VGA boot order to the Actual video
card hopefully its not standard PCI same as the TV card. Save the bios
change shut it down and replace the TV card.



ConnectedErgoSum;571733 Wrote:
> Since I have upgraded the PC to Vista, I cannot use anymore
> WinTV-HVR-1300
> (PCI) (Same issue with PCTV Dual hybrid - PCI-Express). Vista simply
> hangs
> while booting, the last driver loaded is crcdisck.sys. If I remove the
> WinTV
> card Vista works perfectly.
> With WinXP all was working fine.
> I tried to remove all the cards from the PC... the issue happens when I
> insert the WinTV or the PCTV card... Of course I also tried to change
> some
> settings in the BIOS without success.
> I have the following:
> Motherboard ASUS P5W Deluxe
> Video card ASUS Nvidia 7600GS (PCI Express)
> RAM 2GB
> HD Maxtor 320GB
> Windows Vista Ultimate
>
> Is anybody able to tell me how to troubleshoot this issue?
> Thanks



--
SuperFly1971
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
PCTV Hybrid Pro Card Roland Martin microsoft.public.de.windows.vista.multimedia 2 10-16-2007 19:09
How to add sound card as a recording device? anthony-gregorio@hotmail.com microsoft.public.windows.vista.general 4 08-18-2007 02:34
AutoPlay: how to Add an App for my Card Reader? WGSGNUAYHTTE@spammotel.com microsoft.public.windows.vista.general 0 06-07-2007 05:41
Vista has to find drivers for sound card and ethernet every boot wampum microsoft.public.windows.vista hardware devices 1 05-06-2007 19:00
Hauppague WinTV card 878/9 and MCE (Vista Premium) Terry Page \(Home\) microsoft.public.windows.vista.general 1 03-16-2007 15:17




All times are GMT +1. The time now is 08:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120