Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problems with Lifecam vx-1000

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-12-2008
Pluizer
 

Posts: n/a
Problems with Lifecam vx-1000

Hello everyone,

Yesterday I bought the Lifecam vx-1000, as I was looking for a new
webcam for Vista. The installation was no problem. However, as soon as I
tried to use the programme of the webcam the problems started. The
programme was crashing all the time and just doesn't work fine. The
webcam itself works great, because I tested it on a different PC
(Windows XP). I suppose you've heard this problem many times before, but
could you please help me? I'm really frustrated now. Even more because
the webcam SHOULD work with Vista!

Greetings,

Paul


--
Pluizer
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-12-2008
Theo
 

Posts: n/a
Re: Problems with Lifecam vx-1000
I have a XV-1000 working under Vista and have never had any problems.
Have you tried the latest driver available from:

http://www.microsoft.com/hardware/di...s/default.mspx

Theo

Pluizer wrote:
> Hello everyone,
>
> Yesterday I bought the Lifecam vx-1000, as I was looking for a new
> webcam for Vista. The installation was no problem. However, as soon as I
> tried to use the programme of the webcam the problems started. The
> programme was crashing all the time and just doesn't work fine. The
> webcam itself works great, because I tested it on a different PC
> (Windows XP). I suppose you've heard this problem many times before, but
> could you please help me? I'm really frustrated now. Even more because
> the webcam SHOULD work with Vista!
>
> Greetings,
>
> Paul
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsfot LifeCam VX-1000 stefano microsoft.public.it.windows.vista 7 10-06-2008 10:37
LifeCam vx-1000 drivers need to be reinstalled on Windows Vista up adj microsoft.public.windows.vista hardware devices 1 04-15-2008 15:57
Microsfot LifeCam VX-1000 ciccio1950 microsoft.public.it.windows.vista 3 01-04-2008 23:02
Problème avec Windows LifeCam VX-1000 sous Windows Vista mavyalex microsoft.public.fr.windows.vista.materiel 1 08-25-2007 21:14
LifeCam VX-1000 Kathy microsoft.public.windows.vista.general 0 03-29-2007 01:48




All times are GMT +1. The time now is 12:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120