Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Canon A95 Works on Laptop but not PC

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-11-2008
RMWChaos
 

Posts: n/a
Canon A95 Works on Laptop but not PC
My wife has a laptop and I have a PC both running the same version of Vista.

When we plug her Canon A95 digital camera into her laptop, the autoplay
brings up the appropriate app, and she is able to download her pics and
movies.

On my PC, the first time I plug the camera into a USB port, Vista recognizes
a new device, loads the Canon driver, and says all is ok. In Control Panel
Scanners and Cameras, for a few seconds the camera shows up. After a few
seconds, it is gone. I cannot get the system to recognize the camera in the
same USB port again, but another port will go through the same process.
Autoplay never runs.

All other USB devices work perfectly in all USB ports on my PC.

I installed WMD 6.1 to see if that helped, but no joy. Next I will attempt
deleting all files associated with the Canon drivers and see if that helps.
Looking at the Canon website, there are no drivers to download. The site says
Vista already has the necessary driver...and yet, the first time Vista saw
the camera on my PC, it asked for the driver CD...hm.

Any ideas? Thanks!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New HP Laptop works much slower than older gateway Parvick microsoft.public.windows.vista.performance maintenance 2 12-18-2007 08:11
Headphones and speakers on the Laptop works at the same time? Alienmonkey microsoft.public.windows.vista hardware devices 3 10-27-2007 00:22
Article ID: 920724 A blank clip art image is inserted in a Works Word Processor document when the Japanese version of Works 8.0 is installed on a Windows Vista Beta 2-based computer KBArticles English 0 10-22-2007 20:00
Readyboost -- USB Drive works on one laptop, not another John R.Ph. microsoft.public.windows.vista.general 10 10-05-2007 14:17
Repost of Dire Request for Help: Laptop works with Wireless when NOT passworded; will not work when passworded SD microsoft.public.windows.vista.networking sharing 2 09-24-2007 15:03




All times are GMT +1. The time now is 04:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120