Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Surround sound

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-03-2007
=?Utf-8?B?am9u?=
 

Posts: n/a
Surround sound
I downloaded the beta drivers for my Audigy 2 ZS and set up Media Center and
Media Player for Dolby 5:1. The tests work in both programs for all 6
speakers but they only play 2 channel sterio when I play movies or music. Any
suggestions?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-03-2007
BigJim
 

Posts: n/a
Re: Surround sound
go into control panel, sound, on the playback tab lower left open configure
I don't know if this will work. I just use stereo
"jon" <jon@discussions.microsoft.com> wrote in message
news:6C4CDE85-9805-4E6D-91CF-A8AA4DAE58B6@microsoft.com...
>I downloaded the beta drivers for my Audigy 2 ZS and set up Media Center
>and
> Media Player for Dolby 5:1. The tests work in both programs for all 6
> speakers but they only play 2 channel sterio when I play movies or music.
> Any
> suggestions?


Reply With Quote
  #3 (permalink)  
Old 03-18-2007
=?Utf-8?B?RG91Zw==?=
 

Posts: n/a
RE: Surround sound
I am having the same exact problem, with same exact device. Any fix you know
of?

"jon" wrote:

> I downloaded the beta drivers for my Audigy 2 ZS and set up Media Center and
> Media Player for Dolby 5:1. The tests work in both programs for all 6
> speakers but they only play 2 channel sterio when I play movies or music. Any
> suggestions?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
SoundMAX using Vista driver - surround speakers not "sticking" =?Utf-8?B?UnlhbiBEaW5hbg==?= microsoft.public.windows.vista hardware devices 4 12-13-2008 15:58
5.1 surround tentatively working =?Utf-8?B?U25hdGNo?= microsoft.public.windows.vista.music pictures video 6 07-20-2007 03:16
Vista - Surround (5.1) Support? =?Utf-8?B?YW5kcmVpLmNzdA==?= microsoft.public.windows.vista hardware devices 5 02-01-2007 00:21
Surround Sound on Vista RC2 not working. =?Utf-8?B?Sm9qbw==?= microsoft.public.windows.vista.music pictures video 2 01-13-2007 06:48
Audigy 2 ZS - 5.1 Surround - RC2? Andrew microsoft.public.windows.vista hardware devices 4 01-03-2007 18:40




All times are GMT +1. The time now is 06:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120