Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Sound Problems - Vent, Xfire, Steam voice - no sound

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 12-24-2007
ZebraS
 

Posts: n/a
Sound Problems - Vent, Xfire, Steam voice - no sound
I can hear sound in almost every program perfectly, exept for ventrilo, xfire
speak, and steam voice. these ones i can talk but i cant hear anything. Skype
works fine too. The problem is that for some reason i am either not recieving
sound, its not being transmitted to my speakers or there is some where that
this perticular type of incoming sound is turn off.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-03-2008
jmkinne
 

Posts: n/a
RE: Sound Problems - Vent, Xfire, Steam voice - no sound
I have the same problem. I can hear the log in sounds, and changing channel
sounds from Ventrilo but I can not hear anyone live voices or send anyone.
Vista has nothing to fix this yet.

Help plz.

"ZebraS" wrote:

> I can hear sound in almost every program perfectly, exept for ventrilo, xfire
> speak, and steam voice. these ones i can talk but i cant hear anything. Skype
> works fine too. The problem is that for some reason i am either not recieving
> sound, its not being transmitted to my speakers or there is some where that
> this perticular type of incoming sound is turn off.
>

Reply With Quote
  #3 (permalink)  
Old 01-03-2008
jmkinne
 

Posts: n/a
RE: Sound Problems - Vent, Xfire, Steam voice - no sound
I have the exact same problem. I am bringing it up with the Ventrilo company
as we speak.

"ZebraS" wrote:

> I can hear sound in almost every program perfectly, exept for ventrilo, xfire
> speak, and steam voice. these ones i can talk but i cant hear anything. Skype
> works fine too. The problem is that for some reason i am either not recieving
> sound, its not being transmitted to my speakers or there is some where that
> this perticular type of incoming sound is turn off.
>

Reply With Quote
  #4 (permalink)  
Old 05-08-2009
 

Join Date: May 2009
Posts: 1
Jebin is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Sound Problems - Vent, Xfire, Steam voice - no sound
I had the same problem and i played with it and got it to work, go into setup in vent then go to system sound controle output and select your speakers. myn was set to 5.1 surround sound wich is what i have but i swiched it to front left and right speakers it worked perfectly hope this helps
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Article ID: 925811 You may not hear any sound when you play back a recording that was recorded by using the Sound Recorder application in Windows Vista KBArticles English 0 10-22-2007 20:00
Setting per Application Sound Output, or Per Sound Type Outputs... Michichael microsoft.public.windows.vista.general 0 09-24-2007 07:40
No sound from any application, but sound from WM11 music player. spaz microsoft.public.windows.vista.general 0 09-08-2007 17:38
How to record sound clips or music using the sound recorder? GT microsoft.public.windows.vista.music pictures video 1 06-30-2007 03:33
Low sound from speakers and no windows sound on new vista =?Utf-8?B?S2FyZW4=?= microsoft.public.windows.vista hardware devices 2 03-24-2007 13:56




All times are GMT +1. The time now is 21:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120