Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Lost Sigmatel audio

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 12-21-2007
Marcello Gorlani
 

Posts: n/a
Lost Sigmatel audio
Hi
last day I run Windowsupdate and downloaded "Intel Corporation driver update
for Mobile Intel(R) 965 Express Chipset Family" on my vista ultimate.
Since I rebooted the audio is no longer working.
I had no system restore enabled so cannot roll back. I tryed to reinstall
original Dell drivers with no luck.
The Peripheral seems perfectly working, but any program trying to output
sounds simply seems muted. Only WMP11 tells me "Windows media player
encountered a problem while playing the file. For additional help click web
help" that brings me to

http://www.microsoft.com/windows/win...nalid=887C003A
but this page has general unuseful info.
Now I'm stuck with no audio.
Any idea other that format/reinstall (Dell assistance solution!)?
Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-21-2007
Marcello Gorlani
 

Posts: n/a
RE: Lost Sigmatel audio
Didn't mention I'm using x64 Vista.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
dispositivo audio Sigmatel Ferdi microsoft.public.it.windows.vista 2 11-11-2007 20:34
dispositivo audio Sigmatel Ferdi microsoft.public.it.windows.vista 0 10-17-2007 19:35
Audio drivers for Intel Sigmatel onboard audio =?Utf-8?B?Sm8=?= microsoft.public.windows.vista hardware devices 6 07-25-2007 11:56
SigmaTel audio driver installation - solved Shahar microsoft.public.windows.vista hardware devices 0 05-29-2007 19:13
SigmaTel Audio Problems Fernando Duran microsoft.public.windows.vista hardware devices 9 05-22-2007 05:28




All times are GMT +1. The time now is 13:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120