Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Logitec Headphones and microphone

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 12-19-2007
Visintini
 

Posts: n/a
Logitec Headphones and microphone
The yellow triangle in Device manager appears against my Logitec Headphones
and mike. I have tried to update the driver but I get a message to the
effect that I have the latest driver, yet it does not work. If I uninstall
and re-install I get a "code 10" error message to the effect "could not
start"

Anyone got any ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-19-2007
Mike Hall - MVP
 

Posts: n/a
Re: Logitec Headphones and microphone
"Visintini" <Visintini@discussions.microsoft.com> wrote in message
news:BD3D2FF5-2BAF-4908-AB60-8146E53E7FF0@microsoft.com...
> The yellow triangle in Device manager appears against my Logitec
> Headphones
> and mike. I have tried to update the driver but I get a message to the
> effect that I have the latest driver, yet it does not work. If I
> uninstall
> and re-install I get a "code 10" error message to the effect "could not
> start"
>
> Anyone got any ideas?



As a start to working out what is wrong, try here..

http://www.pchell.com/hardware/usbcode10.shtml

and here.. the reference is to XP, but that doesn't matter..

http://support.microsoft.com/kb/310123

--
Mike Hall - MVP
http://msmvps.com/blogs/mikehall/default.aspx




Reply With Quote
  #3 (permalink)  
Old 01-14-2008
Visintini
 

Posts: n/a
Re: Logitec Headphones and microphone
Apparently there is a 'hot-fix' for this issue but it is not publicly
available on the MS web site as it has not gone through the usual 'rigorous
testing'. You apply for it via e-mail and receive a password protected link
and download the fix but it is not supported if anything goes wrong and MS
say that you should wait for the SP1 release or consult a Support
Professional in Product support Services. As my Restore points don't work (I
can't restore to an earlier time!) I do not want to run the fix until I get
that issue resolved.

Regards

"Mike Hall - MVP" wrote:

> "Visintini" <Visintini@discussions.microsoft.com> wrote in message
> news:BD3D2FF5-2BAF-4908-AB60-8146E53E7FF0@microsoft.com...
> > The yellow triangle in Device manager appears against my Logitec
> > Headphones
> > and mike. I have tried to update the driver but I get a message to the
> > effect that I have the latest driver, yet it does not work. If I
> > uninstall
> > and re-install I get a "code 10" error message to the effect "could not
> > start"
> >
> > Anyone got any ideas?

>
>
> As a start to working out what is wrong, try here..
>
> http://www.pchell.com/hardware/usbcode10.shtml
>
> and here.. the reference is to XP, but that doesn't matter..
>
> http://support.microsoft.com/kb/310123
>
> --
> Mike Hall - MVP
> http://msmvps.com/blogs/mikehall/default.aspx
>
>
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB headphones. sam microsoft.public.windows.vista hardware devices 0 11-06-2007 08:09
USB headphones Sofia Freenote microsoft.public.windows.vista hardware devices 0 10-04-2007 16:40
Headphones =?Utf-8?B?QmVhcg==?= microsoft.public.windows.vista hardware devices 0 04-20-2007 14:56
Vista doesn't like my logitec speakers. Robert Johnson microsoft.public.windows.vista.general 7 03-19-2007 01:26
Logitec Fusion Webcam problem in WLM =?Utf-8?B?emFycmFsYWQ=?= microsoft.public.windows.vista hardware devices 2 03-01-2007 02:46




All times are GMT +1. The time now is 09:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120