Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Installing hardware

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 12-16-2007
Kings228
 

Posts: n/a
Installing hardware
I recently installed two fans in my home built pc,windows said it was unable
to star because of new software or hardware installation....i put my install
disc in as i was asked...still the same error,i unplogged the fans,restarted
many times...took out the cd and tried again and again....i had it working
fine...i did not remove or replace any other hardware...i have windows vista
ultimate 64 bit....the error code i believe is 0xc000014c
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-17-2007
Mike Hall - MVP
 

Posts: n/a
Re: Installing hardware
That error code relates to a change which was probably brought about by
unsettling something inside the case when you installed the fans.. you might
want to go back in and check that everything is seated as it should be..

--
Mike Hall - MVP
http://msmvps.com/blogs/mikehall/default.aspx




"Kings228" <Kings228@discussions.microsoft.com> wrote in message
news:015940A2-67E7-4B36-84A2-70E2CD66E5CD@microsoft.com...
>I recently installed two fans in my home built pc,windows said it was
>unable
> to star because of new software or hardware installation....i put my
> install
> disc in as i was asked...still the same error,i unplogged the
> fans,restarted
> many times...took out the cd and tried again and again....i had it working
> fine...i did not remove or replace any other hardware...i have windows
> vista
> ultimate 64 bit....the error code i believe is 0xc000014c


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error installing "Lenovo - Other Hardware - PS/2 TrackPoint" David Pierce microsoft.public.windows.vista hardware devices 0 10-03-2007 11:51
Installing new hardware. Confused Sean microsoft.public.windows.vista hardware devices 3 07-17-2007 22:32
Won't restart after installing hardware. Free Canada microsoft.public.windows.vista.general 5 06-29-2007 15:24
error 1603 Installing Vista Hardware assesment tool Rob microsoft.public.windows.vista.hardware assessment 1 05-17-2007 19:19
Hardware upgrades after installing Vista Bob microsoft.public.windows.vista.general 7 03-19-2007 00:04




All times are GMT +1. The time now is 16:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120