Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

French Characters in Word

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 12-12-2007
Jacqueline M
 

Posts: n/a
French Characters in Word
When I type in MS Word certain keys are showing up as French characters. I
have a Toshiba laptop and the French characters are printed on the keys in
red, but in all other programs the keys work just fine. For example, the
question mark key comes up ? here just fine, but in MS word it shows up as a
capital E with an apostrophe over it. HOW do I turn it off?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-12-2007
Michael Walraven
 

Posts: n/a
Re: French Characters in Word
I do not have a French keyboard so this is just general information!

To change options for languages and keyboards go to Control Panel, select
Clock Language and Region.
Regional and Language Options

here you can customize your system for your language and regional
preferences, including keyboard layouts.

Michael
Vista Home premium

"Jacqueline M" <Jacqueline M@discussions.microsoft.com> wrote in message
news:A408ED7E-442D-45FC-B44A-2BD33B1029B2@microsoft.com...
> When I type in MS Word certain keys are showing up as French characters. I
> have a Toshiba laptop and the French characters are printed on the keys in
> red, but in all other programs the keys work just fine. For example, the
> question mark key comes up ? here just fine, but in MS word it shows up as
> a
> capital E with an apostrophe over it. HOW do I turn it off?


Reply With Quote
  #3 (permalink)  
Old 12-12-2007
Jacqueline M
 

Posts: n/a
Re: French Characters in Word

I've done that, and I "removed" all of the other languages other than US
English. There was Multilingual Canadian and French Canadian on there too.
It's so frustrating. I can't put any question marks or quotes or apostrophes
in any of my word documents. And I wouldn't say that my keyboard is a French
keyboard, but it's more French than others I guess. I've searched around on
my keyboard hardware thing and also in word, but I can't find anything. Any
other suggestions?
Reply With Quote
  #4 (permalink)  
Old 12-12-2007
Michael Walraven
 

Posts: n/a
Re: French Characters in Word
Not really, there is an auto-correct feature and a language detection
feature in Word 2007. That might be having an effect.
The options are in the Word option/proofing area. In an American english
setup it converts things like (c) to © (copyright symbol). I suppose that if
it determines that your are typing in French (takes a couple of sentences
apparently) it could convert the keys for you. If that is part of the
problem then you should be able to use the 'undo' key (control-z)
immediately after the 'correction' and the 'correction' would be removed.

Michael

"Jacqueline M" <JacquelineM@discussions.microsoft.com> wrote in message
news:C6EAB167-AB50-4918-ADAE-F1544C5E9ECA@microsoft.com...
>
> I've done that, and I "removed" all of the other languages other than US
> English. There was Multilingual Canadian and French Canadian on there too.
> It's so frustrating. I can't put any question marks or quotes or
> apostrophes
> in any of my word documents. And I wouldn't say that my keyboard is a
> French
> keyboard, but it's more French than others I guess. I've searched around
> on
> my keyboard hardware thing and also in word, but I can't find anything.
> Any
> other suggestions?


Reply With Quote
  #5 (permalink)  
Old 03-08-2008
Graeme
 

Posts: n/a
RE: French Characters in Word
If this is a problem in Word 2007 and it is only happening in Word then try
the following steps. Look down in the bottom left hand corner of the word
document. You will find "Page 1 of 1 (or similar numbers), Words: 0 (or
different number), English (followed by whatever country you have chosen in
brackets)". Click on the language once and a menu will pop up offering you
all the different languages. English(United States) you won't give you this
problem and it is usually caused by English(Canada) etc.

"Jacqueline M" wrote:

> When I type in MS Word certain keys are showing up as French characters. I
> have a Toshiba laptop and the French characters are printed on the keys in
> red, but in all other programs the keys work just fine. For example, the
> question mark key comes up ? here just fine, but in MS word it shows up as a
> capital E with an apostrophe over it. HOW do I turn it off?

Reply With Quote
  #6 (permalink)  
Old 03-31-2008
Betty L
 

Posts: n/a
RE: French Characters in Word
I too experience my keyboard reverting to French for some unknown reason. I
have a Toshiba Satellite. This has happened to me numerous times. It not
only occurs when using MS Word, but also when I am sending emails. It does
not allow me to type @, but types " instead. When I type a question mark, I
get a french e with the accents. There are french designations in red, on
some of my key, but there is nothing that I am doing that I know of that
turns it on or off - it just seems to do it on it's own.

"Jacqueline M" wrote:

> When I type in MS Word certain keys are showing up as French characters. I
> have a Toshiba laptop and the French characters are printed on the keys in
> red, but in all other programs the keys work just fine. For example, the
> question mark key comes up ? here just fine, but in MS word it shows up as a
> capital E with an apostrophe over it. HOW do I turn it off?

Reply With Quote
  #7 (permalink)  
Old 05-10-2008
wretchedrachel
 

Posts: n/a
Re: French Characters in Word

Left ALT + SHIFT

took me a while to figure it out but thats what worked for me. if you
did it again it would change back to the french e


--
wretchedrachel
Reply With Quote
  #8 (permalink)  
Old 01-06-2009
gclawyers
 

Posts: n/a
Re: French Characters in Word

i have the same problem with wordperfect (anyone heard of that
program?). to turn off french characters press ctrl + shift. you may
have to do it a couple of times or hold it down.


--
gclawyers
Reply With Quote
  #9 (permalink)  
Old 02-22-2009
rothwellsmith
 

Posts: n/a
Re: French Characters in Word

this totally happened to me as well and the ctrl + shift on the left
hand side fixed it. it took a couple times of holding it down to finally
get it to not enter the french keys - arrrr dem francais.


--
rothwellsmith
Reply With Quote
  #10 (permalink)  
Old 02-22-2009
Eric Tiberius Duckman
 

Posts: n/a
Re: French Characters in Word
On Sun, 22 Feb 2009 12:11:19 -0600, rothwellsmith
<guest@unknown-email.com> wrote:

>
>this totally happened to me as well and the ctrl + shift on the left
>hand side fixed it. it took a couple times of holding it down to finally
>get it to not enter the french keys - arrrr dem francais.


Did you read the following before posting? It's at the top of the
page, where you were reading this group, with the first word in RED:

"Attention rothwellsmith,
This section is a public usenet newsgroup that is mirrored and
filtered to here at our forum. Your post in this newsgroup forum will
also be posted in the Microsoft public usenet newsgroup and any other
forum that also mirrors this newsgroup. For proper newsgroup
etiquette, you should use the Quote button on all reply posts. Your
post can be seen and replied to by the public and not just members of
our forum. If you wish to keep your post in our forum where only our
members can view and reply to it, then please post it in our Vista
Forums section instead."
--
"...Amusing, yet not without a certain understated omniscience"
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Mail - French Characters Dave-Canada microsoft.public.windows.vista.mail 9 01-05-2008 22:10
Errore e chiusura di Word (post lasciato anche nella sezione Word) Giorgio (Reader65) microsoft.public.it.windows.vista 1 05-10-2007 15:46




All times are GMT +1. The time now is 00:46.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120