Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Backup failure 0x8007045D (I/O device error)

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 12-02-2007
Mike F from TN
 

Posts: n/a
Backup failure 0x8007045D (I/O device error)
I have been backing up files every week and a complete backup every month to
a 250G external drive, using the Vista Business Backup Center. Today I was
trying to do the complete backup. All went well until about halfway through
the process, I got the I/O device error 0x8007045D. What is happening and how
do I fix it? Thanks. Mike
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-11-2007
Mike F from TN
 

Posts: n/a
RE: Backup failure 0x8007045D (I/O device error)
I am considering this question answered and solved. See thread titled
"Unsuccessful backup. I/O device error (0x8007045D)" and check the reply by
noggin1228. Also see my post in the same thread.

"Mike F from TN" wrote:

> I have been backing up files every week and a complete backup every month to
> a 250G external drive, using the Vista Business Backup Center. Today I was
> trying to do the complete backup. All went well until about halfway through
> the process, I got the I/O device error 0x8007045D. What is happening and how
> do I fix it? Thanks. Mike

Reply With Quote
  #3 (permalink)  
Old 05-28-2008
scojew
 

Posts: n/a
Re: Backup failure 0x8007045D (I/O device error)

So what do I do when this doesn't work?


--
scojew
Reply With Quote
  #4 (permalink)  
Old 05-28-2008
Nonny
 

Posts: n/a
Re: Backup failure 0x8007045D (I/O device error)
On Wed, 28 May 2008 06:27:58 +0000, scojew <scottj@urbanmission.us>
wrote:

>
>So what do I do when this doesn't work?


When what doesn't work?

Learn to quote what you are replying to.
Reply With Quote
  #5 (permalink)  
Old 05-28-2008
scojew
 

Posts: n/a
Re: Backup failure 0x8007045D (I/O device error)

What is there to quote- only one solution was presented anywhere on
either this thread or the one referred to- removal of shadow copies.
That didn't work for me or several others from a lot of what I've read.
I've tried brand new back up and I've tried restarting the same back
up. I've cleaned out the restore points and continue to get the same
error. Any suggestions? Don't get ignorant with me and I won't be
ignorant with you.


--
scojew
Reply With Quote
  #6 (permalink)  
Old 05-29-2008
Colin Barnhorst
 

Posts: n/a
Re: Backup failure 0x8007045D (I/O device error)
He's not being ignorant with you. You never mentioned another thread.
Please see:
http://support.microsoft.com/default...en-us%3B555375

"scojew" <scottj@urbanmission.us> wrote in message
news:scojew.3a52j4@no-mx.tabletquestions.com...
>
> What is there to quote- only one solution was presented anywhere on
> either this thread or the one referred to- removal of shadow copies.
> That didn't work for me or several others from a lot of what I've read.
> I've tried brand new back up and I've tried restarting the same back
> up. I've cleaned out the restore points and continue to get the same
> error. Any suggestions? Don't get ignorant with me and I won't be
> ignorant with you.
>
>
> --
> scojew


Reply With Quote
  #7 (permalink)  
Old 05-29-2008
scojew
 

Posts: n/a
Re: Backup failure 0x8007045D (I/O device error)

I apologize then. I assumed that someone reading the thread would see
the answers that had been provided and being familiar with the solution
offered, would know what I was saying. But I forget, never assume. Of
course I didn't refer to another thread, my reply was to the statement
immediately preceding mine in which a link to another thread with a
potential solution was mentioned. Didn't realize that I would need to
include that in the post immediately following, but now I know.

Meanwhile, I still get error 0x8007045D when backing up my hard drive.
I have cleared the restor points, even reformatted the back up drive.
I've also scanned it for bad sectors and it passes with flying colors.
Any suggestions for the real matter at hand?

Colin Barnhorst;1034648 Wrote:
> He's not being ignorant with you. You never mentioned another thread.
> Please see:
> 'How to ask a question'
> (http://support.microsoft.com/default...en-us%3B555375)



--
scojew
Reply With Quote
  #8 (permalink)  
Old 05-29-2008
Colin Barnhorst
 

Posts: n/a
Re: Backup failure 0x8007045D (I/O device error)
If this an external hard drive, does the drive work with another computer?
If you are connecting through a usb hub try connecting directly. Please
post back with any result.

"scojew" <scottj@urbanmission.us> wrote in message
news:scojew.3a5gvk@no-mx.tabletquestions.com...
>
> I apologize then. I assumed that someone reading the thread would see
> the answers that had been provided and being familiar with the solution
> offered, would know what I was saying. But I forget, never assume. Of
> course I didn't refer to another thread, my reply was to the statement
> immediately preceding mine in which a link to another thread with a
> potential solution was mentioned. Didn't realize that I would need to
> include that in the post immediately following, but now I know.
>
> Meanwhile, I still get error 0x8007045D when backing up my hard drive.
> I have cleared the restor points, even reformatted the back up drive.
> I've also scanned it for bad sectors and it passes with flying colors.
> Any suggestions for the real matter at hand?
>
> Colin Barnhorst;1034648 Wrote:
>> He's not being ignorant with you. You never mentioned another thread.
>> Please see:
>> 'How to ask a question'
>> (http://support.microsoft.com/default...en-us%3B555375)

>
>
> --
> scojew


Reply With Quote
  #9 (permalink)  
Old 05-29-2008
scojew
 

Posts: n/a
Re: Backup failure 0x8007045D (I/O device error)

It is an external hard drive. I can copy my entire Documents folder
onto the drive, it only has error when I run Vista's back-up program.
I'm also connecting directly into the HP Pavilion laptop.

Colin Barnhorst;1034722 Wrote:
> If this an external hard drive, does the drive work with another
> computer?
> If you are connecting through a usb hub try connecting directly. Please
> post back with any result.



--
scojew
Reply With Quote
  #10 (permalink)  
Old 05-29-2008
propman
 

Posts: n/a
Re: Backup failure 0x8007045D (I/O device error)
scojew wrote:
> I apologize then. I assumed that someone reading the thread would see
> the answers that had been provided and being familiar with the solution
> offered, would know what I was saying.



The problem is that you are posting through a web site (in this case, a
web site that is using the vBulletin software to access newsgroups) but
you are adding to a thread on that site that either never was posted to
this actual newsgroup or it's rolled off everyone's newsreader.

The Windows newsgroups seem to be rife with postings similar to yours
and I have made it a point not to respond to messages that clearly have
been posted directly to this or other newsgroups via personal newsreader
software....there's just to much hassle and confusion to my point of view.

> Colin Barnhorst;1034648 Wrote:
>> He's not being ignorant with you. You never mentioned another thread.
>> Please see:
>> 'How to ask a question'
>> (http://support.microsoft.com/default...en-us%3B555375)

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unsuccessful backup. I/O device error (0x8007045D) =?Utf-8?B?Q2xhcmtlcg==?= microsoft.public.windows.vista hardware devices 16 09-10-2009 13:48
vista ultimate backup failure - shadow copy failure Dave Shrader microsoft.public.windows.vista.general 4 03-10-2008 12:56
Backup Failure--error 0x80070040 Flatus Ohlfahrt microsoft.public.windows.vista.general 2 08-05-2007 13:40
vista ultimate backup failure - shadow copy failure Dave Shrader microsoft.public.windows.vista.general 3 07-23-2007 07:54
Install error code 0x8007045d NewsGr microsoft.public.windows.vista.installation setup 1 12-25-2006 09:10




All times are GMT +1. The time now is 04:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120