Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Intel 915 (Sony VGN-TX650P) and ATI Driver - New Problem

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 11-22-2007
Hector Mike
 

Posts: n/a
Intel 915 (Sony VGN-TX650P) and ATI Driver - New Problem
To whom it may concern,

Windows Update recently pushed out an update to some ATI driver that caused
my Intel 915 display to stop functioning correctly. I am now stuck in
"VagSave" mode, which prevents me from using hibernation, among other things.
Any suggestions would be helpful for resolving this issue. I have done all
of the obvious things, like uninstalling the display driver, perusing the
Intel site, the SOny site, the Microsoft site, attempting to reinstall the
Intel driver, etc. I can certainly roll back my system to the state it was
in before the update, but I want to report this problem and see if anybody
has encountered it and resolved it.

Regards,

Mike H.

--
MCITPBA
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Realtek« High Definition Audio Device Driver on Sony VGN-FS660 hazz microsoft.public.windows.vista hardware devices 2 03-07-2007 17:29
NO Vista driver for Intel 915 graphics card =?Utf-8?B?SnVsaWU=?= microsoft.public.windows.vista.general 26 03-01-2007 12:28
Strange problem with sony vaio vgn-n130g =?Utf-8?B?TWVsaXNzYV9XaWxsaWFtcw==?= microsoft.public.windows.vista.installation setup 0 02-23-2007 15:08
Re: Intel 915 and Aero Anthony Marsh microsoft.public.windows.vista hardware devices 7 02-06-2007 01:46
Sony Vaio TX650P =?Utf-8?B?TE0tSU0=?= microsoft.public.windows.vista hardware devices 0 02-01-2007 02:48




All times are GMT +1. The time now is 14:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120