Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

FireWire

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 11-21-2007
AkelA
 

Posts: n/a
FireWire
Hello,

I have a video camera that Vista does not recognize when I plug it into my
FireWitre port. This is the second FireWire card I have tried but no effect.
My friend has an XP SP2, and it worked there, so my cable and my cam are OK.
Any ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-26-2007
discipled
 

Posts: n/a
RE: FireWire
I too have this problem. I work in video and I had to install a 2nd hard
drive and install XP on so that I could use my firewire ports. This is how I
know that they work... i'm really frustrated about this. My DV cameras don't
work, i've used a Canon xl1 and xl2.

"AkelA" wrote:

> Hello,
>
> I have a video camera that Vista does not recognize when I plug it into my
> FireWitre port. This is the second FireWire card I have tried but no effect.
> My friend has an XP SP2, and it worked there, so my cable and my cam are OK.
> Any ideas?

Reply With Quote
  #3 (permalink)  
Old 11-26-2007
AkelA
 

Posts: n/a
RE: FireWire
Well, thank you for disappointing me..... but somehow I had this feeling too.
Luckily I still have my old XP install CD. So maybe Vista has to go...

"discipled" wrote:

> I too have this problem. I work in video and I had to install a 2nd hard
> drive and install XP on so that I could use my firewire ports. This is how I
> know that they work... i'm really frustrated about this. My DV cameras don't
> work, i've used a Canon xl1 and xl2.
>
> "AkelA" wrote:
>
> > Hello,
> >
> > I have a video camera that Vista does not recognize when I plug it into my
> > FireWitre port. This is the second FireWire card I have tried but no effect.
> > My friend has an XP SP2, and it worked there, so my cable and my cam are OK.
> > Any ideas?

Reply With Quote
  #4 (permalink)  
Old 11-26-2007
Spirit
 

Posts: n/a
Re: FireWire
http://support.microsoft.com/kb/927827/en-us

"AkelA" <AkelA@discussions.microsoft.com> wrote in message
news:8224DC7E-ED4C-4D1C-835A-2F4FCFEEAE0A@microsoft.com...
> Well, thank you for disappointing me..... but somehow I had this feeling
> too.
> Luckily I still have my old XP install CD. So maybe Vista has to go...
>
> "discipled" wrote:
>
>> I too have this problem. I work in video and I had to install a 2nd hard
>> drive and install XP on so that I could use my firewire ports. This is
>> how I
>> know that they work... i'm really frustrated about this. My DV cameras
>> don't
>> work, i've used a Canon xl1 and xl2.
>>
>> "AkelA" wrote:
>>
>> > Hello,
>> >
>> > I have a video camera that Vista does not recognize when I plug it into
>> > my
>> > FireWitre port. This is the second FireWire card I have tried but no
>> > effect.
>> > My friend has an XP SP2, and it worked there, so my cable and my cam
>> > are OK.
>> > Any ideas?



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't import DV through firewire christiane_r microsoft.public.windows.vista.music pictures video 1 07-23-2007 18:08
firewire tv tuner tonj microsoft.public.windows.vista hardware devices 0 03-28-2007 22:27
RE: Firewire under Vista? =?Utf-8?B?SmF2aWVy?= microsoft.public.windows.vista.networking sharing 0 02-15-2007 16:58
RE: Firewire under Vista? =?Utf-8?B?SmF2aWVy?= microsoft.public.windows.vista.networking sharing 0 02-15-2007 16:45
Firewire drivers =?Utf-8?B?U2VtcGVyIEZp?= microsoft.public.windows.vista hardware devices 1 02-11-2007 22:21




All times are GMT +1. The time now is 02:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120