Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Realtek onboard sound and Visat 64

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 11-13-2007
David
 

Posts: n/a
Realtek onboard sound and Visat 64
Hi my motherboard is a P35+ICH9, latest bios and the latest Audio
drivers/codecs and the 5.1 doesnt work, i can get audio but only one channel
and one input the microphone, beyond this nothing.

Any ideas whats the problem.

Thanks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-11-2007
David
 

Posts: n/a
RE: Realtek onboard sound and Visat 64
It still doesn't work, I am stuck and have sort of given up, i'm now relying
on you guys.
Do we know anything.

"David" wrote:

> Hi my motherboard is a P35+ICH9, latest bios and the latest Audio
> drivers/codecs and the 5.1 doesnt work, i can get audio but only one channel
> and one input the microphone, beyond this nothing.
>
> Any ideas whats the problem.
>
> Thanks.

Reply With Quote
  #3 (permalink)  
Old 12-11-2007
mikeyhsd
 

Posts: n/a
Re: Realtek onboard sound and Visat 64
depends your video card, earlier drivers from ATI had problems that effected the audio.
try ATI 7-11 drivers if an ATI card.

also there were problems with audio in some cases with 4gb or more memory.



mikeyhsd@sprintpcs.com



"David" <David@discussions.microsoft.com> wrote in message news:C11495F6-57B2-44D8-8C4A-FE34FB7516F5@microsoft.com...
It still doesn't work, I am stuck and have sort of given up, i'm now relying
on you guys.
Do we know anything.

"David" wrote:

> Hi my motherboard is a P35+ICH9, latest bios and the latest Audio
> drivers/codecs and the 5.1 doesnt work, i can get audio but only one channel
> and one input the microphone, beyond this nothing.
>
> Any ideas whats the problem.
>
> Thanks.

Reply With Quote
  #4 (permalink)  
Old 12-12-2007
brink
 

Posts: n/a
Re: Realtek onboard sound and Visat 64

David;512313 Wrote:
> Hi my motherboard is a P35+ICH9, latest bios and the latest Audio
> drivers/codecs and the 5.1 doesnt work, i can get audio but only one
> channel
> and one input the microphone, beyond this nothing.
>
> Any ideas whats the problem.
>
> Thanks.


Hi David,

Check these settings in the Control Panel (Classic View):
1. Click on the Realtek HD Audio Manager icon
2. Under the Speaker Configuration tab, click "Speaker Fill" towards
the middle bottom.
3. Click OK.

There is also a new 1.83 driver version released at Realtek to:

'Realtek'
(http://www.realtek.com.tw/downloads/...&getdown=false)


Shawn


--
brink

*There are no dumb questions, just the people that do not ask them.*
WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\")
*Please post feedback to help others.*
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using the onboard sound driver Simon Tepper microsoft.public.windows.vista.general 3 09-21-2007 15:14
Reactivation required for turning off onboard sound! =?Utf-8?B?dGNu?= microsoft.public.windows.vista.general 14 04-26-2007 15:17
Problem mit Onboard-Sound Horst Stolz microsoft.public.de.windows.vista.hardware 3 04-17-2007 13:10
Can I use a sound card as well as onboard audio? keiron99@hotmail.com microsoft.public.windows.vista.general 2 03-17-2007 02:54
Sound from onboard and soundcard? keiron99@hotmail.com microsoft.public.windows.vista.general 3 03-11-2007 13:27




All times are GMT +1. The time now is 00:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120