Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Chicony Webcam for Toshiba suddenly not working

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 11-13-2007
kelcoll
 

Posts: n/a
Chicony Webcam for Toshiba suddenly not working
Hi, about two months ago I bought a TOSHIBA Satellite Pro A200 preinstalled
with Vista Business. It has an inbuilt Chicony 1.3M webcam.

Everything was working fine, i could use it in MSN etc. until about 12 hours
ago. I had the laptop on sleep for a few hours and when I came back the
webcam no longer functioned. According to MSN messenger no webcam was
detected.

I have reinstalled the webcam drivers direct from the Toshiba website
(several times in fact) but it still isn't working.

I then tried to do a system restore from a point that I knew it was working,
however the restore failed. It only gave me the option of restoring from up
to 24 hours previous (is this normal). The Error message was in Spanish as I
bought the laptop in Barcelona but the jist of it was that it failed and it
doesn't know why.

If ANYONE can help me with the I would really appreciate it. I am at my wits
end here!

Yours in hope...
--
thanks!!!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-20-2007
the-norm
 

Posts: n/a
RE: Chicony Webcam for Toshiba suddenly not working


"kelcoll" wrote:

> Hi, about two months ago I bought a TOSHIBA Satellite Pro A200 preinstalled
> with Vista Business. It has an inbuilt Chicony 1.3M webcam.
>
> Everything was working fine, i could use it in MSN etc. until about 12 hours
> ago. I had the laptop on sleep for a few hours and when I came back the
> webcam no longer functioned. According to MSN messenger no webcam was
> detected.
>
> I have reinstalled the webcam drivers direct from the Toshiba website
> (several times in fact) but it still isn't working.
>
> I then tried to do a system restore from a point that I knew it was working,
> however the restore failed. It only gave me the option of restoring from up
> to 24 hours previous (is this normal). The Error message was in Spanish as I
> bought the laptop in Barcelona but the jist of it was that it failed and it
> doesn't know why.
>
> If ANYONE can help me with the I would really appreciate it. I am at my wits
> end here!
>
> Yours in hope...
> --
> thanks!!!



Try this (older XP driver) Works great for me. What a shock.

http://support.toshiba-tro.de/tedd-f...0809133519.zip
http://support.toshiba-tro.de/tedd-f...0809133519.zip
Reply With Quote
  #3 (permalink)  
Old 01-02-2008
Ivan Tamayo
 

Posts: n/a
Re: Chicony Webcam for Toshiba suddenly not working
On Nov 13 2007, 3:23 am, kelcoll <kelc...@discussions.microsoft.com>
wrote:
> Hi, about two months ago I bought a TOSHIBA Satellite Pro A200 preinstalled
> with Vista Business. It has an inbuilt Chicony 1.3M webcam.
>
> Everything was working fine, i could use it in MSN etc. until about 12 hours
> ago. I had the laptop on sleep for a few hours and when I came back the
> webcam no longer functioned. According to MSN messenger no webcam was
> detected.
>
> I have reinstalled the webcam drivers direct from the Toshiba website
> (several times in fact) but it still isn't working.
>
> I then tried to do a system restore from a point that I knew it was working,
> however the restore failed. It only gave me the option of restoring from up
> to 24 hours previous (is this normal). The Error message was in Spanish as I
> bought the laptop in Barcelona but the jist of it was that it failed and it
> doesn't know why.
>
> If ANYONE can help me with the I would really appreciate it. I am at my wits
> end here!
>
> Yours in hope...
> --
> thanks!!!


I've got a toshiba A205 with the same chicony webcam. I've that same
problem. If the laptop go to sleep mode, when it wakes up the webcam
doesn't work, you have to reboot it. I don't know any solution, maybe
with Vista SP1
Reply With Quote
  #4 (permalink)  
Old 01-02-2008
Tom
 

Posts: n/a
Re: Chicony Webcam for Toshiba suddenly not working
Same trouble here it comes back after a reboot annoying egh??


"Ivan Tamayo" <ivan.tamayo@gmail.com> wrote in message
news:a6e1a032-2b19-4402-9edf-17a954cbddb7@m34g2000hsf.googlegroups.com...
> On Nov 13 2007, 3:23 am, kelcoll <kelc...@discussions.microsoft.com>
> wrote:
>> Hi, about two months ago I bought a TOSHIBA Satellite Pro A200
>> preinstalled
>> with Vista Business. It has an inbuilt Chicony 1.3M webcam.
>>
>> Everything was working fine, i could use it in MSN etc. until about 12
>> hours
>> ago. I had the laptop on sleep for a few hours and when I came back the
>> webcam no longer functioned. According to MSN messenger no webcam was
>> detected.
>>
>> I have reinstalled the webcam drivers direct from the Toshiba website
>> (several times in fact) but it still isn't working.
>>
>> I then tried to do a system restore from a point that I knew it was
>> working,
>> however the restore failed. It only gave me the option of restoring from
>> up
>> to 24 hours previous (is this normal). The Error message was in Spanish
>> as I
>> bought the laptop in Barcelona but the jist of it was that it failed and
>> it
>> doesn't know why.
>>
>> If ANYONE can help me with the I would really appreciate it. I am at my
>> wits
>> end here!
>>
>> Yours in hope...
>> --
>> thanks!!!

>
> I've got a toshiba A205 with the same chicony webcam. I've that same
> problem. If the laptop go to sleep mode, when it wakes up the webcam
> doesn't work, you have to reboot it. I don't know any solution, maybe
> with Vista SP1


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
toshiba webcam kamel microsoft.public.fr.windows.vista.materiel 3 10-11-2007 07:59
Scrollbar suddenly stopped working! mandy microsoft.public.windows.vista.installation setup 0 09-23-2007 18:02
Scrollbar Suddenly Stopped Working! mandy microsoft.public.windows.vista.performance maintenance 0 09-23-2007 18:00
Chicony Webcam on P200 vista policeartist microsoft.public.windows.vista.general 3 07-09-2007 21:47
Speakers suddenly not working IWantXPBack microsoft.public.windows.vista hardware devices 2 05-26-2007 04:09




All times are GMT +1. The time now is 01:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120