Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

iPod not not found- Vista and iTunes! SOLUTION

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 11-13-2007
Sav
 

Posts: n/a
iPod not not found- Vista and iTunes! SOLUTION
Well, here's the story. I bought this new HP Laptop and it had Vista
installed. I bought a iPhone the same day. Went home, downloaded the latest
version of iTunes (7.5) plugged in the iPhone, bamn...it reconized
it...activated it and synced fine. Then I plugged in my iPod (nano and a
older Photo) and I heard the little Window 'Ding' and the add hardware wizard
poped up. I did the 'Search for drivers (Recomended)' and it could not find
the drivers for the iPod!

So I went into device mgr...there was the iPod listed under unknown devices
and had a yellow exclaimation point next to it. So I uninstalled it. Plugged
it back in and this time when the driver wizard poped up I pointed it to the
c:\Windows folder and it found all 3 drivers for it. The USB Mass storage
device, iPod and USBenumerator. iTunes started up and found the iPod and all
is well, my iPhone works as well as my iPods.

Hope this helps someone. It seems that once Windows Vista used the USB
Driver for the iPhone it would not accept anything from Apple using that
Driver. Wonder if Microsoft did it intentionally to try to drive people to
use the Zune?

Ohh...btw, these iPods worked fine on my XP machine, I did the 5 R's called
Apple with no luck. Apple told me to contact Microsoft because it was a Vista
problem obviously.

Sean
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Solution cannot be found X-ecutioner microsoft.public.windows.vista.general 2 11-12-2007 12:39
Solution found for slow Vista Ahoy microsoft.public.windows.vista.performance maintenance 13 07-04-2007 10:20
Can't sync to your IPod from ITunes with Vista? Get Winamp! Cyn microsoft.public.windows.vista.general 2 06-05-2007 16:48
Found a solution for slow lan detection in Vista Richard Stallmann microsoft.public.windows.vista.networking sharing 0 04-01-2007 16:46
RE: SOLUTION FOUND! =?Utf-8?B?QnJpYW4gVGF5bG9y?= microsoft.public.windows.vista.installation setup 0 01-04-2007 00:21




All times are GMT +1. The time now is 03:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120