Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Media Center - No Sound on playback or live TV

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 11-12-2007
Alfred Kaufmann
 

Posts: n/a
Windows Media Center - No Sound on playback or live TV
I have Vista Home Premium installed and everything used to be working
well. My video card died and it has been RMA'ed and in the meantime I
instaled my old video card. Everything works as it should except in
the Windows Media Center. It starts up properly with all the right
sounds and I can hear when I move to the different menus. However
when I go to live TV or try to play a recorded show, I hear 2 seconds
of sound and then silence. I can't get back any sound until I exit
the Windows Media Center.

I have checked everything, drivers, connections, sound setup and
evething works fine except the Windows Media Center. Anyone have any
suggestions? If I have no fixed this by the time my video card comes
back it will be another format drive c: :-(

Al
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where did my DVD playback sound go in Windows Media Player 11? =?Utf-8?B?bWFuaXRvdSBtYW4=?= microsoft.public.windows.vista.music pictures video 9 05-24-2008 03:55
Windows Media Center - TV-sound repeating Eskild Kj├Žr-Madsen microsoft.public.windows.vista.music pictures video 1 05-03-2008 17:06
Media Center TV Playback Greg microsoft.public.windows.vista.music pictures video 4 10-23-2007 17:31
Article ID: 932753 When you resize the Windows Media Center window in Windows Vista, video playback may stop KBArticles English 0 10-22-2007 20:00
No Playback Sound for MIDI in Media Center wenzows microsoft.public.windows.vista.music pictures video 3 07-06-2007 16:34




All times are GMT +1. The time now is 13:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120