Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

USB hubs E / F

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 11-11-2007
Ojuls
 

Posts: n/a
USB hubs E / F
The first time i installed my external hard disk (Lacie) on my laptop, it
came on "E:". So when i installed Microsoft Encarta Encyclopedia on Lacie, i
put "E:". But now, my external hard disk only opens on "F:". I dont
understand why (even if there are no other usb devices on my laptop). Wich
means that i cant open Encarta anymore unless i reinstall on F. The same
thing happens with my playlist wich was configured on E:. Can someone try to
explain to me how the laptop chooses between E an F and why Lacie only opens
en F now. Other usb devices can be opened on E. Is there a setup to be made?
Can i choose manualy to open en E?

Thank you for your attention and kindness
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-26-2007
Elliott
 

Posts: n/a
RE: USB hubs E / F
Article and link to download the hotfix 941600 is at
http://support.microsoft.com/kb/941600

See if this fixes you problem. It should have downloaded automatically, if
you have automatic updates turned on.

If not, check your device drivers and see if you have a Code 12 on your USB
hub.

If so, go to this post:

http://windowshelp.microsoft.com/com...1-3642721fd1c6


"Ojuls" wrote:

> The first time i installed my external hard disk (Lacie) on my laptop, it
> came on "E:". So when i installed Microsoft Encarta Encyclopedia on Lacie, i
> put "E:". But now, my external hard disk only opens on "F:". I dont
> understand why (even if there are no other usb devices on my laptop). Wich
> means that i cant open Encarta anymore unless i reinstall on F. The same
> thing happens with my playlist wich was configured on E:. Can someone try to
> explain to me how the laptop chooses between E an F and why Lacie only opens
> en F now. Other usb devices can be opened on E. Is there a setup to be made?
> Can i choose manualy to open en E?
>
> Thank you for your attention and kindness

Reply With Quote
  #3 (permalink)  
Old 11-29-2007
Elliott
 

Posts: n/a
RE: USB hubs E / F
Solution by LG

See:http://windowshelp.microsoft.com/com...ces&sloc=en-us

"Ojuls" wrote:

> The first time i installed my external hard disk (Lacie) on my laptop, it
> came on "E:". So when i installed Microsoft Encarta Encyclopedia on Lacie, i
> put "E:". But now, my external hard disk only opens on "F:". I dont
> understand why (even if there are no other usb devices on my laptop). Wich
> means that i cant open Encarta anymore unless i reinstall on F. The same
> thing happens with my playlist wich was configured on E:. Can someone try to
> explain to me how the laptop chooses between E an F and why Lacie only opens
> en F now. Other usb devices can be opened on E. Is there a setup to be made?
> Can i choose manualy to open en E?
>
> Thank you for your attention and kindness

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
External USB hubs and wireless devices DougW microsoft.public.windows.vista hardware devices 1 10-20-2007 06:17
Bootable USB Security Distro on USB Key, (Fri, Jun 29th) Steve Security News 0 06-30-2007 00:32
USB hard drive won't work on a USB 2 port but will on a USB 1.1 port.Why? Gary Schnabl microsoft.public.windows.vista.general 0 05-24-2007 09:29
USB drive recognized with USB 1.1 but not with using USB 2 adapter Gary Schnabl microsoft.public.windows.vista.performance maintenance 0 05-23-2007 00:12
USB-Hubs Kaskadieren Kloeti microsoft.public.de.windows.vista.hardware 0 04-04-2007 18:06




All times are GMT +1. The time now is 02:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120