Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Router issues with vista

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 11-09-2007
Chris
 

Posts: n/a
Router issues with vista
I'm using a thompson ST v585v6 router which has been working with my PC
running Vista 64. However, have now just bought a laptop running vista 32
home premium and I can connect it via wireless and cable but get no internet
access. Have searched high and low for answer but to no avail - would
really appreciate some help. The laptop in question is a samsung Q70. What
is throwing me is the fact the x64 works ok.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-09-2007
Mr. Arnold
 

Posts: n/a
Re: Router issues with vista

"Chris" <xxxx@xxxx.co.uk> wrote in message
news:E513AEBC-196E-4B77-AD9E-4887FA17E04F@microsoft.com...
> I'm using a thompson ST v585v6 router which has been working with my PC
> running Vista 64. However, have now just bought a laptop running vista 32
> home premium and I can connect it via wireless and cable but get no
> internet access. Have searched high and low for answer but to no avail -
> would really appreciate some help. The laptop in question is a samsung
> Q70. What is throwing me is the fact the x64 works ok.


A poster posted a couple of weeks ago about his Vista problem with wire and
wireless and not being able to connect to the Internet. He used the command
below at the Command Prompt. I don't know if it will do it for you, but you
can try it.

netsh int tcp set global autotuninglevel=disable


Reply With Quote
  #3 (permalink)  
Old 11-09-2007
BigJim
 

Posts: n/a
Re: Router issues with vista
make sure the wireless is enabled in the bios
on my dell even after I enable it in the bios sometimes I need to turn the
wireless on via the keyboard
and function keys.
check your setting in the router and make sure you are using the same
encryption and code
I setup one linksys router because the guy was trying to use the default
auto settings. I set
up everything manually. just a couple of things to try.
"Chris" <xxxx@xxxx.co.uk> wrote in message
news:E513AEBC-196E-4B77-AD9E-4887FA17E04F@microsoft.com...
> I'm using a thompson ST v585v6 router which has been working with my PC
> running Vista 64. However, have now just bought a laptop running vista 32
> home premium and I can connect it via wireless and cable but get no
> internet access. Have searched high and low for answer but to no avail -
> would really appreciate some help. The laptop in question is a samsung
> Q70. What is throwing me is the fact the x64 works ok.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista and IOGear Router issues Ron microsoft.public.windows.vista.general 2 01-18-2009 16:53
Router issues with vista Chris microsoft.public.windows.vista.general 2 11-09-2007 07:43
Article ID: 928152 You may experience connectivity issues or performance issues when you connect a mobile PC that is running Windows Vista to a wireless access point KBArticles English 0 10-22-2007 20:00
Can't reconnect to router after router reset Akira microsoft.public.windows.vista.networking sharing 3 08-01-2007 17:35
won't get IP address from router or see outside of router KevinCol microsoft.public.windows.vista.networking sharing 4 05-28-2007 05:23




All times are GMT +1. The time now is 02:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120