Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RE: NOBODY having problems with ATI beta drivers?

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 10-16-2007
balaban
 

Posts: n/a
RE: NOBODY having problems with ATI beta drivers?
You know, that issue annoys me to no end. See here, I've got an P4u800-X Asus
MB, 1.5 GB RAM and Sapphire Atlantis Radeon 9600 Pro card with 256 M memory -
and Vista just refused to install it! I got code 43 and no Aero + basic
resolutions. No help from Microsoft, ATI drivers are useless and no one can
offer a clear answer - is it video card? Is it motherboard? Is it my
hyper-threading Prescott P4 3Hz CPU?

"Test0r" wrote:

> Come on I know there are others having issues getting their ATI Vista 2 Beta
> drivers installed properly, I can't be the only one....
>
> Let's work this out... for me I get this thing in the bottom-right that
> comes up saying that there was a problem installing the driver (I had
> numerous other errors beforehand, but after uninstalling and re-installing
> and deleting various things and moving stuff around its come to this, which
> seems like a solution should be right around the corner)
>
> I have a radeon 9550, and the driver won't install - other than that,
> everything seems to be running pretty well for a beta!
>
> Anybody else? What ATI card do you have and what kinds of problems are you
> running into. Let's figure this out!!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-16-2007
Peter
 

Posts: n/a
Re: NOBODY having problems with ATI beta drivers?
Why are you using beta drivers, when the regular drivers are available for
download for Vista x86 and x64?
http://ati.amd.com/support/driver.html
I used both those cards with no problem in Vista x86, but have since
switched to nvidia. Better colour rendition.

--
Peter
Toronto, Canada
"balaban" <balaban@discussions.microsoft.com> wrote in message
news:6A0C7D79-3BB0-48F4-9ECB-5D9AE608BC60@microsoft.com...
> You know, that issue annoys me to no end. See here, I've got an P4u800-X
> Asus
> MB, 1.5 GB RAM and Sapphire Atlantis Radeon 9600 Pro card with 256 M
> memory -
> and Vista just refused to install it! I got code 43 and no Aero + basic
> resolutions. No help from Microsoft, ATI drivers are useless and no one
> can
> offer a clear answer - is it video card? Is it motherboard? Is it my
> hyper-threading Prescott P4 3Hz CPU?
>
> "Test0r" wrote:
>
>> Come on I know there are others having issues getting their ATI Vista 2
>> Beta
>> drivers installed properly, I can't be the only one....
>>
>> Let's work this out... for me I get this thing in the bottom-right that
>> comes up saying that there was a problem installing the driver (I had
>> numerous other errors beforehand, but after uninstalling and
>> re-installing
>> and deleting various things and moving stuff around its come to this,
>> which
>> seems like a solution should be right around the corner)
>>
>> I have a radeon 9550, and the driver won't install - other than that,
>> everything seems to be running pretty well for a beta!
>>
>> Anybody else? What ATI card do you have and what kinds of problems are
>> you
>> running into. Let's figure this out!!


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New ATI Drivers grahamham microsoft.public.windows.vista.games 22 04-21-2007 19:40
ATI Drivers Or Tsemah microsoft.public.windows.vista hardware devices 5 04-10-2007 03:49
ATI Radeon Drivers Sam microsoft.public.windows.vista.general 2 03-16-2007 20:16
ati radeon x1600pro code43 with new beta drivers =?Utf-8?B?UmlkZ2VSYXR0Mg==?= microsoft.public.windows.vista.general 5 02-28-2007 20:14
ATI 7.2 drivers are released Dale White microsoft.public.windows.vista.general 35 02-27-2007 01:57




All times are GMT +1. The time now is 06:45.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120