Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

video quality, ffdshow and Vista Media Centre

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 10-14-2007
M
 

Posts: n/a
video quality, ffdshow and Vista Media Centre
Hi, Im not happy with the quality of recording or playback from my
recently acquired Pinnacle PCTV Dual DVB-T Pro PCI card.

This is my kit:
Windows Vista Home Premium 32bit
Pinnacle PCTV Dual DVB-T Pro PCI card
Inn3d Nvidia GeForce 7300GS (256Mb)
Asus P5W DH Deluxe motherboard
Intel Pentium D915 2.8Ghz (dual core)
Analogue Tv (Svideo from Video card)

It's a little peculiar as I previously had a freeview box and the
picture quality was slightly better than the analogue broadcast. I
expected the same from this card and recordings from it.

Im assuming (hoping) that the quality issue is the MPEG codec under
Vista (Home Premium 32bit) Media Centre. So I downloaded and installed
ffdshow rev 1324.

I cant seem to get Media Centre to use the ffdshow codec as none of
the settings I apply (such as postprocessing) seem to make a
difference. To be 'sure' I applied these changes to the right of the
screen only, using this ffdshow option.

I can, though, get these settings working under Media Player.

Im about to give up and uninstall ffdshow and stick with the quality I
have.

Any ideas?

M

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-16-2007
Carlos
 

Posts: n/a
RE: video quality, ffdshow and Vista Media Centre
M:
One way to ensure that your program is using ffdshow is to look at the
corresponding icons in systray.
Blue for audio
Yellow for VFW
Red for Video Decoder
You can change ffdshow audio/video settings from there "on-the-fly"
Make sure that your video compression format is selected both in VFW and
Video Decoder configuration programs (Start, Programs, ffdshow).
Carlos

"M" wrote:

> Hi, Im not happy with the quality of recording or playback from my
> recently acquired Pinnacle PCTV Dual DVB-T Pro PCI card.
>
> This is my kit:
> Windows Vista Home Premium 32bit
> Pinnacle PCTV Dual DVB-T Pro PCI card
> Inn3d Nvidia GeForce 7300GS (256Mb)
> Asus P5W DH Deluxe motherboard
> Intel Pentium D915 2.8Ghz (dual core)
> Analogue Tv (Svideo from Video card)
>
> It's a little peculiar as I previously had a freeview box and the
> picture quality was slightly better than the analogue broadcast. I
> expected the same from this card and recordings from it.
>
> Im assuming (hoping) that the quality issue is the MPEG codec under
> Vista (Home Premium 32bit) Media Centre. So I downloaded and installed
> ffdshow rev 1324.
>
> I cant seem to get Media Centre to use the ffdshow codec as none of
> the settings I apply (such as postprocessing) seem to make a
> difference. To be 'sure' I applied these changes to the right of the
> screen only, using this ffdshow option.
>
> I can, though, get these settings working under Media Player.
>
> Im about to give up and uninstall ffdshow and stick with the quality I
> have.
>
> Any ideas?
>
> M
>
>

Reply With Quote
  #3 (permalink)  
Old 10-16-2007
M
 

Posts: n/a
Re: video quality, ffdshow and Vista Media Centre
On 16 Oct, 13:07, Carlos <Car...@discussions.microsoft.com> wrote:
> M:
> One way to ensure that your program is using ffdshow is to look at the
> corresponding icons in systray.
> Blue for audio
> Yellow for VFW
> Red for Video Decoder
> You can change ffdshow audio/video settings from there "on-the-fly"
> Make sure that your video compression format is selected both in VFW and
> Video Decoder configuration programs (Start, Programs, ffdshow).
> Carlos
>
>
>
> "M" wrote:
> > Hi, Im not happy with the quality of recording or playback from my
> > recently acquired Pinnacle PCTV Dual DVB-T Pro PCI card.

>
> > This is my kit:
> > Windows Vista Home Premium 32bit
> > Pinnacle PCTV Dual DVB-T Pro PCI card
> > Inn3d Nvidia GeForce 7300GS (256Mb)
> > Asus P5W DH Deluxe motherboard
> > Intel Pentium D915 2.8Ghz (dual core)
> > Analogue Tv (Svideo from Video card)

>
> > It's a little peculiar as I previously had a freeview box and the
> > picture quality was slightly better than the analogue broadcast. I
> > expected the same from this card and recordings from it.

>
> > Im assuming (hoping) that the quality issue is the MPEG codec under
> > Vista (Home Premium 32bit) Media Centre. So I downloaded and installed
> > ffdshow rev 1324.

>
> > I cant seem to get Media Centre to use the ffdshow codec as none of
> > the settings I apply (such as postprocessing) seem to make a
> > difference. To be 'sure' I applied these changes to the right of the
> > screen only, using this ffdshow option.

>
> > I can, though, get these settings working under Media Player.

>
> > Im about to give up and uninstall ffdshow and stick with the quality I
> > have.

>
> > Any ideas?

>
> > M- Hide quoted text -

>
> - Show quoted text -


Hi Carlos thanks. Certainly the ffdshow icons appear in the system
tray when I run media player but not when I run Media Centre.

Reply With Quote
  #4 (permalink)  
Old 10-16-2007
JW
 

Posts: n/a
Re: video quality, ffdshow and Vista Media Centre
Have you tried the utility at the following link to have MC use the FDshow
decoder?

http://mediacenterexpert.blogspot.co...r-utility.html


"M" <mspencer_home@hotmail.com> wrote in message
news:1192549018.214310.114520@v23g2000prn.googlegr oups.com...
> On 16 Oct, 13:07, Carlos <Car...@discussions.microsoft.com> wrote:
>> M:
>> One way to ensure that your program is using ffdshow is to look at the
>> corresponding icons in systray.
>> Blue for audio
>> Yellow for VFW
>> Red for Video Decoder
>> You can change ffdshow audio/video settings from there "on-the-fly"
>> Make sure that your video compression format is selected both in VFW and
>> Video Decoder configuration programs (Start, Programs, ffdshow).
>> Carlos
>>
>>
>>
>> "M" wrote:
>> > Hi, Im not happy with the quality of recording or playback from my
>> > recently acquired Pinnacle PCTV Dual DVB-T Pro PCI card.

>>
>> > This is my kit:
>> > Windows Vista Home Premium 32bit
>> > Pinnacle PCTV Dual DVB-T Pro PCI card
>> > Inn3d Nvidia GeForce 7300GS (256Mb)
>> > Asus P5W DH Deluxe motherboard
>> > Intel Pentium D915 2.8Ghz (dual core)
>> > Analogue Tv (Svideo from Video card)

>>
>> > It's a little peculiar as I previously had a freeview box and the
>> > picture quality was slightly better than the analogue broadcast. I
>> > expected the same from this card and recordings from it.

>>
>> > Im assuming (hoping) that the quality issue is the MPEG codec under
>> > Vista (Home Premium 32bit) Media Centre. So I downloaded and installed
>> > ffdshow rev 1324.

>>
>> > I cant seem to get Media Centre to use the ffdshow codec as none of
>> > the settings I apply (such as postprocessing) seem to make a
>> > difference. To be 'sure' I applied these changes to the right of the
>> > screen only, using this ffdshow option.

>>
>> > I can, though, get these settings working under Media Player.

>>
>> > Im about to give up and uninstall ffdshow and stick with the quality I
>> > have.

>>
>> > Any ideas?

>>
>> > M- Hide quoted text -

>>
>> - Show quoted text -

>
> Hi Carlos thanks. Certainly the ffdshow icons appear in the system
> tray when I run media player but not when I run Media Centre.
>


Reply With Quote
  #5 (permalink)  
Old 10-16-2007
Carlos
 

Posts: n/a
Re: video quality, ffdshow and Vista Media Centre
The icon absence implies that ffdshow is not decoding that encoding format.
What kind of compression encoding format does the file you are trying to
play with Media Center use?
(If the answer is "dunno", download the freeware Gspot utility from here:
http://www.headbands.com/gspot/)
Is it associated with ffdshow?
Use "JW" suggestion (nice post, "JW"!)
Carlos

"M" wrote:

> On 16 Oct, 13:07, Carlos <Car...@discussions.microsoft.com> wrote:
> > M:
> > One way to ensure that your program is using ffdshow is to look at the
> > corresponding icons in systray.
> > Blue for audio
> > Yellow for VFW
> > Red for Video Decoder
> > You can change ffdshow audio/video settings from there "on-the-fly"
> > Make sure that your video compression format is selected both in VFW and
> > Video Decoder configuration programs (Start, Programs, ffdshow).
> > Carlos
> >
> >
> >
> > "M" wrote:
> > > Hi, Im not happy with the quality of recording or playback from my
> > > recently acquired Pinnacle PCTV Dual DVB-T Pro PCI card.

> >
> > > This is my kit:
> > > Windows Vista Home Premium 32bit
> > > Pinnacle PCTV Dual DVB-T Pro PCI card
> > > Inn3d Nvidia GeForce 7300GS (256Mb)
> > > Asus P5W DH Deluxe motherboard
> > > Intel Pentium D915 2.8Ghz (dual core)
> > > Analogue Tv (Svideo from Video card)

> >
> > > It's a little peculiar as I previously had a freeview box and the
> > > picture quality was slightly better than the analogue broadcast. I
> > > expected the same from this card and recordings from it.

> >
> > > Im assuming (hoping) that the quality issue is the MPEG codec under
> > > Vista (Home Premium 32bit) Media Centre. So I downloaded and installed
> > > ffdshow rev 1324.

> >
> > > I cant seem to get Media Centre to use the ffdshow codec as none of
> > > the settings I apply (such as postprocessing) seem to make a
> > > difference. To be 'sure' I applied these changes to the right of the
> > > screen only, using this ffdshow option.

> >
> > > I can, though, get these settings working under Media Player.

> >
> > > Im about to give up and uninstall ffdshow and stick with the quality I
> > > have.

> >
> > > Any ideas?

> >
> > > M- Hide quoted text -

> >
> > - Show quoted text -

>
> Hi Carlos thanks. Certainly the ffdshow icons appear in the system
> tray when I run media player but not when I run Media Centre.
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inverted and Mirror Image Video on DVDs Burned using Media Centre. Moler microsoft.public.windows.vista.general 4 07-14-2007 05:54
Vista Media Centre cannot find any video files Greg microsoft.public.windows.vista.general 1 05-18-2007 16:49
Vista Ultimate Media Centre Edition and Media Sharing security errors Hamish Ahern microsoft.public.windows.vista.security 1 05-18-2007 13:47
Video image quality terrible with Vista Fernando_R microsoft.public.windows.vista.music pictures video 1 03-30-2007 23:09
Vista Media Centre & s-video input =?Utf-8?B?U3RldmUtbw==?= microsoft.public.windows.vista hardware devices 0 02-17-2007 08:12




All times are GMT +1. The time now is 21:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120