Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

windows vista premium does not automatically install usb devices

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2007
=?Utf-8?B?Um9iaW4gSGFycmlz?=
 

Posts: n/a
windows vista premium does not automatically install usb devices
I've configured my laptop to run bluetooth but now it won't automatically
install usb devices. After not finding them I search the Driverstore folder
and they are there but not in the System32 folder. If I plug the devices
into a different port it runs through the whole procedure again and I have to
configure search Driverstore.

I uninstall the usb items in Device manager and then had to run through this
procedure with every device i.e tell it to search the Driverstore.

Any solutions?? other than restore the whole computer.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-28-2007
Gustavo Cairo
 

Posts: n/a
Re: windows vista premium does not automatically install usb devices
Have you created a restore point before you configured Bluetooth? You can go
back there and fix it..

"Robin Harris" <Robin Harris@discussions.microsoft.com> escribió en el
mensaje de noticias
news:343DF47B-1A7B-4542-9D74-0518D08B9CCF@microsoft.com...
> I've configured my laptop to run bluetooth but now it won't automatically
> install usb devices. After not finding them I search the Driverstore
> folder
> and they are there but not in the System32 folder. If I plug the devices
> into a different port it runs through the whole procedure again and I have
> to
> configure search Driverstore.
>
> I uninstall the usb items in Device manager and then had to run through
> this
> procedure with every device i.e tell it to search the Driverstore.
>
> Any solutions?? other than restore the whole computer.


Reply With Quote
  #3 (permalink)  
Old 02-28-2007
=?Utf-8?B?Um9iaW4gSGFycmlz?=
 

Posts: n/a
Re: windows vista premium does not automatically install usb devic
No i didn't. Silly me but thanks for responding.

"Gustavo Cairo" wrote:

> Have you created a restore point before you configured Bluetooth? You can go
> back there and fix it..
>
> "Robin Harris" <Robin Harris@discussions.microsoft.com> escribió en el
> mensaje de noticias
> news:343DF47B-1A7B-4542-9D74-0518D08B9CCF@microsoft.com...
> > I've configured my laptop to run bluetooth but now it won't automatically
> > install usb devices. After not finding them I search the Driverstore
> > folder
> > and they are there but not in the System32 folder. If I plug the devices
> > into a different port it runs through the whole procedure again and I have
> > to
> > configure search Driverstore.
> >
> > I uninstall the usb items in Device manager and then had to run through
> > this
> > procedure with every device i.e tell it to search the Driverstore.
> >
> > Any solutions?? other than restore the whole computer.

>

Reply With Quote
  #4 (permalink)  
Old 02-28-2007
Gustavo Cairo
 

Posts: n/a
Re: windows vista premium does not automatically install usb devic
You're welcome!
Sorry you can't solve it

------------

"Robin Harris" <RobinHarris@discussions.microsoft.com> escribió en el
mensaje de noticias
news:30481655-9DC1-42DA-9E15-A8D4A4918CA6@microsoft.com...
> No i didn't. Silly me but thanks for responding.
>
> "Gustavo Cairo" wrote:
>
>> Have you created a restore point before you configured Bluetooth? You can
>> go
>> back there and fix it..
>>
>> "Robin Harris" <Robin Harris@discussions.microsoft.com> escribió en el
>> mensaje de noticias
>> news:343DF47B-1A7B-4542-9D74-0518D08B9CCF@microsoft.com...
>> > I've configured my laptop to run bluetooth but now it won't
>> > automatically
>> > install usb devices. After not finding them I search the Driverstore
>> > folder
>> > and they are there but not in the System32 folder. If I plug the
>> > devices
>> > into a different port it runs through the whole procedure again and I
>> > have
>> > to
>> > configure search Driverstore.
>> >
>> > I uninstall the usb items in Device manager and then had to run through
>> > this
>> > procedure with every device i.e tell it to search the Driverstore.
>> >
>> > Any solutions?? other than restore the whole computer.

>>


Reply With Quote
  #5 (permalink)  
Old 03-02-2007
Dweebs
 

Posts: n/a
Re: windows vista premium does not automatically install usb devic
Doesn't Vista create a restore point every day? Couldn't you use that?

Dweebs

Robin Harris wrote:
> No i didn't. Silly me but thanks for responding.
>
> "Gustavo Cairo" wrote:
>
>> Have you created a restore point before you configured Bluetooth? You can go
>> back there and fix it..
>>
>> "Robin Harris" <Robin Harris@discussions.microsoft.com> escribió en el
>> mensaje de noticias
>> news:343DF47B-1A7B-4542-9D74-0518D08B9CCF@microsoft.com...
>>> I've configured my laptop to run bluetooth but now it won't automatically
>>> install usb devices. After not finding them I search the Driverstore
>>> folder
>>> and they are there but not in the System32 folder. If I plug the devices
>>> into a different port it runs through the whole procedure again and I have
>>> to
>>> configure search Driverstore.
>>>
>>> I uninstall the usb items in Device manager and then had to run through
>>> this
>>> procedure with every device i.e tell it to search the Driverstore.
>>>
>>> Any solutions?? other than restore the whole computer.

Reply With Quote
  #6 (permalink)  
Old 03-02-2007
Gustavo Cairo
 

Posts: n/a
Re: windows vista premium does not automatically install usb devic
I think it does when you check for updates.

-------

"Dweebs" <dweebken@yahoo.com> escribió en el mensaje de noticias
news:%23T54PqFXHHA.3652@TK2MSFTNGP04.phx.gbl...
> Doesn't Vista create a restore point every day? Couldn't you use that?
>
> Dweebs
>
> Robin Harris wrote:
>> No i didn't. Silly me but thanks for responding.
>>
>> "Gustavo Cairo" wrote:
>>
>>> Have you created a restore point before you configured Bluetooth? You
>>> can go back there and fix it..
>>>
>>> "Robin Harris" <Robin Harris@discussions.microsoft.com> escribió en el
>>> mensaje de noticias
>>> news:343DF47B-1A7B-4542-9D74-0518D08B9CCF@microsoft.com...
>>>> I've configured my laptop to run bluetooth but now it won't
>>>> automatically
>>>> install usb devices. After not finding them I search the Driverstore
>>>> folder
>>>> and they are there but not in the System32 folder. If I plug the
>>>> devices
>>>> into a different port it runs through the whole procedure again and I
>>>> have to
>>>> configure search Driverstore.
>>>>
>>>> I uninstall the usb items in Device manager and then had to run through
>>>> this
>>>> procedure with every device i.e tell it to search the Driverstore.
>>>>
>>>> Any solutions?? other than restore the whole computer.


Reply With Quote
  #7 (permalink)  
Old 01-27-2008
thepointer
 

Posts: n/a
Re: windows vista premium does not automatically install usb devices

Hi I've just experienced this same problem, except mine extends to ALL
hardware. I think you probably have the same problem as me except you
didnt realise that it was more widespread than just USB devices.

I too have to select the "search for drivers in this directory" and put
in the c:\windows\system32\driverstore directory to install ANY
hardware. This includes my new harddrive, aswell as the 'storage volume'
driver.

Did you work out how to fix this?


--
thepointer
Reply With Quote
  #8 (permalink)  
Old 01-28-2008
Max
 

Posts: n/a
Re: windows vista premium does not automatically install usb devic
Even in my case problems extends to all hardware and I'm always forced to do
a manual search in the windows directory even for installing the generic
volume shadow copy sistem drivers (volume shadow copies appears in the device
manager if you choose view hidden devices).
However I was able to somehow solve the problem following the instructions
on another thread in this forum that I can't report because the search
function isn't working right now.
I will report what I have done hoping that it may solve the problem on your
system also.
- Browse to C:\Windows\inf and find the file INFCACHE.1
- You need to move or delete this file but you can't until you don't give
full control
to Administator user.
- To do what stated above right click on INFCACHE.1 the select Properties
and then
security.
- Now click edit then add and in the box that appear manually type
Administrators
if you want you can click the check names button to be sure you have
entered it
correctly.
- At least give Administrators full control over this file and finally move
INFCACHE.1
in a location of your choice.
- Reboot and to test everything went well go to device manager and try to
uninstall and then autodetect a device of your choice. The device should be
correctly auto-detected now.



"thepointer" wrote:

>
> Hi I've just experienced this same problem, except mine extends to ALL
> hardware. I think you probably have the same problem as me except you
> didnt realise that it was more widespread than just USB devices.
>
> I too have to select the "search for drivers in this directory" and put
> in the c:\windows\system32\driverstore directory to install ANY
> hardware. This includes my new harddrive, aswell as the 'storage volume'
> driver.
>
> Did you work out how to fix this?
>
>
> --
> thepointer
>

Reply With Quote
  #9 (permalink)  
Old 01-28-2008
thepointer
 

Posts: n/a
Re: windows vista premium does not automatically install usb devices

thanks, that worked perfectly.


--
thepointer
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: Driver error on USB Stick and other USB devices =?Utf-8?B?UGhpbCBLZW9naA==?= microsoft.public.windows.vista hardware devices 3 04-19-2007 14:28
USB attached devices do not work with windows Vista =?Utf-8?B?U3RldmVuIFdlaXNtYW4=?= microsoft.public.windows.vista.general 0 03-01-2007 03:39
Cant install Windows Vista Home Premium 64 with 4GB memory =?Utf-8?B?UGV0ZXI=?= microsoft.public.windows.vista.general 17 03-01-2007 03:11
Recharging USB devices with Windows Vista =?Utf-8?B?RGF3Zzg5?= microsoft.public.windows.vista hardware devices 5 02-03-2007 00:15
USB keys not installed automatically Alberto Di Meglio microsoft.public.windows.vista hardware devices 2 01-28-2007 20:45




All times are GMT +1. The time now is 20:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120