Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Laggy Mouse with Vista 64

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 08-22-2007
Dr. Edison
 

Posts: n/a
Laggy Mouse with Vista 64
This issue just cropped up after a reinstall of Vista 64 about a week ago.
Whenever the hard drived are reading/writing the mouse cursor lags and won't
more for a second or so. I have tried reinstalling all drivers, a few MS
hotfixes that I read might help and I've used Process Explorer to try and see
if anything might be grabbing the CPU for a couple seconds. Well, nothing had
worked so far.
Here's my system specs:

AMD FX-60 Watercooled w/Danger Den TDX Waterblock
PC Power and Cooling 510SLI
EVGA 7950 X2
2 Plextor PX-716AL ATA Drive
2 WD 150GB Raptors SATA in RAID 0
1 WD 500 GB SATA (my backup drive)
1 WD 320 GB SATA (more backup)
ABIT Fatal1ty SLI
2 GB OCZ Platinum
Dell 2405FPW
X-FI Elite Pro
Logitech Z2300 2.1 Speakers
Logitech Revolution mouse
Thunder 8 mouse pad
VISTA ULTIMATE 64

I'm not overclocking right now, I want the system running well before I do
that.
Would anyone have an idea as to what might be lagging the mouse and a
possible fix? I can post any system data if you need it.
Thanks!!
Edison
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista and Mouse. boborafter microsoft.public.windows.vista hardware devices 9 06-25-2007 19:32
WMP Laggy Music/Long Start Time =?Utf-8?B?TGV2aQ==?= microsoft.public.windows.vista.music pictures video 3 06-13-2007 10:29
NO mouse in Vista :( Planet X microsoft.public.windows.vista.general 19 03-02-2007 16:34
Text Disappears On Mouse Enter or Mouse Leave J. W. T. Kottekoe microsoft.public.windows.vista.general 0 03-01-2007 02:59
Laggy scrolling on vista business final Jakob Nielsen microsoft.public.windows.vista.general 3 03-01-2007 02:56




All times are GMT +1. The time now is 03:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120