Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Severe issues with Asus P5WD2-E motherboard

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-27-2007
=?Utf-8?B?SEE=?=
 

Posts: n/a
Severe issues with Asus P5WD2-E motherboard
Hi,

I have been trying desperately to install Vista Ultimate 32 on my Asus
P5WD2-E Premium mobo currently running WinXP Pro.

I got two hard drives configured as a RAID1 on the Intel ICH7R controller.
The RAID drive is divided into two partitions with one of them holding the
OS. I did the installation as a custom install and used a driver floppy with
the latest Intel RAID drivers (6.2.1.1002). My bios version is 0604

Installation runs pretty smoothly all the way to the reboot. Then I get the
startup progress "cyclops" but after that the screen just goes black. It does
not reboot or give me bsod. It just does not go any further...

There are plenty of people on the web reporting the same problem. I have
tried to contact all companies involved but to no avail:

-Asus is pointing fingers at Intel. The are also not planning on certifying
the mobo for Vista any time soon.
-Intel is pointing fingers at Micorosoft and claim that they have tested the
drivers in their "laboratory" without any issues.
-Microsoft does not point any fingers (so far)

Anyone with the same problem or a solution?

Regards
HA
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Logitech 350 headset and Asus P5WD2 Premium usb error =?Utf-8?B?TW9za21z?= microsoft.public.windows.vista hardware devices 3 07-14-2007 09:08
Getting onboard RAID Going on an ASUS Motherboard =?Utf-8?B?TWljaGFlbA==?= microsoft.public.windows.vista.general 3 03-01-2007 03:09
Vista wont work with RAID on Asus P5B motherboard Stan Kay microsoft.public.windows.vista.general 3 03-01-2007 02:56
ASUS P5N32 SLI DELUXE Motherboard will not load Vista =?Utf-8?B?QnJlbnQ=?= microsoft.public.windows.vista hardware devices 1 01-11-2007 00:29
Vista Drivers for Asus P4R800-VM Motherboard Remush microsoft.public.windows.vista hardware devices 2 12-29-2006 19:44




All times are GMT +1. The time now is 13:15.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120