Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Microphone not working

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-27-2007
=?Utf-8?B?TWF4?=
 

Posts: n/a
Microphone not working
I have a microphone that I got from staples, i think its from a company named
Labtec. It works fine on my computer with XP, but when I hook it up to Vista
it won't respond. Any ideas? Or do I just have to go and buy a new
microphone?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-19-2007
=?Utf-8?B?UmVkT3R0ZXI=?=
 

Posts: n/a
RE: Microphone not working
I'm having the same problem, as are a number of people on this forum. Has
anyone found a way to fix it, something to download, etc?

"Max" wrote:

> I have a microphone that I got from staples, i think its from a company named
> Labtec. It works fine on my computer with XP, but when I hook it up to Vista
> it won't respond. Any ideas? Or do I just have to go and buy a new
> microphone?

Reply With Quote
  #3 (permalink)  
Old 04-19-2007
Cal Bear '66
 

Posts: n/a
Re: Microphone not working
Right click on speaker icon on the Notification Area of the taskbar,
select Recording Devices, make sure that the microphone input of
your audio adapter is set as default.


"RedOtter" <RedOtter@discussions.microsoft.com> wrote in message news:CA18ADE2-02FF-40AF-B952-1AA416B2C3EB@microsoft.com...
> I'm having the same problem, as are a number of people on this forum. Has
> anyone found a way to fix it, something to download, etc?
>
> "Max" wrote:
>
>> I have a microphone that I got from staples, i think its from a company named
>> Labtec. It works fine on my computer with XP, but when I hook it up to Vista
>> it won't respond. Any ideas? Or do I just have to go and buy a new
>> microphone?

Reply With Quote
  #4 (permalink)  
Old 04-19-2007
=?Utf-8?B?UmVkT3R0ZXI=?=
 

Posts: n/a
Re: Microphone not working
I've done all the obvious and tested the microphone on my other computers
that run XP. So its not the microphone, the settings are all correct, and its
still not working.

"Cal Bear '66" wrote:

> Right click on speaker icon on the Notification Area of the taskbar,
> select Recording Devices, make sure that the microphone input of
> your audio adapter is set as default.
>
>
> "RedOtter" <RedOtter@discussions.microsoft.com> wrote in message
> news:CA18ADE2-02FF-40AF-B952-1AA416B2C3EB@microsoft.com...
> > I'm having the same problem, as are a number of people on this forum.

> Has
> > anyone found a way to fix it, something to download, etc?
> >
> > "Max" wrote:
> >
> >> I have a microphone that I got from staples, i think its from a company

> named
> >> Labtec. It works fine on my computer with XP, but when I hook it up to

> Vista
> >> it won't respond. Any ideas? Or do I just have to go and buy a new
> >> microphone?

>

Reply With Quote
  #5 (permalink)  
Old 04-19-2007
Michael Solomon
 

Posts: n/a
Re: Microphone not working
RedOtter wrote:
> I've done all the obvious and tested the microphone on my other
> computers that run XP. So its not the microphone, the settings are
> all correct, and its still not working.
>
> "Cal Bear '66" wrote:
>
>> Right click on speaker icon on the Notification Area of the taskbar,
>> select Recording Devices, make sure that the microphone input of
>> your audio adapter is set as default.
>>
>>
>> "RedOtter" <RedOtter@discussions.microsoft.com> wrote in message
>> news:CA18ADE2-02FF-40AF-B952-1AA416B2C3EB@microsoft.com...
>>> I'm having the same problem, as are a number of people on this
>>> forum.

>> Has
>>> anyone found a way to fix it, something to download, etc?
>>>
>>> "Max" wrote:
>>>
>>>> I have a microphone that I got from staples, i think its from a
>>>> company named Labtec. It works fine on my computer with XP, but
>>>> when I hook it up to Vista it won't respond. Any ideas? Or do I
>>>> just have to go and buy a new microphone?


Have you checked the soundcard manufacturer's website for the latest drivers
for your card? If yes, did you also check to see if these drivers are
currently offering full support or just basic support which is the case for
many soundcards at the moment?

--
Michael Solomon


Reply With Quote
  #6 (permalink)  
Old 06-15-2007
DeM0nK
 

Posts: n/a
Re: Microphone not working


"RedOtter" wrote:

> I've done all the obvious and tested the microphone on my other computers
> that run XP. So its not the microphone, the settings are all correct, and its
> still not working.
>
> "Cal Bear '66" wrote:
>
> > Right click on speaker icon on the Notification Area of the taskbar,
> > select Recording Devices, make sure that the microphone input of
> > your audio adapter is set as default.
> >
> >
> > "RedOtter" <RedOtter@discussions.microsoft.com> wrote in message
> > news:CA18ADE2-02FF-40AF-B952-1AA416B2C3EB@microsoft.com...
> > > I'm having the same problem, as are a number of people on this forum.

> > Has
> > > anyone found a way to fix it, something to download, etc?
> > >
> > > "Max" wrote:
> > >
> > >> I have a microphone that I got from staples, i think its from a company

> > named
> > >> Labtec. It works fine on my computer with XP, but when I hook it up to

> > Vista
> > >> it won't respond. Any ideas? Or do I just have to go and buy a new
> > >> microphone?

> >


First of all, I have a similar problem. I have a Steelsound Gaming Headset
which worked perfectly with my XP laptop. Now I have Vista and I know that
the sound card drivers are up to date. The first couple of times I inserted
the microphone into the jack there was a Vista pop-up giving 4 options the
first of which was "Microphone". Worked perfectly the first time.
During the second time, I clicked on the check box which said "Don't ask me
this again." and then clicked on the microphone option thinking that Vista
will remember that when this device is plugged I want the microphone to
activate. But since then whenever I connect the microphone, i am unable to
record anything. I have even checked that the device and the settings are
correct.

Can anyone point me to anything that I might have forgotten or overlooked?
Is there any way to bring back the pop-up option that used to work initially?

Thanks in advance for any help of advice.

Regards,
Reply With Quote
  #7 (permalink)  
Old 07-28-2007
UnknownTBeast
 

Posts: n/a
Re: Microphone not working
Yeeha! It worked thanks much!!!

"Cal Bear '66" wrote:

> Right click on speaker icon on the Notification Area of the taskbar,
> select Recording Devices, make sure that the microphone input of
> your audio adapter is set as default.
>
>
> "RedOtter" <RedOtter@discussions.microsoft.com> wrote in message
> news:CA18ADE2-02FF-40AF-B952-1AA416B2C3EB@microsoft.com...
> > I'm having the same problem, as are a number of people on this forum.

> Has
> > anyone found a way to fix it, something to download, etc?
> >
> > "Max" wrote:
> >
> >> I have a microphone that I got from staples, i think its from a company

> named
> >> Labtec. It works fine on my computer with XP, but when I hook it up to

> Vista
> >> it won't respond. Any ideas? Or do I just have to go and buy a new
> >> microphone?

>

Reply With Quote
  #8 (permalink)  
Old 07-28-2007
Cal Bear '66
 

Posts: n/a
Re: Microphone not working
You're welcome.

If you find in the future that you cannot see an audio device in the Playback
Devices or Recording Devices windows, right click in an empty area of the window
and select both "Show Disconnected Devices" and "Show Disabled Devices".

--
I Bleed Blue and Gold
GO BEARS!


"UnknownTBeast" <UnknownTBeast@discussions.microsoft.com> wrote in message
news:42946CF0-7600-47B8-B7D3-1300815C77B0@microsoft.com...
> Yeeha! It worked thanks much!!!
>
> "Cal Bear '66" wrote:
>
>> Right click on speaker icon on the Notification Area of the taskbar,
>> select Recording Devices, make sure that the microphone input of
>> your audio adapter is set as default.
>>
>>
>> "RedOtter" <RedOtter@discussions.microsoft.com> wrote in message
>> news:CA18ADE2-02FF-40AF-B952-1AA416B2C3EB@microsoft.com...
>> > I'm having the same problem, as are a number of people on this forum.

>> Has
>> > anyone found a way to fix it, something to download, etc?
>> >
>> > "Max" wrote:
>> >
>> >> I have a microphone that I got from staples, i think its from a company

>> named
>> >> Labtec. It works fine on my computer with XP, but when I hook it up to

>> Vista
>> >> it won't respond. Any ideas? Or do I just have to go and buy a new
>> >> microphone?

>>



Reply With Quote
  #9 (permalink)  
Old 12-26-2007
maria
 

Posts: n/a
Re: Microphone not working
hey hello

i am unable to set as default my recording device it is not getting
highlighted and thus my mircophone not working pls tell me what should i do
now? i am following all the instructions but set as default is not getting
highlighted.

"UnknownTBeast" wrote:

> Yeeha! It worked thanks much!!!
>
> "Cal Bear '66" wrote:
>
> > Right click on speaker icon on the Notification Area of the taskbar,
> > select Recording Devices, make sure that the microphone input of
> > your audio adapter is set as default.
> >
> >
> > "RedOtter" <RedOtter@discussions.microsoft.com> wrote in message
> > news:CA18ADE2-02FF-40AF-B952-1AA416B2C3EB@microsoft.com...
> > > I'm having the same problem, as are a number of people on this forum.

> > Has
> > > anyone found a way to fix it, something to download, etc?
> > >
> > > "Max" wrote:
> > >
> > >> I have a microphone that I got from staples, i think its from a company

> > named
> > >> Labtec. It works fine on my computer with XP, but when I hook it up to

> > Vista
> > >> it won't respond. Any ideas? Or do I just have to go and buy a new
> > >> microphone?

> >

Reply With Quote
  #10 (permalink)  
Old 04-03-2008
Rob5251
 

Posts: n/a
Re: Microphone not working

>
> First of all, I have a similar problem. I have a Steelsound Gaming Headset
> which worked perfectly with my XP laptop. Now I have Vista and I know that
> the sound card drivers are up to date. The first couple of times I inserted
> the microphone into the jack there was a Vista pop-up giving 4 options the
> first of which was "Microphone". Worked perfectly the first time.
> During the second time, I clicked on the check box which said "Don't ask me
> this again." and then clicked on the microphone option thinking that Vista
> will remember that when this device is plugged I want the microphone to
> activate. But since then whenever I connect the microphone, i am unable to
> record anything. I have even checked that the device and the settings are
> correct.
>
> Can anyone point me to anything that I might have forgotten or overlooked?
> Is there any way to bring back the pop-up option that used to work initially?
>
> Thanks in advance for any help of advice.
>
> Regards,





Hey i got that same problem if you find a solution can you tell me? thanks,
Rob
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microphone not working Nigel Stratton microsoft.public.windows.vista hardware devices 5 08-10-2007 19:06
Microphone is weird now Justin microsoft.public.windows.vista.general 3 02-17-2007 00:20
Microphone on mute =?Utf-8?B?TmVlZGluIGhlbHAgaW4gQmFuZ2tvaw==?= microsoft.public.windows.vista hardware devices 2 02-13-2007 10:31
Microphone =?Utf-8?B?SW5kZXhjYXNl?= microsoft.public.windows.vista hardware devices 0 02-04-2007 09:39
Microphone =?Utf-8?B?U3TDqXBoYW5l?= microsoft.public.windows.vista hardware devices 3 01-16-2007 03:09




All times are GMT +1. The time now is 16:22.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120