Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Multiple playback devices

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-27-2007
=?Utf-8?B?TWFya0Rhdg==?=
 

Posts: n/a
Multiple playback devices
I have a ASUS P5B motherboard, the soundmax support independant speaker and
headphone devices (they are independant channels, not wired through)
The speakers are the default audio output device. The speakers play Windows
Media audio ok. In the mixer panel, the speaker and WMP devices are shown.
great!
The headphones show up in the mixer panel if you select device / headphones
but there is no WMP application device in the mixer. When I go to the
control panel / sounds and do a test in the headphones, they ping ok. The
speakers too (proves that Vista support multiple outputs).

BIG QUESTION: How do I route WMP to both the headphones and the speakers
easily? I do not want to keep switching "default output device" in control
panel. There is a problem if you do change the default device to headphones
- WMP compains and stops if the headphones are unplugged - it does not switch
back to the speakers.

PLEASE read that this MB does support independant headphones and speakers.
There are plenty of Q&A's on the "headphones break the speaker connection"
This is not the case here.

Thanks!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-04-2008
ra6787
 

Posts: n/a
Re: Multiple playback devices

Did you get any response on this? I am having a similar issue.


--
ra6787
Reply With Quote
  #3 (permalink)  
Old 04-05-2008
Enslaver
 

Posts: n/a
Re: Multiple playback devices

I would like to know as well.


--
Enslaver
Reply With Quote
  #4 (permalink)  
Old 04-05-2008
Gordon
 

Posts: n/a
Re: Multiple playback devices
"Enslaver" <Enslaver.37eqh2@no-mx.forums.net> wrote in message
news:Enslaver.37eqh2@no-mx.forums.net...
>
> I would like to know as well.
>


WHAT would you like to know as well?

Please be aware that you are actually posting to a global Usenet Newsgroup,
not a forum or chat room run by "no-mx.forums.net" whatever that may be.
Please follow Usenet custom and quote the post you are replying to.

Thank you

Reply With Quote
  #5 (permalink)  
Old 04-09-2008
Gordon
 

Posts: n/a
Re: Multiple playback devices
"Enslaver" <Enslaver.37eqh2@no-mx.forums.net> wrote in message
news:Enslaver.37eqh2@no-mx.forums.net...
>
> I would like to know as well.
>



To whom are you talking?

Please note:
This is NOT a chat room and You are NOT posting to a forum run by
Vistaheads - you are actually posting to a global Usenet Newsgroup. You will
get a far better experience if you use a newsreader and subscribe to these
groups directly, rather than through Vistaheads.

Setting up Outlook Express/Windows Mail to access Microsoft newsgroups
http://www.michaelstevenstech.com/ou...snewreader.htm

Accessing the MS newsgroups in Outlook Express/Windows Mail Newsreader
http://www.microsoft.com/windowsxp/e...roupsetup.mspx

If you must stay with Vistaheads then please follow Usenet custom by quoting
the post you are replying to, and replying to the thread.

Thank you.

http://dts-l.net/goodpost.htm

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
playback sound thrugh multiple playback devices Chris S microsoft.public.windows.vista.general 5 01-11-2009 15:36
DVD Playback BSOD =?Utf-8?B?Qkc=?= microsoft.public.windows.vista.general 3 03-02-2007 02:07
Audio playback problem Brian W microsoft.public.windows.vista.general 0 03-01-2007 08:24
DVD playback vs HD DVD playback Anty microsoft.public.windows.vista hardware devices 2 02-28-2007 14:48
Using multiple sound devices? =?Utf-8?B?aWQyNjYz?= microsoft.public.windows.vista hardware devices 4 02-24-2007 15:37




All times are GMT +1. The time now is 18:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120