Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Microphone not working

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-27-2007
Nigel Stratton
 

Posts: n/a
Microphone not working
I have an ASUS MOBO A7V8X which worked perfectly under XP but with Vista the
microphone will not work. Anyone got any ideas?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-27-2007
dev
 

Posts: n/a
Re: Microphone not working
/Nigel Stratton/ said:

> I have an ASUS MOBO A7V8X which worked perfectly under XP but with Vista the
> microphone will not work. Anyone got any ideas?


Under soundcard PROPERTIES verify that the mic not muted, and that it is
selected as the default input device.

Try right-clicking the speaker icon at the bottom-right of the screen,
to access that info.
Reply With Quote
  #3 (permalink)  
Old 03-01-2007
tory
 

Posts: n/a
mic
no im having same problem xp works vista does not
ive read alot of forums lots of others are having problems too but i have not found a solution yet my self


EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Reply With Quote
  #4 (permalink)  
Old 08-10-2007
Tamara
 

Posts: n/a
RE: mic
I am having the same problem. My microphone worked just fine with windows xp
, Until i upgraded to windows vista business. Now it won't work at all . I
says that the audio device is not installed. But yet when i go to the
speakers tab it says its installed . can anyone help us?


Reply With Quote
  #5 (permalink)  
Old 08-10-2007
Cal Bear '66
 

Posts: n/a
Re: mic
What is your audio adapter?

Have you uninstalled the older drivers and downloaded and installed the latest
Vista compatible drivers for your audio adapter?

--
I Bleed Blue and Gold
GO BEARS!


"Tamara" <Tamara@discussions.microsoft.com> wrote in message
news:762DE42B-9C73-4BFE-ADA4-3222637C83C3@microsoft.com...
>I am having the same problem. My microphone worked just fine with windows xp
> , Until i upgraded to windows vista business. Now it won't work at all . I
> says that the audio device is not installed. But yet when i go to the
> speakers tab it says its installed . can anyone help us?
>
>



Reply With Quote
  #6 (permalink)  
Old 08-10-2007
Tamara
 

Posts: n/a
Re: mic


"Cal Bear '66" wrote:

> What is your audio adapter?
>
> Have you uninstalled the older drivers and downloaded and installed the latest
> Vista compatible drivers for your audio adapter?
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Tamara" <Tamara@discussions.microsoft.com> wrote in message
> news:762DE42B-9C73-4BFE-ADA4-3222637C83C3@microsoft.com...
> >I am having the same problem. My microphone worked just fine with windows xp
> > , Until i upgraded to windows vista business. Now it won't work at all . I
> > says that the audio device is not installed. But yet when i go to the
> > speakers tab it says its installed . can anyone help us?
> >
> >

>
>
> yea I Finally fixed it , thank you all anyways for your help


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microphone is weird now Justin microsoft.public.windows.vista.general 3 02-17-2007 00:20
Microphone on mute =?Utf-8?B?TmVlZGluIGhlbHAgaW4gQmFuZ2tvaw==?= microsoft.public.windows.vista hardware devices 2 02-13-2007 10:31
Microphone =?Utf-8?B?SW5kZXhjYXNl?= microsoft.public.windows.vista hardware devices 0 02-04-2007 09:39
Microphone =?Utf-8?B?U3TDqXBoYW5l?= microsoft.public.windows.vista hardware devices 3 01-16-2007 03:09




All times are GMT +1. The time now is 22:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120