Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

imgburn leadin i/o burning error

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 08-22-2007
operatorsx
 

Posts: n/a
imgburn leadin i/o burning error

hello there. this is my first post here after a bit of lurking. i seem
to have a problem with vista64 that i just cant find a solution to.

i have a p35 chipset based mobo with the intel inf drivers installed
and im running vista x64. im trying to burn images using imgburn and
every image and type of media i try i get the same problem: during
leadin i get an i/o hardware failure and then strangely enough after a
random amount of retries it continues to burn the image and close the
leadout just dandy. the burns work fine and everything seems peachy but
those leadin errors are quite disturbing.

same hardware setup, same computer, running windows xp with imgburn and
same media/image the burn is fine without any errors.

where do i start looking for troubleshooting this? imgburn is using the
microsoft spti driver.

thanks in advance for any insight


--
operatorsx
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-22-2007
operatorsx
 

Posts: n/a
Re: imgburn leadin i/o burning error

no one has any clues? this is quite disturbing...


--
operatorsx
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cd burning =?Utf-8?B?YWxsNGthbGVi?= microsoft.public.windows.vista.file management 5 07-09-2008 21:20
Burning justdina microsoft.public.windows.vista.general 31 07-30-2007 22:38
Trying to find where MRUs are stored for "Open" file in ImgBurn =?Utf-8?B?TWFyayBCLg==?= microsoft.public.windows.vista.general 4 05-01-2007 19:50
CD-Burning =?Utf-8?B?TW9zZXM=?= microsoft.public.windows.vista.general 0 03-01-2007 04:34
DVD Maker: error occurred while burning disk =?Utf-8?B?UmlrdQ==?= microsoft.public.windows.vista.music pictures video 0 12-22-2006 07:39




All times are GMT +1. The time now is 10:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120