Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

plug n play devices

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-26-2007
=?Utf-8?B?V2lsbGlhbQ==?=
 

Posts: n/a
plug n play devices
I am having alot of trouble with my new wireless microsoft mouse and ten
key...both are supposedly "plug n play" devices. But neither work. Vista asks
me to install drivers on plug n play...HELP!!!!

I have gone to the manufacturers site and downloaded both drivers and
nothing works. I wish I had stayed with XP. All this trouble is not worth it.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-26-2007
Richard G. Harper
 

Posts: n/a
Re: plug n play devices
Have you downloaded any updated drivers for your motherboard, USB hubs or
chipsets, and maybe the USB Update for Vista?

http://support.microsoft.com/kb/925528

--
Richard G. Harper [MVP Shell/User] rgharper@gmail.com
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


"William" <William @discussions.microsoft.com> wrote in message
news:9C27769A-098D-4C1D-A69B-1841023621D4@microsoft.com...
>I am having alot of trouble with my new wireless microsoft mouse and ten
> key...both are supposedly "plug n play" devices. But neither work. Vista
> asks
> me to install drivers on plug n play...HELP!!!!
>
> I have gone to the manufacturers site and downloaded both drivers and
> nothing works. I wish I had stayed with XP. All this trouble is not worth
> it.



Reply With Quote
  #3 (permalink)  
Old 02-26-2007
=?Utf-8?B?V2lsbGlhbQ==?=
 

Posts: n/a
Re: plug n play devices
No. I am a novice. How?

"Richard G. Harper" wrote:

> Have you downloaded any updated drivers for your motherboard, USB hubs or
> chipsets, and maybe the USB Update for Vista?
>
> http://support.microsoft.com/kb/925528
>
> --
> Richard G. Harper [MVP Shell/User] rgharper@gmail.com
> * NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
> * PLEASE post all messages and replies in the newsgroups
> * The Website - http://rgharper.mvps.org/
> * HELP us help YOU ... http://www.dts-l.org/goodpost.htm
>
>
> "William" <William @discussions.microsoft.com> wrote in message
> news:9C27769A-098D-4C1D-A69B-1841023621D4@microsoft.com...
> >I am having alot of trouble with my new wireless microsoft mouse and ten
> > key...both are supposedly "plug n play" devices. But neither work. Vista
> > asks
> > me to install drivers on plug n play...HELP!!!!
> >
> > I have gone to the manufacturers site and downloaded both drivers and
> > nothing works. I wish I had stayed with XP. All this trouble is not worth
> > it.

>
>

Reply With Quote
  #4 (permalink)  
Old 02-27-2007
Richard G. Harper
 

Posts: n/a
Re: plug n play devices
Carefully. :-)

Go to your computer or motherboard manufacturer's site and check for updated
drivers, follow installation instructions that are given on the site or with
the drivers. Click the link I gave you to read about and download the USB
Filter update, then install it.

--
Richard G. Harper [MVP Shell/User] rgharper@gmail.com
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


"William" <William@discussions.microsoft.com> wrote in message
news:06962912-CCE6-4D05-9F9D-E8A00129F2FF@microsoft.com...
> No. I am a novice. How?
>
> "Richard G. Harper" wrote:
>
>> Have you downloaded any updated drivers for your motherboard, USB hubs or
>> chipsets, and maybe the USB Update for Vista?
>>
>> http://support.microsoft.com/kb/925528
>>
>> --
>> Richard G. Harper [MVP Shell/User] rgharper@gmail.com
>> * NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
>> * PLEASE post all messages and replies in the newsgroups
>> * The Website - http://rgharper.mvps.org/
>> * HELP us help YOU ... http://www.dts-l.org/goodpost.htm
>>
>>
>> "William" <William @discussions.microsoft.com> wrote in message
>> news:9C27769A-098D-4C1D-A69B-1841023621D4@microsoft.com...
>> >I am having alot of trouble with my new wireless microsoft mouse and ten
>> > key...both are supposedly "plug n play" devices. But neither work.
>> > Vista
>> > asks
>> > me to install drivers on plug n play...HELP!!!!
>> >
>> > I have gone to the manufacturers site and downloaded both drivers and
>> > nothing works. I wish I had stayed with XP. All this trouble is not
>> > worth
>> > it.

>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there ANY game that will play? =?Utf-8?B?U2hlbGw=?= microsoft.public.windows.vista.games 12 03-02-2007 09:42
Plug and Play monitor issues =?Utf-8?B?UEonJycncyBNZWRpYSBTZXJ2aWNlcw==?= microsoft.public.windows.vista.general 0 03-01-2007 13:05
Unable to play mp3s in wmp 11 on vista, however they play fine in winamp nigelhooper microsoft.public.windows.vista.general 7 02-28-2007 20:39
nothing I plug into USB works =?Utf-8?B?bm9ydnMyNkB5YWhvby5jb20=?= microsoft.public.windows.vista hardware devices 1 02-20-2007 03:53
Bluetooth and plug-in devices problems on Vista Business =?Utf-8?B?TW9oYW1lZA==?= microsoft.public.windows.vista hardware devices 0 02-04-2007 19:43




All times are GMT +1. The time now is 07:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120